Kobling av CV element

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kobling av CV element

    Har kjøpt meg noen Cerwin Vega Cls element, og skal ha de inn i et gammelt DC kabinett.

    Problemet jeg da lurer på er, at der er 4 ledninger (2 sorte og 2 røde) som de gamle DC basselementene brukte. Men på CLS elementet så er der kun 2 poler.

    Hva skal jeg gjøre?

    Tvinne sammen ene paret og isolere ledningen?
    Koble sammen de 2 røde å 2 sorte før å så koble de på polene?
    Eller noen andre forslag?

    Har lite lyst til å "peise på" og øydelegge hele opplegget.

  2. #2
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DC elementene er dobbeltspolet. Du kan sikkert bare tvinne sammen rød med rød og sort med sort, eller bare bruke det ene paret, hvis du skal sette inn enkelspolet element.

  3. #3
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var det hifiklubben sa til meg og... Men de måtte dobbelsjekke det på verkstedet på Mandag sa de..

    Regner med at du og de har rett

  4. #4
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zebulon
    DC elementene er dobbeltspolet. Du kan sikkert bare tvinne sammen rød med rød og sort med sort, eller bare bruke det ene paret, hvis du skal sette inn enkelspolet element.
    Er du sikker på dette? vil ikke dette kødde med delefiltret?

    Etter mitt hode er det rette å koble på bare ett sett uten å tvinne de sammen for deretter å bare blinde de resterende som henger løst.

    Men husk at delefiltret uansett er designet for andre elementer, så du er nok ikke garantert et godt resultat.

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe.. Nå har jeg kommet like langt :P

    Jeg tørr ikke å koble noe i hop før jeg vet hva som er rett.. I tilfelle jeg ødelegger elementene...

  6. #6
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror neppe du vil ødelegge noe, det er bare snakk om hva som vil låte best.

  7. #7
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okey..

    Men visst det er noen som vet hva som er den beste løsningen, så gi meg et lite vink her inne ... Har ørebettenelse i ene øret så jeg hører neppe noen forskjell på noen dager :P ...

    Takker for svar som har kommet, og som evt kommer

  8. #8
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aleksander8
    Er du sikker på dette? vil ikke dette kødde med delefiltret?.
    Kablene går inn på samme punkt på delefilteret, så det spiller ingen rolle om han tvinner sammen sort med sort og rød med rød.

  9. #9
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg koblet sammen rød mot rød og sort mot sort, og jeg er veldig skuffet over lyden.

    Kan det være at jeg har koblet "feil"?
    Kan det være at DC var bedre enn de CLS som jeg har nå?
    Kan det være at det kommer seg når de har blitt spillt inn sikkelig?

  10. #10
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _Vangen_
    Nå har jeg koblet sammen rød mot rød og sort mot sort, og jeg er veldig skuffet over lyden.

    Kan det være at jeg har koblet "feil"?
    Kan det være at DC var bedre enn de CLS som jeg har nå?
    Kan det være at det kommer seg når de har blitt spillt inn sikkelig?
    Problemet er nok at elementet er ment for å spille i en kasse med et annet volum, og ikke minst med andre bassrefleksrør.

  11. #11
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja de på hifiklubben sa at det skulle gå greit...

    Men men... Får se hva jeg kommer til å gjøre da.. Kjøpe resten er vel et alternativ :? hehe

  12. #12
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _Vangen_
    Ja de på hifiklubben sa at det skulle gå greit...

    Men men... Får se hva jeg kommer til å gjøre da.. Kjøpe resten er vel et alternativ :? hehe
    du har ikke de orginale dc bassene da? så kan du jo sende de på reconing

  13. #13
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde en del DC modeller selv og spesielt DC-10 synes jeg bunnet altfor lett,så jeg trodde jeg var lur og kjøpte dobbeltspolete XL-10 (bilelementene den gangen ). De tålte jo mye mer og litt mer slagbass,men med tanke på at de var dyrere også må jeg innrømme at det var noe av det dummeste jeg gjorde innen hifi-kjøp og jeg gjorde mye dumt,haha :-)
    Kassene og bassrefleksrøra funker nok best med de orginale elementene.Sånn er det dessverre bare.

  14. #14
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _Vangen_
    Ja de på hifiklubben sa at det skulle gå greit...

    Men men... Får se hva jeg kommer til å gjøre da.. Kjøpe resten er vel et alternativ :? hehe
    Hva er problemet da?

    Jeg vil tro at bassen spiller en del lavere enn den skal gjøre egentlig i den høytalern..

    Lite bass?

  15. #15
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sven1978
    Hadde en del DC modeller selv og spesielt DC-10 synes jeg bunnet altfor lett,så jeg trodde jeg var lur og kjøpte dobbeltspolete XL-10 (bilelementene den gangen ). De tålte jo mye mer og litt mer slagbass,men med tanke på at de var dyrere også må jeg innrømme at det var noe av det dummeste jeg gjorde innen hifi-kjøp og jeg gjorde mye dumt,haha :-)
    Kassene og bassrefleksrøra funker nok best med de orginale elementene.Sånn er det dessverre bare.
    DC-10 bunnet for lett? :O hatt DC-10 selv å testet en gang på 1 eller 2 218 husker ikke helt å det spilte over all forventing av hva en høyttaler med 10" kunne gjøre så det var merkelig har bare hørt om ett element fra DC serien så bunnet å tok skade.. å da tror jeg det var noe gale med elementet.. produksjons feil

    Men ville heller bare prøvd å skaffet ett originalt DC-15 element ja

  16. #16
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Hva er problemet da?

    Jeg vil tro at bassen spiller en del lavere enn den skal gjøre egentlig i den høytalern..

    Lite bass?

    Yes..

    Synes det er litt lite bass i elementet.

  17. #17
    Newcomer TommyK sin avatar
    Medlem siden
    Dec 2007
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Recone ditt gamle DC element hos meg. Da får du lyden du er ute etter.

  18. #18
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _Vangen_
    Yes..

    Synes det er litt lite bass i elementet.
    Det spiller for lavt, helt klart.. når høytaleren har element med to spoler originalt og du setter inn et element med en spole så blir resultatet slik.

  19. #19
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    DC elementet er vel 4 ohm. 2stk 8ohm spoler. Mens Cls er 1stk 8ohm.

    Mulig det vil fungere bedre med et cls delefilter. Dog du mister bakdiskanten

  20. #20
    Newcomer TommyK sin avatar
    Medlem siden
    Dec 2007
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Revox
    DC elementet er vel 4 ohm. 2stk 8ohm spoler. Mens Cls er 1stk 8ohm.

    Mulig det vil fungere bedre med et cls delefilter. Dog du mister bakdiskanten
    Ikke 8 ohm men 4 ohm.
    DCW15 har 2 x 4 ohm spole.
    Hvilken spole som sitter i CLS elementet er jeg ikke sikker på. Men antar at det er en 4 ohms enkelspole.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •