Kobling av CV element - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 24 av 24
  1. #21
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TommyK
    Ikke 8 ohm men 4 ohm.
    DCW15 har 2 x 4 ohm spole.
    Hvilken spole som sitter i CLS elementet er jeg ikke sikker på. Men antar at det er en 4 ohms enkelspole.
    Er du helt sikker på dette... blir jo fælt lav impedans ute på terminalen da...

  2. #22
    Newcomer TommyK sin avatar
    Medlem siden
    Dec 2007
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rimelig sikker ja.

    Nå veit ikke jeg åssen de er koblet på delefilteret, men jeg mener de er koblet i serie slik at det til slutt blir 8 ohm.

  3. #23
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TommyK
    Rimelig sikker ja.

    Nå veit ikke jeg åssen de er koblet på delefilteret, men jeg mener de er koblet i serie slik at det til slutt blir 8 ohm.
    Nei dem står i paralell vettu... det er det verste..

  4. #24
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    4x4 i paralell resulterer i 2ohm så det er ikke ihvertfall.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •