Høy pipelyd i høyttalere etter litt høy musikk

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Active Bass Booster sin avatar
    Medlem siden
    Oct 2005
    Poster
    311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Høy pipelyd i høyttalere etter litt høy musikk

    Har ett par med Cerwin vega cls 215 som er koblet opp på to stk Alto Mistral 2500 pa forsterkere (en brokoblet på hver).
    Saken er den at når jeg her på fredag spilte høy musikk ,så kom det etter noen minutter en syk pipelyd i hele anlegget rett etter at ene diskanten "fadet" ned .. skrudde ned, og pipelyden var der fremdeles,men forsvant vel etter en 10-15 sekunder eller noe. Hva i huleste kan dette være?
    Har sjekket at alt av kabler er festet og det. Bruker Pc som lydkilde .. fra 3,5 jack til rca/6,5 jack. Denne pipelyden kom igjen gang etter gang med høy musikk i 1-2 min.

    Prøvde så mine Cerwin Vega E-312 ,og de kunne spille høyt uten noen som helst problemer.. Kan nevne at jeg har skiftet til nytt delefilter i den som "fader" ned diskanten hele tiden, og montert nye diskanter i begge.
    Virket som om denne syke pipelyden kom kun på rockemusikk.. ikke på trance.. så dette er merkelige saker.


    Noen innspill?
    Samsung 63" Nad 272,B&W 683s2,686s2,htm61s2,asw610.

  2. #2
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du er 100% sikker på at pipelyden ikke er inni øret ditt pga høy lyd like før?
    Var det andre tilstede som hørte det samme?

  3. #3
    Intermediate Noose sin avatar
    Medlem siden
    Jul 2005
    Poster
    1,204
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tinitus var det første jeg også tenkte, men det kan jo være sangen som er ødelagt.

  4. #4
    Intermediate DiFontaine sin avatar
    Medlem siden
    Nov 2007
    Poster
    1,331
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du bruker PC som kilde og kanskje ulovlig nedlastede mp3-filer, så er ofte slike filer "infisert" av hvit støy (white noise). Dvs en utrolig plagsom pipe/hyle lyd som ligger i sangen, slik at den ikke kan høres på...

  5. #5
    Intermediate Sub-Lock sin avatar
    Medlem siden
    Oct 2004
    Poster
    506
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om mp3-filene er lovlig eller ikke lovlig nedlasted har da ikke noe med saken å gjøre. White noise er da ikke pipe-/hylelyder heller.
    Ingen av mine lovlige eller ulovlige nedlastede mp3-filer er infisert utover tapet som kommer av komprimeringen.

  6. #6
    Intermediate Evelen sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lightbulb

    Prøv og reboot PC-en, test også med annen mediaavspiller, og gjerne kanskje prøv fra en annen enhet, f.eks en MP3 spiller.

  7. #7
    Moderator ask4me2 sin avatar
    Medlem siden
    Aug 2004
    Poster
    4,804
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan det være at effekt forsterkeren(e) tilkobblet de spesifikke høytaleren kommer litt i ubalangse når de kjøles ned etter belastning, og kommer i en slags selvsving/ eller intern feedback loop som er så langt ned i frekvens at den blir hørbar.

    Bruker du f.eks lange høytalerkabler kan det øke følsomheten hvis problemet er selvsving.

    Ellers er vel bruk av PC som kilde noe som kan skape mange forskjellige problemer og merkelige fenomen.

    Feedback pga at PCen har en microfon er vel også en klassiker...
    Uten kontrast, får man ikke med seg alle detaljene.

  8. #8
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du sier at diskanten dempet seg.. For meg så høres det ut som at thermosikringen slo til pga overbelastning...

  9. #9
    Active Bass Booster sin avatar
    Medlem siden
    Oct 2005
    Poster
    311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er ikke en pipelyd i hodet mitt nei.. musikken forsvinner og kommer en meget høy pipelyd UT av høyttalerene. Var flere her som hørte det samme.
    Skrur man ned og lyden går vekk etter en stund. Skal bytte ene forsterkeren som gjør at diskanten går ned i en ny, og se om problemet forsvinner..
    Mikrofonen er slått AV..
    Samsung 63" Nad 272,B&W 683s2,686s2,htm61s2,asw610.

  10. #10
    Active Bass Booster sin avatar
    Medlem siden
    Oct 2005
    Poster
    311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    merkelig

    Her nå nettopp fant jeg ut at ene diskanten er sprengt.. (ble sikkert sprengt på fredag da den pipelyden og det styret) for det var kun denne som fadet ned hele tiden husker jeg.. monterte en ny(en brukt ny).. og den spiller høyere .. WTF? hva som kan være gale her? er det bare at det gamle delefilteret i den andre er mer slitt eller noe?
    Samsung 63" Nad 272,B&W 683s2,686s2,htm61s2,asw610.

  11. #11
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    960
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bass Booster
    Her nå nettopp fant jeg ut at ene diskanten er sprengt.. (ble sikkert sprengt på fredag da den pipelyden og det styret) for det var kun denne som fadet ned hele tiden husker jeg.. monterte en ny(en brukt ny).. og den spiller høyere .. WTF? hva som kan være gale her? er det bare at det gamle delefilteret i den andre er mer slitt eller noe?
    Som jeg skrev over- Thermosikringen har blitt overbelastet over tid.. Du kan spille høyt en kveld, for så å ødelegge den med minimal belastning dagen etter...

    Om delefilteret ryker dempes ikke diskanten slik du nevner, da er den konstant lav-

    MVH
    Lars B

  12. #12
    Active Bass Booster sin avatar
    Medlem siden
    Oct 2005
    Poster
    311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    spiller nå metallica med en forsterker i stereo istedet for en brokoblet på hver.. og det ser ut som det virker.. ingen kødding med diskant nå iallefall..
    skal prøve bi wiring når jeg får den nye ampen.. da kan jeg justere mellomtone og diskant volumet med den minste forsterkeren.. tror det vil bli bra.. fikk bytte den ene mistral 2500`en i en mistral 4000.. da skal iallefall bassene få nok suppe iallefall..
    Samsung 63" Nad 272,B&W 683s2,686s2,htm61s2,asw610.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •