Ulyd i KEF PSW2500 Sub. Jordingsfeil?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Active Alinoe sin avatar
    Medlem siden
    Jan 2009
    Poster
    406
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ulyd i KEF PSW2500 Sub. Jordingsfeil?

    Hei,

    har en sub som nevnt i tittelen, og den skurrer en del når jeg slår den på. Har prøvd både med og uten signalkabelen i, så jeg går utifra at problemet er en jordingsfeil eller noe sånn. Er det noe jeg kan gjøre for å motarbeide dette hvis jeg ikke har mulighet til å koble på en annen kurs?

  2. #2
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.. Skurring? Ikke en ekstrem during altså? For om det er sistnevnte, kan det være en komponent feil i forsterkerbiten. Har vært borti det på den gammle Jamo 505 suben jeg hadde for flere år siden, og der var det komponentfeil på forsterker delen. Høres ut som at det er problemer med forsterkeren i dette tilfellet. Har du prøvd en annen sub for ekspempel på samme kurs? Kan kanskje være en idè ;-)

  3. #3
    Active Alinoe sin avatar
    Medlem siden
    Jan 2009
    Poster
    406
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har egentlig ikke mulighet til å teste en annen sub. Ja, det er ganske ekstrem during, men det er ikke alltid. Litt rart. Hvis det er det som er problemet, hva kan jeg gjøre med det?

  4. #4
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det du kan gjøre er å ta den med til et verksted, og få den målt. Men om du klarer det selv, så er jo det så klart mest enkelt. :-) Hadde det bare vært ekstrem during når du hadde hatt kabelen i, så hadde det uten tvil vært jordings feil i inngangen på suben, men det er det jo ikke. Men få sjekka forsterkeren. Tipper det er den som er feilen her :-)

  5. #5
    Active Alinoe sin avatar
    Medlem siden
    Jan 2009
    Poster
    406
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tusen takk, da beklager jeg å utsette deg for enda mer arbeid, men kan du anbefale noe verksted som driver med slikt?

  6. #6
    Intermediate B&W'Eier sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, ikke tenk på det! Bare hyggelig å hjelpe andre likesinnede ;-)

    Du kan jo høre med din loka hifi sjappe om dem evt kan måle på den og se, evt om du kjenner noen som er elektrikkere som kan se på den. :-) Men husk å forhør deg om pris føre du lar de gjøre noe som helst. Er litt kjipt om det skulle koste deg en del, da det plutselig kanskje hadde lønna seg og kjøpt ny sub istedet ;-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •