Noen andre som har problem med diskanten på Pioneer S-7EX???

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Active Sildo sin avatar
    Medlem siden
    Feb 2005
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen andre som har problem med diskanten på Pioneer S-7EX???

    Har ett problem med diskanten på min S-7EX, var slik ut av esken.

    La først merke til det under dialog på film at det hørtes som det henger en tykk gardin foran ht. Lyden er markant mer slørete ved dialog i senter enn front ht. Hvis dialogen begynner i venstre front ht for og så bevege seg inn til center ht er lyden totalt ulik. Har kjørt mcacc med pioneer LX-51 flere ganger med samme resultat.

    Ser på eq at LX-51 kjører + 6 db på 16 Khz og på 8 Khz, har tvangskjørt den opp til + 12 db, men er forsatt mye "mørkere" lyd i center ht enn front ht Pioneer S-3EX

    Brukte først en Hegel H2A til effekt på center ht, koblet bort denne og koblet center direkte til LX-51. Samme lyd som med Hegel.........

    Har skiftet ut HDMI kabelen bare for og prøve det også, samme lyd som før.

    Det er noe som er veldig galt her. Noen som kan hjelpe meg med f.eks og finne ut med måleutstyr at diskanten kan vere på bærtur?

    Skal se om eg får tak i en center ht i morgen for og sjekke at det ikke er LX-51 som er problemet.

  2. #2
    Intermediate Mor10 sin avatar
    Medlem siden
    Sep 2005
    Poster
    2,418
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var S-3ene helt nye når du kjøpte de? Var de evnt. noe lignende i begynnelsen?

    Prøv å koble senteren til en av front-kanalene og se om du får samme lyden da. For å eliminere forsterkeren.

    Sjekk evnt. om diskanten har fått seg en trøkk.

    Hadde ikke dette problemet med min S-7, da YPAO gjorde motsatt og dro den ned.

  3. #3
    Active Sildo sin avatar
    Medlem siden
    Feb 2005
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mor10
    Var S-3ene helt nye når du kjøpte de? Var de evnt. noe lignende i begynnelsen?

    Prøv å koble senteren til en av front-kanalene og se om du får samme lyden da. For å eliminere forsterkeren.

    Sjekk evnt. om diskanten har fått seg en trøkk.

    Hadde ikke dette problemet med min S-7, da YPAO gjorde motsatt og dro den ned.
    Alle ht er nye og ingen er brukt før eg koblet opp kinoen. S-3ene har fungert helt supert.

    Skal prøve og koble den opp på front-kanalen idag.

    Diskanten ser helt fin ut.

    Håper det er forsterker som er problemet, enklere og pakke den ned og sende kontra S-7

  4. #4
    Active Sildo sin avatar
    Medlem siden
    Feb 2005
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har eg kjørt ene frontkanalen på senter ht og det er samme lyden. Spilte også med ene S-3 samtidigt. Det mangler diskant på senter ht

    Dette er rett og slett veldigt kjedli......Får pakke den ned og sende den inn så får vi se om Pioneer er enige med meg...

    Da starter jakten på en rimlig senter til og ha i mellomtiden. Tar sikkert noen uker dette før den kommer i retur

  5. #5
    Newcomer bsk sin avatar
    Medlem siden
    Mar 2005
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så kjedelig da. Håper det ordner seg raskt. Noen spesiell grunn for at du kjøpte S-7 i stedet for S-8, forresten?

  6. #6
    Intermediate Mor10 sin avatar
    Medlem siden
    Sep 2005
    Poster
    2,418
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sildo
    Nå har eg kjørt ene frontkanalen på senter ht og det er samme lyden. Spilte også med ene S-3 samtidigt. Det mangler diskant på senter ht

    Dette er rett og slett veldigt kjedli......Får pakke den ned og sende den inn så får vi se om Pioneer er enige med meg...

    Da starter jakten på en rimlig senter til og ha i mellomtiden. Tar sikkert noen uker dette før den kommer i retur
    Bare et veldig enkelt spørsmål: Du mangler ikke kobling mellom terminalene bak? Eller kjører du bi-wiring/amping?

    Dette har du sikkert sjekket...

  7. #7
    Active Sildo sin avatar
    Medlem siden
    Feb 2005
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mor10
    Bare et veldig enkelt spørsmål: Du mangler ikke kobling mellom terminalene bak? Eller kjører du bi-wiring/amping?

    Dette har du sikkert sjekket...
    Hehe, har nok det Har kjørt bi-amp, bi-wiring, kun low pass, kun high pass, med og uten bruer. Har testet med 3 sett ht kabler, og 3 stk forsterkere. Alle ting uten nytte

  8. #8
    Active Sildo sin avatar
    Medlem siden
    Feb 2005
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bsk
    Så kjedelig da. Håper det ordner seg raskt. Noen spesiell grunn for at du kjøpte S-7 i stedet for S-8, forresten?
    S-8 var ikke kommet ut på markedet da eg handlet, men hadde nok kjøpt S-7 idag også. Har alltid ment at senter ht er for små, så da kjøper eg senter ht ett hakk over frontene S-8 er sikkert god nok på alle måter, har ikke hørt den ser du

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •