Sub på integrert forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sub på integrert forsterker

    Er dette mulig? Kan ikke se at det skal være ett problem?

    Tenker da på å koble rca fra SW out på receiver til en av inngangene på integrert. Så koble subbene vanlig på høyttalerterminalene.

    Grunnen til dette spør dere? Det er rett å slett fordi jeg har noen bilsubber jeg gjerne skulle prøvd ut i hjemmet før jeg handler mer utstyr

  2. #2
    Intermediate
    Medlem siden
    Jul 2004
    Poster
    803
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Går fint det. Men bilstereoelementer fungerer visst ikke så bra i en stue.

  3. #3
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var det jeg trodde at det skal gå fint ja....rart jeg ikke fikk lyd Får se litt mer på det etter hvert. Mulig det er forsterkeren som har tatt kvelden da Jeg har en liten feeling på det egentlig. Kjipt.

    Men akkurat det at bilelementer funker dårlig i hus er bare tull. Mange som lager seg DIY subber med slike

  4. #4
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare vær obs på impedansen på slike bilsub elementer. Impedansen pleier ofte å være ganske lav, gjerne ned i 2 ohm, mens de fleste hifi forsterkere trives best med 8 ohm eller 6 ohms laster. Men her er det også forskjeller ute og går. Noen takler lave impedanse greit, men noen "liker" det ikke i det hele tatt.

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal du gjøre dette må du ha en integrert forsterker med PreOut/Main Inn terminaler, som en Nad f.eks. Da tar du bort bøjlene, og kobler inn på Main Inn.
    Nå fungerer den som en effektforsterker og volumet vil følge det du setter på receiveren.
    På den måte du beskriver må du regulere volum på den integrerte også....
    Jeg ville dog kjøbe en aktiv subwoofer.

  6. #6
    Newcomer Chris_ sin avatar
    Medlem siden
    Oct 2006
    Poster
    206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har det seg slik at jeg bare skal teste disse subbene For å finne ut om jeg vil ha meg sub. Da er det aktiv som er tingen seff. Men det er mulig jeg skal bruke disse til DIY sub til sommeren. Elementene er på 4 Ohm å det tåler forsterkeren.

    Jeg lurte på om det gikk bare. For jeg fikk ikke lyd ut av subben da jeg koblet som jeg gjorde

    Skal sjekke litt mer i morra tenkte jeg.

    Det er faktisk sånn main in på forsterkeren. Skal teste det også

  7. #7
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Chris_
    Er dette mulig? Kan ikke se at det skal være ett problem?

    Tenker da på å koble rca fra SW out på receiver til en av inngangene på integrert. Så koble subbene vanlig på høyttalerterminalene.

    Grunnen til dette spør dere? Det er rett å slett fordi jeg har noen bilsubber jeg gjerne skulle prøvd ut i hjemmet før jeg handler mer utstyr

    I utgangspunktet burde jo dette virke. Jeg har en gang gjort det samme, bare med en passiv "hifi" sub.
    Så vil jeg bare nevne:

    - sjekk at sub forsterkeren står med riktig inngang som input valg
    - sjekk at sub er koblet til rette utganger, og at disse utgangene er valgt (dersom det er et alternativ) og at ikke mute er aktivert
    - sjekk at det ikke er en LFE utgang på hovedforsterkeren du bruker
    - da jeg gjorde det samme, måtte jeg skru veldig høyt opp på volumhjulet. Litt skremmende, men det virket ihvertfall. (anbefales ikke)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •