Xtz 99 W12 Dsp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Thumbs up Xtz 99 W12 Dsp

    Jeg har akkurat fått en slik subb og det er DSP versjonen som skal kunne gå dypt og spille høyt og riste godt igjennom action filmene.

    Jeg har prøvd flere plasseringer, mellom høyttalerne, i hjørnet til venstre for høyttalerne, bak sofaen, bak fram og så videre men uansett så spiller den dritt. masse elementutslag men hører knapt noe bass. Jeg må slå av min gamle hjemmesnekrede sub med biltema element og bilforsterker for å i det heletatt høre den. Dersom jeg setter volumet på 1/2 og kjører "speaker auto setup" på surroundforsterkeren så finner den ingen subb engang!!!

    Skrur jeg opp volumet begynner det å komme ulyder og "vrengelyder" men da finner surrounforsterkeren den iallefall. Jeg har også prøvd å ta ut en eller to av de "proppene" i basshullene men det ga bare andre problemer, med en ute kommer det altfor lett blåselyder og med 2 ute blir bassen upresis og "bøllete".

    Jeg ble anbefalt her på forumet å kjøpe denne men sålangt har dette vert 8000,- ut vinduet. Som om ikke dette var nok så har displayet bakpå der man justerer frekvensgangen kuttet ut og bare halve displayet virker. Da kan jeg ikke justere DSP en jeg betalte 4000 ekstra for engang.

    XTZ har sin tilhengerskare her på forumet så fortell meg hva jeg gjør galt, denne må jeg nok pent belage meg på å sende tilbake til surround.no

  2. #2
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    1,196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også problemer med min, men er kanskje på en litt annen måte. Jeg får den bare til å funke på noe som kalles "ears" på receiveren min. Hvis jeg setter den på stereo eller annet så kommer det bare en svak durelyd fra den.

  3. #3
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette hørtes leit ut. Jeg har stk xtz 99w12 selv, dog uten dsp og er knallfornøyd.

    Siden displayet bak er defekt ville jeg tatt kontakt med surround.no med en gang. Ettersom jeg husker så har Xtz en sånn diy garanti som lar deg skru ut forsterkerdelen og bytte denne selv.

    Utenom det ville jeg pakket vekk "biltema-suben", da denne omtrent vil være mer til trøbbel en til hjelp.

    Hva annet utstyr har du?

  4. #4
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Thoge
    Jeg har også problemer med min, men er kanskje på en litt annen måte. Jeg får den bare til å funke på noe som kalles "ears" på receiveren min. Hvis jeg setter den på stereo eller annet så kommer det bare en svak durelyd fra den.
    Dette er jo et reciver problem. Sjekk maualen!

  5. #5
    Moderator HåkonN sin avatar
    Medlem siden
    Oct 2005
    Poster
    6,958
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjarne82
    Ettersom jeg husker så har Xtz en sånn diy garanti som lar deg skru ut forsterkerdelen og bytte denne selv.
    Ja, enten benytte seg av den "DIY garantien", eller benytte seg av reklamasjonsretten og sende inn/levere produktet der man kjøpte det.

  6. #6
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Randknu
    Jeg har akkurat fått en slik subb og det er DSP versjonen som skal kunne gå dypt og spille høyt og riste godt igjennom action filmene.

    Jeg har prøvd flere plasseringer, mellom høyttalerne, i hjørnet til venstre for høyttalerne, bak sofaen, bak fram og så videre men uansett så spiller den dritt. masse elementutslag men hører knapt noe bass. Jeg må slå av min gamle hjemmesnekrede sub med biltema element og bilforsterker for å i det heletatt høre den. Dersom jeg setter volumet på 1/2 og kjører "speaker auto setup" på surroundforsterkeren så finner den ingen subb engang!!!

    Skrur jeg opp volumet begynner det å komme ulyder og "vrengelyder" men da finner surrounforsterkeren den iallefall. Jeg har også prøvd å ta ut en eller to av de "proppene" i basshullene men det ga bare andre problemer, med en ute kommer det altfor lett blåselyder og med 2 ute blir bassen upresis og "bøllete".

    Jeg ble anbefalt her på forumet å kjøpe denne men sålangt har dette vert 8000,- ut vinduet. Som om ikke dette var nok så har displayet bakpå der man justerer frekvensgangen kuttet ut og bare halve displayet virker. Da kan jeg ikke justere DSP en jeg betalte 4000 ekstra for engang.

    XTZ har sin tilhengerskare her på forumet så fortell meg hva jeg gjør galt, denne må jeg nok pent belage meg på å sende tilbake til surround.no
    Har du lest manualen? Du må inn og sette opp gain i menyen først.
    Dette er tross alt ikke en standard subwoofer som du bare kan plugge inn så spiller den. Les nøye i manualen.
    Angående displayet, ta kontakt med surround.no så ordner det seg nok.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  7. #7
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, ja resten av anlegget mitt består av paradigm monitor 9 fronter, noen bittesmå bakhøyttalere og en eltax senter (til hifiklubben får inn en paradigm senter)
    Recieveren er en ny Harman Kardon AVR255

    Og ja jeg har lest bruksanvisningen og satt den opp etter "hvis du vil begynne å bruke den med en gang" menyen. Og jeg slo av biltema subben mens jeg testa. Den går derimot ikke ut under noen omstendighet. Jeg er kjempefornøyd med den. Min erfaring med DIY sier meg at elementet i XTZ subben har for liten kasse til å leke seg i.

    Jeg skal sende den tilbake til surround.no så får de se på den.

  8. #8
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du fått liv i denne?

    Er det noen andre her på forumet som har XTZ 99 W12 DSP som har erfaringer? Lest gjennom PDF manualen, og EQ/DSP-delen ser jo veldig kraftig og fin ut - denne burde jo ha potensiale til å spille veldig bra hvis man justerer den riktig i forhold til rommet.
    --
    Thorbjørn

  9. #9
    Intermediate Hunter2 sin avatar
    Medlem siden
    Jul 2009
    Poster
    503
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er også interresert om noen har erfaringer med DSP subben til XTZ.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •