Susing i Dynavoice M65 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 37 av 37
  1. #21
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har prøvd å koble til bare coaxen til receiver men får ikke lyd.
    Eller så er det jeg som ikke forstår bruksanvisningen. . .

    Om jeg tolker det rett. Når jeg kobler til coaxen fra dvd til recevier så må jeg inn på manual settup på receiveren. Så går jeg inn på Input menu og etter det er jeg helt blank. Kan noen hjelpe meg om noen har sammer receiver `?

  2. #22
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen med samme receiver som kan hjelpe meg?

  3. #23
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    249
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Greit jeg henger meg på her?
    Får samme susing i mine M-85.
    Fikk ikke lyd med hdmi kabel fra pc til tv, så har coixial(rød hvit kabel) fra forsterker inn til pc.
    Når jeg skrur opp volumet får jeg mye susing fra høytallerne.
    Kan som jeg ser kun koble de på "phono" bak på forsterkeren og velge phono i displayet.
    har jeg lite volum på forsterker men mye fra pc blir lydkvaliteten grusom dårlig og bassgjengivelser blir kun skurring.

  4. #24
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får bare ikke kvitt denne susingen. Skrudde ned db på begge frontene og da ble susingen betydelig bedre. Begynner nå å høre susing når db er på 0. Før var det rundt -10db.

    Men har heller ikke fått den helt vekk. Litt irriterende at jeg ikke får det vekk. Har strevd flere dager nå med å få vekk susingen. Susingen høres ut som når du setter på en gammel TV uten antennekabel eller noe, bare satt inn i stikkontakten og skrudd på TV'en. Snakket med en som har holdt på med ht i flere år nå, og han mener at det kan vere ht-kablene som kanskje ikke har god nokk kontakt, og at en liten kobbertrå kan ta borti receiveren og bare det kan skape en slik susing.
    Har tenkt å kjøpe bananplugger, og hdmi kabel. Er det ikke slik at hdmi kabel er en VELDIG god lydkabel ogsåå da ?
    Kan det fjerne susingen for godt (eller nesten for godt) ?
    ------
    amdturion

  5. #25
    Newcomer runarmoe sin avatar
    Medlem siden
    May 2004
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror dere begge to skal legge ut et bilde av hvordan dere har koblet det opp! og en ting er helt sikkert, PHONO inngang skal ikke brukest til annet enn platespiller! type Vinyl! er et RIAA trinn det som kun er beregnet til lavnivå fra platespiller!

  6. #26
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er hvordan jeg har koblet opp.
    (Beklager for dårige bilder. Digitalkameraet mitt har fått blackout)

  7. #27
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har bi-ampet og koblet til to side-ht siden sist jeg skrev her inne. .

  8. #28
    Newcomer runarmoe sin avatar
    Medlem siden
    May 2004
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    men du bruker ikke digital lyd/bildeoverføring? dvs optisk/coax eller hdmi fra dvd eller annen kilde? siden du har skrevet at susingen forsvant ved bruk av de her alternativene? du får jo heller ikke dolby digital/DTS ved bruk av to kanals analog overføring da. har du prøvt en annen signalkabel der, evt en annen inngang? og er det mulighet for bi amping på denne forsterkeren? dvs at du kjører rearsurround og front i bi amping det? hvis du bare har tatt 4 høyttaler ledninger fra en front utgang og koblet de slik som det viste på bildet av høyttaleren din, så er det helt bortkastet forøvrig... da kan du like gjerne bruke de jumperene som var der i utgangspunktet. var litt vanskelig å se om du tar de ifra frontutgangen din på bildet ditt nemlig,derfor jeg tar med dette da.

  9. #29
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde bare coaxkabel når jeg koblet den til dvd spilleren, når jeg hadde koblet coaxkabelen til receiveren var det ikke susing, men med en gang jeg hadde koblet den til dvd-spillerern så kom susingen igjen. .

    når jeg bi-ampet koblet jeg to ht-kabler til "front A" på receiveren og de to nederste kablene på ht til "surround back/bi-amp" på receiveren.

  10. #30
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    249
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For å si det enkelt(har ikke mulighet til å ta bilde nå)

    Jeg har koblet lyd fra Blu-ray til reciver med signalkabler, disse går på TV på reciveren, når jeg ser på film nå så er det ingen susing.

    Når jeg skal se fra pc`n, så kobler jeg til kabel i pc`n der man vanligvis kobler til ørepropper etc, disse går fra 1 ledning til en rød og hvit, som kobles til phono på forsterker, og forsterker stilles til phono i displayet.

    Mye lyd fra pc, lite lyd fra reciver = elendig lydkvalitet på lave frekvenser
    Mye lyd fra reciver, lite lyd fra pc = mye susing fra høytalere.

    Høytalerne har jeg koblet på A i reciveren, kan velge enten A, eller B som er front.

  11. #31
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Nødvendig
    For å si det enkelt(har ikke mulighet til å ta bilde nå)

    Jeg har koblet lyd fra Blu-ray til reciver med signalkabler, disse går på TV på reciveren, når jeg ser på film nå så er det ingen susing.

    Når jeg skal se fra pc`n, så kobler jeg til kabel i pc`n der man vanligvis kobler til ørepropper etc, disse går fra 1 ledning til en rød og hvit, som kobles til phono på forsterker, og forsterker stilles til phono i displayet.

    Mye lyd fra pc, lite lyd fra reciver = elendig lydkvalitet på lave frekvenser
    Mye lyd fra reciver, lite lyd fra pc = mye susing fra høytalere.

    Høytalerne har jeg koblet på A i reciveren, kan velge enten A, eller B som er front.
    Du vill aldri klare å få "god" lyd fra pc med å koble den slik. Men det du kan gjøre er å justere lyden på pcen til noe midt imellom(prøve deg frem) sånn at du får en lyd du kan leve med.

  12. #32
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av amdturion
    Prøvde bare coaxkabel når jeg koblet den til dvd spilleren, når jeg hadde koblet coaxkabelen til receiveren var det ikke susing, men med en gang jeg hadde koblet den til dvd-spillerern så kom susingen igjen. .

    når jeg bi-ampet koblet jeg to ht-kabler til "front A" på receiveren og de to nederste kablene på ht til "surround back/bi-amp" på receiveren.
    Det enkleste er vell å ta det helt fra begynnelsen av. Begynne med feilsøking. Virker for meg som at du har en jordingsfeil å trenger skilletrafo. Men mulig andre har bedre forslag?


    1. Ta ut alt av ledninger av reciver. Kun ha strøm og HT tilkoblet.

    2. Begynn med å koble til dvd spiller.

    3. Bruker du HDMI eller COAX må du inn på menyen til reciveren å forandre
    input signalet til DIGITALT og/eller HDMI/COAX.
    Bruker du signalkabler skal input stå på ANALOG

    4. Får du noe susing i høytalerne?

  13. #33
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd, susing fortsatt

  14. #34
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Å det er helt stille før du kobler til DVD?
    du brukte signalkabler?

  15. #35
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    brukte bare dvd spiller. Ikke koblet til TV eller noe slikt

  16. #36
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok, men brukte du vanlige analoge signalkabler (rød og hvit) mellom dvd og reciver?

  17. #37
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    203
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mellom dvd og receiver brukte jeg coax

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •