Noe problem med støy fra høyttaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noe problem med støy fra høyttaler

    Har litt problemer med støy fra høyttaleren RF-62, på en måte en summe lyd. Leste et sted på forumet at viss du fjernet jordingen på støpselet til receiveren og plugget i stikk-kontakten så funket det fint. Lurte på om noen visste hvordan man gjør dette? Eller er det en bedre måte å gjøre det på?

  2. #2
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som vet?

  3. #3
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å bruke en skjøteledning som ikke er jordet for å se om det gjør noen forskjell.

  4. #4
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja har en skjøteledning som jeg prøvde som ikke var jordet, men som er koblet til en jordet stikk-kontakt i veggen, alle kontaktene i huset er jordet.

  5. #5
    Active
    Medlem siden
    Nov 2006
    Poster
    405
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei
    er mulig det er jordingsproblem,har du sjekket at signal kabler ikke ligger over strøm kabler. har du en strømrenser?kan komme støy fra el nettet å ,selv har jeg null sus i høytallere
    lykke til

  6. #6
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei har prøvd å ta ut alle kontakter så kun receiver står i.

    Anbefaler du at jeg får meg en strømrenser?

  7. #7
    Intermediate Protet sin avatar
    Medlem siden
    Oct 2007
    Poster
    946
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...har du orden på kablene? ligger strømkabler, HTkabler, signalkabler om hverandre? eller ligger strømkabler langsetter HTkabler? dette kan også forårsake jordstøy/brumming når det er ujorda burker involvert.

  8. #8
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei alle kabler ligger sammen. Mener du at viss jeg legger signal sammen, ht osv sammen kan problemet bli løst?

  9. #9
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Legg i det minste strømkablene bort fra de øvrige, og helst ht-kablene vekk fra de øvrige også. Om noe kabler må krysse, så er det bedre at de gjør det i skarp vinkel enn at de ligger langsetter hverandre.

  10. #10
    Intermediate Folkvord sin avatar
    Medlem siden
    Sep 2007
    Poster
    1,499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    For prøve dette da.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •