durelyd i subber

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy durelyd i subber

    Hei. Har en durelydd b begge subbene mine da di står på. Den blir sterkere jo høyere basserne står på. Har prøvd å bytte kabler, bytte inngang bak på basser, noen som har noen ide.

  2. #2
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er lyden der om du har tatt ut signalkabelen bak i subbene?
    Står de i en jordet kontakt?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #3
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, lyden blir borte da mann tar ut signal kablene. Di står i jordet stikk, rommet er bygd som kinorom med egen kurs inn.

  4. #4
    Intermediate mg_martin sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvilket utstyr har du da??? kjekt å vite..


    Durelyden kan komme av dårlig skjermet kabler..

    Hvis signalkabelen(e) til suben(e) ligger inntil høyttaler kabler eller lignende KAN dette gi utslag, men høres ut som jordingsfeil spør du meg uten at jeg har noe voldsomt med peil...

  5. #5
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    pioneer Avreciver- som sender signaler til Lungdorf RP1 som deler signalet og sender hp til midgard blokker og lp til to Polk Audio subber. Signal kablene er av merket prism1100i fra tara labs

  6. #6
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan hende at du skulle prøvd en kabel som er skikkelig skjermet. Hadde en kabel jeg hadde dette problemet med tildigere. Byttet kabel, og problemet var borte.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #7
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk. skal prøve dette.

  8. #8
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg var borti akkurat det samme problemet.

    Dvd spilleren min var den eneste komponenten i anlegget mitt som hadde ujordet strømledning. Da jeg bytta fra Phono ledninger til optisk (som ikke er strømførende) så forsvant ulyden i subben.

    Sjekk for ujordede komponenter og prøv å koble denne/disse fra forsterkeren og sjekk om lyden forsvinner da.

    I så tilfelle kan du jo prøve å jorde komponenten i forsterken eller en annen JORDET komponent for å utligne spenningspotensialet.


    |
    |
    ______
    ____
    _

  9. #9
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking

    Takk. Det var faktisk det som gjorde det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •