Kobling av sub - grønnskolling trenger hjelp!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kobling av sub - grønnskolling trenger hjelp!

    Hei.
    Anlegget mitt er Samsung HT-TXQ120 som jeg ikke har hatt annet enn trøbbel med og nå går anlegget i søppla! Har kjøpt meg en reciever (Sony STR-DG520B) og en Blue-ray spiller(Sony BDPS350) som jeg tenkte jeg skulle koble opp mot høytalerne i Samsunganlegget. Dette går greit, men får ikke lyd i subben. Sub-utgang fra reciever er 1 stk phono, mens det bak samsung-subben er en aux-inngang med 2 phono - left og right. Har prøvd å koble reciever og sub sammen ved å plugge meg inn på left-inngang på sub, men ingen lyd i subben. Også right-inngang medføren ingen lyd i subben. Er subben for stor, dvs at recieveren ikke greier å drive subben, eller er det noen annen forklaring på hvorfor det ikke blir lyd? Må jeg ha en phono forgrining slik at jeg får plugget i både right og left bak på subben?
    Håper dere forstå mitt problem og at det kanskje er noen kloke hoder der ute som kan hjelpe meg?

  2. #2
    Newcomer Tuxflux sin avatar
    Medlem siden
    Jun 2007
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Newcomer sindre82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du slått på subutgangen på din sony reciver?

  4. #4
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sub utgangen er slått på ja:-), men har ikke prøvd med en slik forgreiner som Tuxflux foreslår. Får kjøpe en slik på mandag. Takk for respons foreløpig!

  5. #5
    Newcomer HI-FInepse sin avatar
    Medlem siden
    Mar 2006
    Sted
    Nordmøre
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke helt, men det skal jo funke med bare en av inngangene på suben. (left eller right) Men det skader jo ikke å prøve med en splitter, det er jo mulig at det funker da...

  6. #6
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HI-FInepse
    Jeg vet ikke helt, men det skal jo funke med bare en av inngangene på suben. (left eller right) Men det skader jo ikke å prøve med en splitter, det er jo mulig at det funker da...
    Holder med å kjøre signal inn på enten L eller R. Brukes begge øker du bare singnalet med 3db.

  7. #7
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    73
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    subben på httxq120 er jo en aktiv sub, der forsterkeren til hele anlegget og alle høytalerene er, vet ikke om du får kjørt lyd fra subutgang til den. den blir jo styrt av kontrollenheten som det har vært mye trøbbl med

  8. #8
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er jo som sakt en subwoofer til et annet surroundsystem, og må nok tilkobles styrings-enheten for å fungere.

    Min bror har dette Samsungsettet og mener at aux inngangen bak på denne er kun for å koble til analoge kilder, da styringsenheten kun har digitale.

    Kjøp deg heller en dedikert subwoofer slik som oss andre.

    Og tror du burde ha meget høy deling på reciveren når du kobler disse høyttalerne din Sony. Ellers risikerer du at disse tar kvelden rimelig kjapt.

  9. #9
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei gutter og takk nok en gang for all respons:-) Funket ikke med en splitter nei. Den jævla subben må nok være tilkoblet "moderskipet" for å fungere. Og "moderskipet" kommer ikke inn i min stue i alle fall - makan til dritt skal du lete lenge etter. Tror nok at hele høyttalersettet blir skiftet ut slik at siste rest etter dritten blir borte. Som dere sikkert forstår så har jeg ikke så mye til overs for det fancy, men ikke-fungerende anlegget til Samsung:-)

  10. #10
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er det du har hatt poblemer med ang dette settet? Bror har att dette i et års tid og har ikke hatt noen problemer i det hele tatt. - Mulig du har fått et mandagsprodukt....

  11. #11
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vi er totalt 3 stk i min bekjentskapskrets som har hatt akkurat samme problemet - anlegget vil ikke spille av DVD'er.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •