Feil på delefilter Proson 212rr

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Active Toby91 sin avatar
    Medlem siden
    Sep 2006
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil på delefilter Proson 212rr

    hei har åpnet mine Proson 212rr for å fuge rundt skjøytene med akryl masse(for å vere sikker på at alt er tett)
    tenkte jeg skulle sjekke delefilteret med det samme og fant ut at noen av ledningene er på feil plass i forhold til skriften på kretskortet og elementene.



    grønn og blå kabel er til diskant grønn kabel går til minus og blå til pluss på elementet.

    gul og kvit kabel er til mellomtonen kvit kabel går til minus og gul kabel går til pluss på elementet.

    dette blir da feil i forhold til kretskortet og min logikk.

    er det flere som har dette problemet på sine 212 rr?
    og vil det ha noe å si på lyden visst jeg skifter om på kablene igjen slik at de er rett i forhold til kretskortet?
    takker for hjelpen.

    Edit: det er samme feilen i begge høyttalerene

  2. #2
    Intermediate hifi-Sondre sin avatar
    Medlem siden
    May 2007
    Poster
    734
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merker du ikke noe på lyden ville jeg holdt fingra av fatet

  3. #3
    Active Toby91 sin avatar
    Medlem siden
    Sep 2006
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jaja det er jo greit nok men nå tenker jeg på at visst det da er feil i delefilteret, så vill jo mellomtonen og diskanten spille motsatt av basselementene.
    vil ikke dette da resultere i en utfasing av nedre mellomtone siden mellomtonen går såpass lavt som den gjør?

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der er vel en del høyttalere hvor diskant el. lign. har fasen vendt i forhold til bassen. Skifter du fase tviler jeg veldig på du hører forskjell egentlig.
    Men det er jo lett å bytte om på ledningene på elementene da de sikkert bare sitter fast med klips.

  5. #5
    Active Toby91 sin avatar
    Medlem siden
    Sep 2006
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Der er vel en del høyttalere hvor diskant el. lign. har fasen vendt i forhold til bassen. Skifter du fase tviler jeg veldig på du hører forskjell egentlig.
    Men det er jo lett å bytte om på ledningene på elementene da de sikkert bare sitter fast med klips.
    ja det er jo greit ,men burde ikke da kabelplasseringen stemme overens med hva som står på delefilteret?

    slik som det er nå vil jo pluss og minus vere på feil plass på diskant og mellomtone ihvertfall i forhold til det som står på delefilteret.

    kablene er festet med kabelsko som bare passer på sine respektive plasser
    dette betyr da at begge elementene er fasevendt i forhold til delefilteret

  6. #6
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Toby91
    ja det er jo greit ,men burde ikke da kabelplasseringen stemme overens med hva som står på delefilteret?

    slik som det er nå vil jo pluss og minus vere på feil plass på diskant og mellomtone ihvertfall i forhold til det som står på delefilteret.

    kablene er festet med kabelsko som bare passer på sine respektive plasser
    dette betyr da at begge elementene er fasevendt i forhold til delefilteret

    Sjekk baksiden av delefilteret.
    Ganske santynlig at det er to hull og de fører samme vei.
    Ganske vanlig med høyttalere fra Topsound. (fabrikken i kina)

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Toby91
    ja det er jo greit ,men burde ikke da kabelplasseringen stemme overens med hva som står på delefilteret?

    slik som det er nå vil jo pluss og minus vere på feil plass på diskant og mellomtone ihvertfall i forhold til det som står på delefilteret.

    kablene er festet med kabelsko som bare passer på sine respektive plasser
    dette betyr da at begge elementene er fasevendt i forhold til delefilteret
    Som jeg sagde er dette helt normalt. Her er et eksempel med en AR-3 fra 1960
    http://www.classicspeakerpages.net/_...hematics_0.pdf
    Se punkt 1 side 4 f.eks.

  8. #8
    Active Toby91 sin avatar
    Medlem siden
    Sep 2006
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Sjekk baksiden av delefilteret.
    Ganske santynlig at det er to hull og de fører samme vei.
    Ganske vanlig med høyttalere fra Topsound. (fabrikken i kina)
    nå forstår jeg ikke helt hva du mener.
    kan laste opp et bilde av baksiden jeg

  9. #9
    Active Toby91 sin avatar
    Medlem siden
    Sep 2006
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  10. #10
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lagd disse to bildene for å forklare deg det.

  11. #11
    Active Toby91 sin avatar
    Medlem siden
    Sep 2006
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okay da skjønner jeg.

    tror jeg har forklart veldigt dårlig her.

    problemet er som følger:
    se på det første bildet
    grønn og blå kabel er til diskant disse kablene er på feil plass.
    altså den grønne skal vere der den blå er ,og den blå skal vere der den grønne er.

    visst du ser litt lenger ned er det en kvit og en gul kabel disse er til mellomtonen.
    her skal den kvite vere der den gule er og den gule skal vere der den kvite er.

    som du ser på bildet har jeg skrevet blå kabel dette fordi det står Blue på kretskortet.
    litt lenger ned har jeg skrevet grønn kabel dette fordi det står green på kretskortet.

    litt lenger ned står det gul kabel dette fordi det står Yellow på kretskortet.
    heilt nede står det kvit kabel dette fordi det står white på kretskortet.


    plasseringen av kablene blir da helt feil i forhold til kretskortet
    rød og svart kabel er jo merket som red og black og disse er jo på rett plass.

    håper dette er en bedre forklaring på problemet

    takker for all hjelp

  12. #12
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det betyr jo ingenting kjære deg, men er du panisk sender du mail til fabrikanten og spør........

  13. #13
    Intermediate Legatia sin avatar
    Medlem siden
    Sep 2007
    Poster
    835
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke se deg blind på det som står på slike ferdige kretskort. Kan godt hende de er feilprodusert, eller bare at de har et for stort kvanta av noe med "feil" skrift på.

    Om du bytter det slik det skal være, vil du som tidligere nevnt i tråden snu fasen mot bassdelen. Dersom det er riktig nå, vil det resultere i en utfasning ved delefrekvens (noe som er relativt godt hørbart). Om det plager deg, så er det jo bare å prøve. Men tviler på at det er feil i utgangspunktet.

  14. #14
    Active Toby91 sin avatar
    Medlem siden
    Sep 2006
    Poster
    307
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    okay den er grei :wink:
    tenkte jeg skulle høre her inne først da de aller fleste av dere har mye mer peil en meg på delefilter.
    tenker jeg bare prøver å skifte om kablene jeg.
    blir det dårligere skifter jeg bare tilbake.

    takker for hjelpen folkens

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •