Høytalerene skurrer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Høytalerene skurrer

    Hei i dag har jeg tatt å kalibrert hjemmekinoen min. Etter at jeg hadde gjort dette så kjørte jeg gjennom en par sener fra Transformers spilte ikke mer enn -30 på forsterkeren.

    Etter det så får jeg en skurrelyd på alle 5 høytalerene mine etter at jeg passerer ca -50 på forsterkeren, virker ikke at denne skurrelyden blir høyere hvis jeg skrur på mer lyd.

    Er det reciveren som forårsaker dette?

    Kan jo ikke være et høytaler problem ettersom det er samme skurrelyd i alle høytalerene??

    Noen som kan hjelpe, det er skikkelig sjenerende lyd.

  2. #2
    Newcomer telecaster sin avatar
    Medlem siden
    Mar 2008
    Poster
    196
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du skurring også når du slår av kalibreringen, dvs velger et memory som ikke er kalibrert?
    Lyder merkelig, kanskje du må ta en factory reset og prøve kalibreringen om igjen?
    Jeg har eid en del Pioneer forsterkere men aldri opplevd noe slikt.

  3. #3
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal ta å teste litt med kalibreringen i morgen å se om det er noe der som er feil. Men alt fungerte fint mens jeg så på transformers. Men kom etterpå når jeg skulle teste en annen film. Nå kommer den hele tiden.

    Men skal teste litt i morgen å se om jeg finner ut av det.

  4. #4
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nope testa litt i dag med å slå av eq osv på reciver men får samme problem uansett. Gått over aller høytaler ledninger å alt sitter som det skal.

    Så sånn som situasjonen er nå må jeg enten spille så lavt at denne lyden ikke kommer eller så må jeg spille så høyt at jeg ikke hører den lengre pga musikk eller film er høyere enn ulyden. Ingen bra løsning noen av delene.

    Er det ingen som har vært borti lignende saker?

  5. #5
    Intermediate Retep sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,224
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Hvor er det skurringen kommer fra, diskant, mellomtone eller, bass elementet? Blir det mere skurring når du øker volumet eller er den konstant?
    Har du en annen forsterker som du kan prøve høytalerene på ( Feilsøking )
    Evnt, prøve å trykk basselementet FORSIKTIG inn og la den gå ut av seg selv, prøv å høre om det kommer en skrapelyd?

    Mvh

    Peter
    Høyttalere: Triangle Genese Quartet LE. Triangle Genese Voce, Triangle Celius ESW, Triangle Antal ESW, Triangle Khos x 4. Svs 2531 pci, svs 2039 plus, svs Pb12 plus og svs pc13 ultra
    Forsterkere: Marantz SR7010. Sherwood A965 effekttrinn.
    Kilder, pc, marantz UD7007, himedia Q10pro
    Bilde: JVC 350 Dila Dreamscreen 106'

  6. #6
    Active R&R sin avatar
    Medlem siden
    Jan 2006
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Retep
    Hei.

    Hvor er det skurringen kommer fra, diskant, mellomtone eller, bass elementet? Blir det mere skurring når du øker volumet eller er den konstant?
    Har du en annen forsterker som du kan prøve høytalerene på ( Feilsøking )
    Evnt, prøve å trykk basselementet FORSIKTIG inn og la den gå ut av seg selv, prøv å høre om det kommer en skrapelyd?

    Mvh

    Peter
    Du har ikke anledning for å teste høyttalerene på en annen forsterker, evt bare en stereoforsterker, bare for å få eliminert en mulig årsak?

  7. #7
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei jeg har ingen annen forsterker tilgjengelig for øyeblikket. Men kan vel altids få lånt meg en.

    Høres nesten ut som skurringen kommer fra diskant men i alle høytalere. Lyden er konstant så skurringen øker ikke ettersom jeg skrur opp lyden nei.

  8. #8
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått testa litt mer. Problemet forsvinner hvis jeg tar ut ledningen til sub. Men kobler jeg til subben igjen så dukker det opp igjen, men ulyden kommer ikke fra sub men fra alle andre høytalere.

    Noen som har en ide på hva det kan være?

  9. #9
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1: Er det jordet kurs?
    2: Er suben jordet?

  10. #10
    Newcomer Protector sin avatar
    Medlem siden
    Sep 2006
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei kursen er ikke jordet. Men hadde ikke dette problemet med min gamle sub, brukte da også samme forsterker og element, har bare bygd om kassen.

    Edit: Har nå testa en jordet kurs på subben, trodde faktisk det hadde blitt bra en stund, men plutselig kom skurrelyden tilbake.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •