Ipod dokking høytaler fra Biltema

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ipod dokking høytaler fra Biltema

    Jeg fikk denne til jul.
    "Uplay iPod-stereohøyttaler" - Art nr 24-800.

    Den ser utrolig fin ut, og jeg var superhappy.

    Prøvde den for første gang i går kveld og reagerer STREKT på følgende ting.

    1: Det laveste volumet er ALT for høyt. Altså fra mute til første steg på volumet er skremmende dårlig kalibrert.

    2: Det suser noe SINNSSYKT fra høytaleren

    Andre som har denne og opplever det samme? Evt vet hvordan jeg kan fikse opp i dette? Regner med at om jeg får fikset pkt1 så blir pkt2 også forbedret...

    Jeg har forsøkt å stille lyden på ipoden, men denne er totalt deaktivert når den er koblet til denne høytaleren

  2. #2
    Intermediate
    Medlem siden
    May 2008
    Poster
    1,059
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question biltema

    ka forventa du? :wink:

  3. #3
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av samco
    ka forventa du? :wink:
    Joda, ser jo den (nå var det dog en GAVE, ikke noe jeg kjøpte selv), men jeg føler jeg spør på en ganske konstruktiv og seriøs måte, og da trenger du ikke gni det inn...

  4. #4
    Intermediate
    Medlem siden
    May 2007
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av panzer81
    Jeg fikk denne til jul.
    "Uplay iPod-stereohøyttaler" - Art nr 24-800.

    Den ser utrolig fin ut, og jeg var superhappy.

    Prøvde den for første gang i går kveld og reagerer STREKT på følgende ting.

    1: Det laveste volumet er ALT for høyt. Altså fra mute til første steg på volumet er skremmende dårlig kalibrert.

    2: Det suser noe SINNSSYKT fra høytaleren

    Andre som har denne og opplever det samme? Evt vet hvordan jeg kan fikse opp i dette? Regner med at om jeg får fikset pkt1 så blir pkt2 også forbedret...

    Jeg har forsøkt å stille lyden på ipoden, men denne er totalt deaktivert når den er koblet til denne høytaleren
    Problemene du sliter med er det nok lite å gjøre med, det kan virke som det er noe feil med elektronikken ettersom skurring ikke bør oppstå uansett pris på produktet. Mulig at det kan fikses på med loddebolt og litt kreativ innsats. Tror kanskje det viktigeste er din erfaring med produktet, det vil fortelle andre som vurderer produktet til ikke å kjøpe det og det er jo positivt.

    Beklager at jeg ikke var mer til nytte! Mulig du kan spørre noen i DIY eller elektronikk trådene.

    Godt Nyttår
    Lars.

  5. #5
    Active
    Medlem siden
    Mar 2008
    Poster
    377
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ipoden en loudness funksjon ?

    min sandisk mp3 spiller har en slik funksjon som øker gain på hele linja slik at den kan spille høyere og da merkes det du sier over

  6. #6
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gikk forbi denne på biltema idag. Var ok lyd til den prisen virket det som, uten at jeg fikk guffa den opp noe. Kan du gi en liten erfaringsbrief nå som du har hatt den et halvt år? Hadde tenkt å ha den stående på hytta, og 500 spenn er jo lite. Er det verdt det?

  7. #7
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av panzer81
    Jeg fikk denne til jul.
    "Uplay iPod-stereohøyttaler" - Art nr 24-800.

    Den ser utrolig fin ut, og jeg var superhappy.

    Prøvde den for første gang i går kveld og reagerer STREKT på følgende ting.

    1: Det laveste volumet er ALT for høyt. Altså fra mute til første steg på volumet er skremmende dårlig kalibrert.

    2: Det suser noe SINNSSYKT fra høytaleren

    Andre som har denne og opplever det samme? Evt vet hvordan jeg kan fikse opp i dette? Regner med at om jeg får fikset pkt1 så blir pkt2 også forbedret...

    Jeg har forsøkt å stille lyden på ipoden, men denne er totalt deaktivert når den er koblet til denne høytaleren
    Her virker det som at volumjusteringen ikke er korrekt.
    Sus oppleves jo når volumet står for høyt og det ikke kommer signal, ihvertfall opplever jeg det slik på litt billige elektronikkløsninger (f.eks bærbare CD spillere, når plata står på "pause" og volumet er høyt).

    Hvordan står volumet på iPOD'en - eller bypasser dockingen volumet på selve spilleren?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •