Defekt JBL høytaler brent "dings"

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Defekt JBL høytaler brent "dings"

    Hei,
    Etter en veldig hyggelig fest er følgende "dings" brent i den ene høytaleren.
    Er det noen som ved å se på bilde kan finne ut hva dette er ??

    Har lett på RSOnline for å prøve å finne noe som ligner men vet jo ikke om det er en dings eller dangs...

    Håper noen kan hjelpe...

  2. #2
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en motstand, se om du finner ut verdien på den. Når du har funnet ut verdien, så finner du tilsvarende verdi av for eksempel 4 i paralell.

    Om den i filteret ditt er 4 ohm, så kan du koble 4 stk 16 ohm i paralell. Eller 2 stk 8 ohm. Så slipper du dette problemet i fremtiden, husk å gjør dette på begge høyttalerne da ! Tipper du også får bedre bass også.
    Slike motstander får du billig på eltek.

  3. #3
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan finner jeg motstandens verdi?
    Multimeter på den høytaleren som ikke er sprengt??

  4. #4
    Intermediate
    Medlem siden
    May 2007
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mrmount
    Hvordan finner jeg motstandens verdi?
    Multimeter på den høytaleren som ikke er sprengt??
    Trodde det var fargekoden (ringen på motstanden) som sier noe om hva den er, jeg skal gi denne tråden til en kompiz som muligens kan gi deg noen gode råd..

    Lars.

  5. #5
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det ikke står noen steder på motstanden, så må du sjekke den andre ja. Da må den kobbles ifra delefilteret i begge ender !

    Mulig den fargekoden finnes på eltek sine sider, eventuelt send mail med bilde til eltek

  6. #6
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  7. #7
    Intermediate
    Medlem siden
    May 2007
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter litt surfing fant jeg denne ! svært enkelt forklart!

    Lars.

  8. #8
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Leikis
    Det er en motstand, se om du finner ut verdien på den. Når du har funnet ut verdien, så finner du tilsvarende verdi av for eksempel 4 i paralell.

    Om den i filteret ditt er 4 ohm, så kan du koble 4 stk 16 ohm i paralell. Eller 2 stk 8 ohm. Så slipper du dette problemet i fremtiden, husk å gjør dette på begge høyttalerne da ! Tipper du også får bedre bass også.
    Slike motstander får du billig på eltek.
    Du kan også prøve å finne en som tåler litt mer effekt. Den er gjerne fysisk større, men du bare hever den og bøyer beina inn under.

  9. #9
    Intermediate CavaleraRules sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og lodd veldig forsiktig på dette enkeltsidige kortet. Ser ikke ut som pletteringene går igjennom..

  10. #10
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vist eg ser rett på bildet så er ringene fra høgre side rød. grå. Sølv. Gull stemmer dette?

    I så fall skal Denne resistansen vere 0.28 ohm. og har en toleranse på +- 5%

  11. #11
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres lite ut?

  12. #12
    Intermediate Leikis sin avatar
    Medlem siden
    Sep 2005
    Poster
    729
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    anbefaler absolutt flere i paralell !

    Jeg gjorde dette i delefiltrene mine til bassene i mine Helicon 400. Stor forbedring i bassen på de ivertfall. Jeg byttet også kablene i samme slengen.

  13. #13
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mrmount
    Hei,
    Etter en veldig hyggelig fest er følgende "dings" brent i den ene høytaleren.
    Er det noen som ved å se på bilde kan finne ut hva dette er ??

    Har lett på RSOnline for å prøve å finne noe som ligner men vet jo ikke om det er en dings eller dangs...

    Håper noen kan hjelpe...
    Har du bilde av tilsvarende i den andre høyttaleren?
    Du kunne evt. loddet ut den og sjekket verdien, men da må du i tilfelle trekke fra verdien av motstanden i måleledningene dine hvis det er snakk om 0,28 ohm (merkelig størrelse) eller andre små verdier (under 10 ohm).

    Grunnen til at jeg sier at størrelsen 0,28 er litt mystisk er at motstandsverdier normalt holdes i E12 eller E24 systemet og der er ikke 0,28 en standard. Da er det enten 0,27 eller 0,30.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  14. #14
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Har du bilde av tilsvarende i den andre høyttaleren?
    Du kunne evt. loddet ut den og sjekket verdien, men da må du i tilfelle trekke fra verdien av motstanden i måleledningene dine hvis det er snakk om 0,28 ohm (merkelig størrelse) eller andre små verdier (under 10 ohm).

    Grunnen til at jeg sier at størrelsen 0,28 er litt mystisk er at motstandsverdier normalt holdes i E12 eller E24 systemet og der er ikke 0,28 en standard. Da er det enten 0,27 eller 0,30.
    Ja syntes denne motstanden var litt rar sjølv. men etter å ha sett på bildet igjen så ser det ut som den eg syntes såg rød ut kansje er oransj, kan det stemme? i så fall er verdien o.38 ohm. med +-5% toleranse:-D

  15. #15
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om den er eoransje så er det 0,33, 0,36 0g 0,29 som skal være standard i tilfelle.
    Ville plukket ut det andre delefilteret og sjekket motstanden der, både med tanke på farge, og ved å ohme den.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  16. #16
    Intermediate Even Sundgot sin avatar
    Medlem siden
    Jan 2006
    Poster
    549
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Om den er eoransje så er det 0,33, 0,36 0g 0,29 som skal være standard i tilfelle.
    Ville plukket ut det andre delefilteret og sjekket motstanden der, både med tanke på farge, og ved å ohme den.
    Ja det hadde sikkert vert det beste. siden lyset på kameraet gjer det vanskeleg å sjå kva farger ringene er. for å måle ein så liten motstand så krever det eit veldig bra apperat, i alle fall for å måle om motstanden er 0.33 eller 0.38:-D

  17. #17
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oi, hadde sneket seg inn en skrivefeil der ser jeg, skulle være 0,39 og ikke 0,29 ...

    Å måle så små motstander er ikke bare enkelt nei, må passe på at en vet hvor stor motstand det er i måleledningene og trekke fra det på målingene. Om en i tillegg skal måle forrskjell på 0,37 og 0,36 skal en være veldig heldig om en skal måle rett
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  18. #18
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei alle sammen.. tusen takk for mange svar på tråden.
    Jeg har tatt bilde av det andre kortet. Ser ut som det er
    Oransje - grå (hvit??) - bronse - bronse

    Den andre er Rød - Rød - Gull - Gull, men den er iorden...

    Noen som klarer linke til RSOnline eller en annen plass man kan få kjøpt den motstanden jeg trenger??

    Forstod ikke det helt med å legge de paralell... fire sånne vil jo ta litt plass oppi der?

  19. #19
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oj, her ser det ut til at du har tatt en spole også. Tror du egentlig bør kontakte produsent for å få korrekte verdier på komponentene.

    Lykke til og godt nytt år!

  20. #20
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikke tatt spolen.. er bare litt fra skumgummien som ligger litt varmt oppå.. Den høytaleren virker som bare det ;-)

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •