Hva feiler suben min, er den sprengt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 18 av 18
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Hva feiler suben min, er den sprengt?

    Hei.

    Jeg har en JBL ES80 pakke koblet opp på en Hk AVR 255. Kjøpte anlegget hos Soundgarden for en drøy uke siden. Koblet det opp og alt så ut til å fungere perfekt. Har latt de stå og spille om dagen da jeg ikke har vært hjemme, fått spilt ca 75 timer.

    I går satte jeg anlegget til å spille musikk mens jeg gikk ut for å spise. Da jeg kom hjem kom det ikke lyd fra suben. Koblet den av og på igjen, men fortsatt ingen lyd. Lot den stå frakoblet over natten og koblet den til igjen i dag. Nå spiller den, men ikke som den skal. Rundt -30db begynner det å komme rare dunke lyder, akkurat som når to ting slår mot hverandre. Jeg veit ikke helt hvordan en sprengt sub lyder, men inbiller meg at det kan være noe lignende.

    Hva er feil? Er subwooferen min sprengt? Isåfall, hvorfor er den det og hvordan skal jeg gå frem? Jeg har ikke kontakten Soundgarden enda da jeg vil forhøre meg litt her først.

    Suben er en JBL ES150P. Jeg bruker den medfølgende kabelen og har aldri spilt høyere en -25db og volumbryteren bak på suben har stått på litt over halveis. Alt er som sagt kun en uke gammelt og spilte inn de 30 første timene på -40db.

    Med venlig hilsen Nauz.

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er sikringen gått på suben`s forsterker da tru...

  3. #3
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis elementet er sprengt merker du det lett ved å dytte det lett innover..
    Skrapelyd = sprengt

  4. #4
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden den spiller, så er det vel neppe en sikring. Mistenkte det først, men lampen som indikerer kontakt mellom forsterker og sub lyser og lyste selv når suben ikke lagde lyd i går.

    Har hørt man kan ta tre fingre rundt den "knotten" i midten å dytte forsiktig på elementet. Skal dette gjøres mens den spiller eller mens den er koblet ut?

  5. #5
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trekk ut kontakten først så trykke innover.
    Desto større flate en presser inn med desto mindre fare for og skade elementet

  6. #6
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok fire fingre rundt den dotten i midten( husker ikke hva denne heter) å dyttet det forsiktig inn. Når det kom "lengst inn" så kom det en svak skrapelyd, men denne var veldig svak. Kan noen beskrive hvordan denne skrapelyden er? ops:

    Dersom elementet er sprengt, har jeg da noen garanti ? Dette er mitt første anlegg, så har ikke så mye erfaring med høytalere, men syntes det er litt rart at et basselement skal gå etter kun en uke, har ikke spilt spesielt høyt eller da jeg har spilt for å spille de inn.

  7. #7
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lydhagen har nok det ja.

    2 år i følge norsk lov :-)

    Klarer du og sprenge en sub så raskt så kasnje du skulle hatt en kraftigere sub...

  8. #8
    Intermediate Evelen sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BGuarden
    Hvis elementet er sprengt merker du det lett ved å dytte det lett innover..
    Skrapelyd = sprengt
    Alle mine Subber og Mellomtoner lager en "skapelyd" om jeg dytter den innover på kantene, vil det si alle er sprengt?
    Dem lager jo helt fint lyd ellers.

  9. #9
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei

    Må for all del ikkje trykke elementet inn hard på kanten.. Bør helst ha jamt trykk over heile membranen viss du skal trykke den inn, viss ikkje kan du gjere det skjeivt og du vil kunne få skrapelyd uten at elementet er sprengt.. Elementene dine Evelen er ikkje sprengt vil eg tru..

  10. #10
    Intermediate Evelen sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thoslags
    Må for all del ikkje trykke elementet inn hard på kanten.. Bør helst ha jamt trykk over heile membranen viss du skal trykke den inn, viss ikkje kan du gjere det skjeivt og du vil kunne få skrapelyd uten at elementet er sprengt.. Elementene dine Evelen er ikkje sprengt vil eg tru..
    Det jeg regnet med

  11. #11
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd å trykke forsiktig på elementet igjen. Plasserte fire fingre i en omkrets rundt den biten i midten og dyttet forsiktig på det. Hører ikke noe spesiell skrapelyd, kanskje en bitte liten lyd når det kommer langt inn. Prøvde å gjøre det samme på en av fronthøytalerne og det hørtes likt ut, så kan vel konkludere med at det ikke kommer noen skrapelyd.

    Prøvde å spille litt igjen. Satte på en sang med mye bass og begynte på -50db. Da jeg kom ned på rundt - 30/-25 så kom det ett par rare dunk og lyden forsvant fra suben.

    En annen ting jeg syntes er rart er at lampen på toppen av suben, lyser grønt så lenge strømmen er på selvom singnalkabelen ikke er koblet til sub. Dette lyset skal lyse grønt kun når det er kontakt mellom sub og forsterker og rødt når det kun er spenning på.

    Noen som har noen formening om hva dette kan være, er ikke lenger like sikker på at det er sprengt!

  12. #12
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hmmm

    Høyres ut som det er eit forsterker problem iallfall.. Jordins feil? Nei er kanskje en komponent som har tatt kvelden. Eller det kan hende det er en feil med strømforsyninga.. Men er nok en garantisak..

  13. #13
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta med kassa til soundgarden og få de til og sjekke den

  14. #14
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thoslags
    Høyres ut som det er eit forsterker problem iallfall.. Jordins feil? Nei er kanskje en komponent som har tatt kvelden. Eller det kan hende det er en feil med strømforsyninga.. Men er nok en garantisak..
    Tenker du da på forsterkeren i suben eller Avr 255`en?

    Skal jeg bare ta med meg suben og dra til Soundgarden, eller burde jeg ringe først? Ønsker ting skal gå så fort som mulig, så her må man tenke taktisk!

  15. #15
    Active
    Medlem siden
    Sep 2005
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sub`n

    Forsterkaren i sub`n eg meinte.. Berre ta med sub`n og lever den på soundgarden. Trenger ikkje å ringe.. Du kan og få dei til og kople den opp der nede og høyre med dei kva dei trur problemet kan vere..

  16. #16
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da satser jeg på og ta en tur inn dit på Mandag.

    Har ingen "egen garanti", men en ukes gammel sub skal ikke oppføre seg sånn. Håper det løser seg og at jeg ikke må betale noe spesielt.

    Takk for utrolig raske svar folkens. Hvis noen andre har noen formening om hva som kan være feil, så bare fyr løs!

  17. #17
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var det problemet ute av verden. Fikk byttet til en ny sub, da blir det straks hjemmekino på meg også!

    Hvordan burde jeg spille en sub`en? Sette på og spille mens jeg ikke er hjemme om dagen, eller kan den da bli varm elns? Har hørt at sub ikke trenger stort mer en 50 timers innspilling?

  18. #18
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruk den som normalt.......

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •