Patos 310 og ARV 147 problem.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Patos 310 og ARV 147 problem.

    Hei sann.
    Jeg vender meg til dere hjelpsomme sjeler i håp om å få en positiv lydopplevelse i kveld. Har gått til innkjøp av en bundle fra Komplett.no med Patos 310, 210, 110 og H/K AVR 147. I dag har jeg knotet masse med å strekke ledninger og styre på og gledet meg til å nyte litt surround lyd. Men da jeg skulle slå alt på så oppsto det et lite problem. Det virker ikke som mine Patos 310 Basic MkII ikke klarer å levere bass av noe særlig karakter. Forventet at det skulle merkes litt mer enn den lille sub'en jeg jeg har på datan, men den gang ei. I følge høytalerne sin "veiledning" skal man legge 2 positive og 2 negative inn i høytaleren. Så 2 ledninger fra samme kontaktpunkt fra frosterkern. Noen som kjenner til det her og kan gi meg en håd og litt råd. Det er ikke så oversiktelig skrevet, men jeg håper dere forstår. Jeg er helt grønnsak når det kommer til ting som dette. Det her er det første "store" anlegget jeg har skaffet.

    Håper på noen oppklarende svar, ha en fin dag.

    Alternativt noen råd for feilsøkning slik at jeg kan finne ut om jeg har defekte koblinger, høytalere eller forsterker

    Beklager at jeg bommet solid på tittelen :P Skulle vært AVR

  2. #2
    Newcomer Oyfinn sin avatar
    Medlem siden
    May 2006
    Poster
    268
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tror du sikter til biwiring / biamping problematikken. Dersom du bare har en 5 kanals reciever har du ikke anledning til å bruke biampingsfunksjonen.

    Da må du nøye deg med 1 positiv og 1 negativ inn og samtidig bruke overgangen (veldig viktig) mellom de fire inngangene bakpå høytalerne dine. Det du eventuelt kan gjøre er å kjøpe en biwiringskabel og bruke alle fire inngangene bakpå høytaleren, men bare 2 av utgangene bakpå recieveren. En slik kabel skal gjøre lyden litt bedre, men det skal ikke være snakk om så alt for mye.

    Hvis du hadde hatt en 7 kanals reciever, og bare skulle bruke 5 kanaler, kunne du ha brukt de to ekstra kanalene til å "biampe" frontene dine (bruke to forsterkerutganger til å drive samme høytaler).

    Dersom det ikke er nok bass i høytalerne dine kunne det vært en idé å sjekke om overgangen/spaden mellom de positive og de negative inngangene bakpå frontene dine er på plass. Dersom du bare mater de øvre kanalene vil ikke bassen drives og motsatt vil ikke mellomtone og diskant drives hvis de ikke mates. Hvis alt er i orden der kan du jo alltids begynne å leke deg med treble/bass-innstillingene. Sikkert litt knotete skrevet der. Hvis du søker etter biwiring/biamping lærer du sikkert litt mer.

  3. #3
    Newcomer Oyfinn sin avatar
    Medlem siden
    May 2006
    Poster
    268
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er et bilde av hvordan det ville sett ut dersom du hadde biampet med en reciever.

    Hvis du har planer om å kjøpe en biwiringskabel er det viktig at du fjerner overgangen/spaden mellom kanalene bakpå frontene dine.

  4. #4
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Patos 310 MKI fra Komplett har 2 sett terminaler bak, men bare de to øverste er tilkoblet.

    Hvis du vil bi-wire, så må du altså IKKE ta bort bridge/overgangen. Du får ikke utnyttet prinsippet med bi-wire, men får dobbelt kabeltverrsnitt.

    Bilde inn i min bassrefleks - du ser at nederste to ikke er tilkoblet:

    Vedlegg 40965

    Og ja, bassen på 310 er ikke allverden - refleksen sitter foran og det kan være en årsak (ingen "drahjelp" av vegg bak). Men sjekk innstillingene på AVR'en - bør være en tonekontroll mulighet der.

  5. #5
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av asvaberg
    Patos 310 MKI fra Komplett har 2 sett terminaler bak, men bare de to øverste er tilkoblet.

    Hvis du vil bi-wire, så må du altså IKKE ta bort bridge/overgangen. Du får ikke utnyttet prinsippet med bi-wire, men får dobbelt kabeltverrsnitt.

    Bilde inn i min bassrefleks - du ser at nederste to ikke er tilkoblet:

    Vedlegg 40965

    Og ja, bassen på 310 er ikke allverden - refleksen sitter foran og det kan være en årsak (ingen "drahjelp" av vegg bak). Men sjekk innstillingene på AVR'en - bør være en tonekontroll mulighet der.
    Når du sier bridge/overgangen så mener du den lille messingdingsen som det står i manualen til høytalerne at må fjernes? Det jeg har gjort nå og som tilsynelatende virker er at jeg har skrudd en hel kabel inn hver front pol på 147'n og disse deles opp i 2 negative og 2 positive. Er den løsningen grei eller er det argumenter for å gå ned i søppelkassa å finne de messing tingene igjen?? Tror jeg naila problemet med basslyden i hvertfall nå da.
    Bassrøret?? Har sikkert annet navn. Bassrefleks er det vel...? Anyway, det var stoppet fullt av en skomgummi propp. Det var det ingen som opplyste om noe sted. jaja, fikk nå de ut. Lyden ble mye mer trykk i. Nå er det bare å se om jeg klarer å tyne enda litt mer ut av det.

  6. #6
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skumproppen i bassrefleksrøret bør ut ja

    Sjekk inni røret om du kan se om de to nederste terminalene er tilkoblet (ref. mitt bilde).

    Hvis ikke, og du tar bort brokoblingen (de messingplatene mellom øvre og nedre terminal), har din kabling til de to nederste ingen hensikt - det finnes da ingen kobling på de i det hele tatt.

  7. #7
    Active
    Medlem siden
    Mar 2008
    Poster
    377
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hudk at du får du fasefeil hvis du har snudd pluss/minus på en eller flere av høytalerne, hvis det skjer så motarbeider høytalerne hverandre.

    PS.
    husk nå at høytalerne trenger rundt 30 timer spilletid før de løsner og spiller slik det er meningen de skal spille.

  8. #8
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    terminalene var ikke tilkoblet nei. Så da må jeg vel ut en tur å grave i søppla å finne posen med de messing tinga igjen. Hva er egentlig grunnen til at man skal Bi-wire høytalere hvis noen av punktene ikke er koblet til? Eller er det bare et tilfelle av litt lite innsats i manualen?? Men lyden begynner å bli fin nå etter at jeg rev ut skumproppen.
    Den får jo ikke mer strøm enn før??
    Foreløpig tusen takk for hjelpen alle sammen.

  9. #9
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    121
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rett og slett fordi, dette er en billig høytaller og kopi
    Men til den prisen, kan man ikke klage
    Har kjøpt samme høytallersett selv, men ikke fått testa det enda. :wink:

  10. #10
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Julius Sounds
    Rett og slett fordi, dette er en billig høytaller og kopi
    Men til den prisen, kan man ikke klage
    Har kjøpt samme høytallersett selv, men ikke fått testa det enda. :wink:
    Sant at det var billig. Men jeg må si jeg liker det anlegget bra nå. Har det i en relativt liten stue. Så det fyller godt opp med lyd. Skal snakke litt med komplett i morgen å høre litt hva de sier også. Bassen dundrer bra nå den. Spillte Cod4 i går på Xboxen. Dundra som bare det når 50.cal snipern ble brukt.

  11. #11
    Active
    Medlem siden
    Mar 2008
    Poster
    377
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøpte mine 310 (mk2 utgaven vel og merke) og synes de var overraskende gode til prisen (fikk de til 1500kr på netthandelen) og ble enda bedre etter jeg byttet 2 komponenter på delefilteret som var det som skulle til for å få den til å bli slik de skulle være

  12. #12
    Intermediate nf sin avatar
    Medlem siden
    Mar 2004
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dropp bi-amping hvis det er minste tvil om alle terminalene faktisk er koblet til filter/elementer i høyttaleren - ihvertfall til du får testet.

    På de fleste receivere kan høyttalerne være satt til "small" i utgangspunktet - dvs at de laveste frekvensene sendes bare til subwoofer utgangen istedenfor til høyttalerne - sett de til "large" isteden.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •