Hjelp, knittering i bakhøyttalere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp, knittering i bakhøyttalere

    Jeg har i en tid opplevd knittring (mekanisk lyd, spesielt på tale) i de to satelitene mine. Dette har irritert meg mer og mer og nå håper jeg på hjelp.

    Saken er allstå:
    Knittrende lyd i satelithøyttalere, har prøvet med både min Denon avr 2308 og lånet avr 3808 med samme resultat.

    Kjøpte nylig ny senter og satte da den gamle som ekstra bakhøytaler (6.1) og DA begynte det jammen å komme det samme lyden fra denne (var ikke der tidligere på denne høyttaleren). Har også prøvet med andre kabler.

    Har aldri vært spillt spesielt hardt på disse høyttalerne.

    Noen forslag på hva dette kan skyldes og ikke minst hvordan det kan utbedres.

    Takknemlig for hjelp.

  2. #2
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noen som har en teori her?
    Please!

  3. #3
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne var vrang. Du har i grunn selv kommet frem til at det ikke er noe galt med forsterker, kabler eller høyttalere. Har du et problem med lydkilden da eller? Eller kan det være støy som introduseres i høyttalerkabler? Dimmere eller andre spoler i nærheten av kabel?

  4. #4
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, føler at jeg sliter litt her. Problemet er bare ved lave volumer så det er ikke verdens ende men det er alikevel fryktelig irriterende å vite at det er der.

    Har to lampetter på samme vegg som har dimmer i seg, kan det være årsaken?

    Bør vel da være nok å dra ur strømmen på disse å håpe på det beste?

    Peter

  5. #5
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med mindre kabelen omtrent går gjennom dimmeren så skal ikke det være noe problem, men bruk nå for all del eliminasjonsmetoden!

  6. #6
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hjalp dessverre ikke dette heller.

    Får ta en riktig runde til helgen å trekke ut all strøm på veien der kablene går å se om det hjelper (med mindre noen har en annen teori).

  7. #7
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd en annen DVD-spiller?

  8. #8
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har problemet ved tv også (Get HD pvr).

    Virker som det forsvinner sånn ca ved -25 db på volumen.

    Får vel bruke det som et argument for kona å spille litt høyere.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •