CERWIN-VEGA HD-12SX prob

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,172
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    CERWIN-VEGA HD-12SX prob

    hei kjøpte denne suben for en mnd siden,men når eg stenger den så er det akkurat som en eksplosjon i suben og når eg tar den på.det er ikkje sånn knapp at den skal gå av når eg stenger hoved forsterkeren min.eg er nødt til å stenge den på suben.eg har prøvdt forskjelige sub kabler uten at det hjelper.men tar eg den på lfe output så lager den en slags signal lyd.eg har kjørt den på en uten jordet strøm kabel uten noen hel.ka som er prob?eg har gått over alle kablene ingen ting der som er feil.

    Høyttaler - Aktiv subwoofer | Hi-Fi Klubben: CERWIN-VEGA HD-12SX Subwoofer

  2. #2
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann, hadde samme problem selv før, du må bære slå av subben først så slår du av recievern ; )

  3. #3
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,172
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Andrw91
    Heisann, hadde samme problem selv før, du må bære slå av subben først så slår du av recievern ; )
    hei.nei har prøvdt det.samme prob

  4. #4
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jordinen kan ha noe å si, men høres ut som det er forforsterkeren som er noen feil men. prøvd en annen? bare for å prøve? enter det så kan du kjøpe en box i mellom forforsterken og subben som filtrer bort den eksplosjonslyden nå du skår av/på forforsterkeren

  5. #5
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,172
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Alex Fossum
    jordinen kan ha noe å si, men høres ut som det er forforsterkeren som er noen feil men. prøvd en annen? bare for å prøve? enter det så kan du kjøpe en box i mellom forforsterken og subben som filtrer bort den eksplosjonslyden nå du skår av/på forforsterkeren
    hei.den lager sånn lyd selv om eg ikkje har noen subkabel i den,kun strøm kontakten.men levert den inn igjen til hifi klubben.så får vi se om de finner ut av noe.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •