Dali 109 kutter lyden.

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dali 109 kutter lyden.

    Hei. Hadde en Stereo forsterker av eldre årgang som "døde" etter noen minutters høy spilling på mine Dali 109 høytalere. Regnet med at den gamle forsterkeren hadde gjort sitt og kjøpte derfor en ny surroundforsterker. Etter å ha koblet opp denne mot mine Dali 109, skjer det samme. Forsterkeren kutter ut etter noen minutter med rimelig høyt volum. (På lavt volum går det greit). Slår så på forsterkeren igjen og da kommer det opp i diplay: check SP wires. Har selvfølgelig sjekket dette før jeg slo på forsterkeren. Kan det være høytalerene som er def? Etter hva jeg vet (amatør) så sitter det vel en aktiv
    komponent i hver høytaler.(delefilter el.l.). Trenger noen som kan hjelpe meg litt, da jeg er amatør på den tekniske biten.
    p.s. Har også prøvd med impedansen på sorrundforsterkeren på 8ohm, selv om Dali 109 er på 4ohm. Dette hjalp heller ikke.

    Kan det evt. skaffes reservedeler? Om ikke, hva høytalere er så å anbefale om jeg må bytte. Trenger høytalere som har litt "trøkk" (helst ikke CV)

  2. #2
    Active scanspeak sin avatar
    Medlem siden
    Mar 2006
    Poster
    368
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    delefilter trøbbel..

    du har nok en komponent i filteret som er defekt...jeg loddet en gang et dali 109 filter om til biwirings terminaler..og det er ikke noen form for aktive ting inne 109 dine..bare ett passivt delefilter som består av en del spoler -kondensatorer og noen motstander..etter all sansynlighet er det en kondensator som har gått sønder..de er jo opp mot 15 år gamle tross alt..men gode høytalere --helt klart---

  3. #3
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av scanspeak
    du har nok en komponent i filteret som er defekt...jeg loddet en gang et dali 109 filter om til biwirings terminaler..og det er ikke noen form for aktive ting inne 109 dine..bare ett passivt delefilter som består av en del spoler -kondensatorer og noen motstander..etter all sansynlighet er det en kondensator som har gått sønder..de er jo opp mot 15 år gamle tross alt..men gode høytalere --helt klart---
    Hørers jo som dette kan være problemet ja. Har noen peiling på om jeg kan bytte ut dette med et originalt eller finnes det delefiltre der ute, som kan brukes til Dali 109?
    Pft.

  4. #4
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakket med HFK og de sa det like godt kunne være en kortsluttning i en av elementene. Da er det kanskje like godt å kjøpe nye(brukte) høytalere.
    Noen gode forslag til nye(brukte) høytalere med samme "trøkk". Har sett litt på 909 brukt, men det er ikke så mange i Oslo området. Har desverre ikke så stort budsjett om dagen, så f.eks. Ikon8 og Lektor8 blir for dyre.....:?

  5. #5
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei du Bobby... skal du ha nye høytalere vil jeg gjerne kjøpe ett basselement av deg !?

    Jeg har et par Dali 109 selv som jeg er forferdelig fornøyd med, dem spiller fantastisk bra(høyt) og tåler alt mulig.....det har kanskje mye og si at jeg har et par Oberon 6.1 forsterkere på.

    Men en idiot greide og velte høytalern og tråkke i basselementet en gang for en stund siden så jeg må ha tak i et element !

  6. #6
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oh well.... dem tålte ikke alt mulig nei..

    Fest hos meg i helga som var og da ble det plutselig bare diskant og en voldsom brentlukt... brente de 3 siste bassene gitt.
    Så da trenger jeg 4 stk basser..

    Eltek kunne ikke skaffe, HI-FI klubben kunne skaffe for 1700,- per element!!!
    Lite aktuelt!

    Så da lurer jeg på hvor jeg kan finne noen andre alternative elementer og putte inni....... Noen som har forslag ?? Gjerne billige elementer..

  7. #7
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her var det dårlig med forslag gitt!!!

    Så da kjøpte jeg like så godt et par 909 i dag.... arti og prøve storebroren til 109 også... tro om det er noen forskjell at all?

  8. #8
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ljudia har element i mange prisklasser selv om det kanskje er litt sent nå.

  9. #9
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Her var det dårlig med forslag gitt!!!

    Så da kjøpte jeg like så godt et par 909 i dag.... arti og prøve storebroren til 109 også... tro om det er noen forskjell at all?
    Se om du kan finne ett par med brukte Dali 109. Har sett noen billige til salgs av å til f.eks med herpa kabinetter.

    Ett annet råd er å skru ned når det vrenger. Er det ikke høyt nok så må du nok skaffe deg en kraftigere forsterker. Er ikke uten grunn elementene dine tar kvelden. Forsetter du sånn kan det bli en dyr affære fremover
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  10. #10
    Newcomer Torkil H sin avatar
    Medlem siden
    Feb 2006
    Poster
    209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et par dali 107 om det er interessant =)

  11. #11
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Ett annet råd er å skru ned når det vrenger. Er det ikke høyt nok så må du nok skaffe deg en kraftigere forsterker. Er ikke uten grunn elementene dine tar kvelden. Forsetter du sånn kan det bli en dyr affære fremover
    Det vrenger ikke her må du forstå... her spiller jeg basselementa i bunn uten forvregning. Jeg har Midgard Oberon 6.1 på disse høytalerne
    dvs. tilgjengelige 1000 w per høytaler ved 4 ohm.

    Høytalerne har spilt fantastisk bra til å være 4 x 10" pga. plenty av effekt tilgjengelig.
    Men det ble vel for langvarig overpowering som varma spolene nå gitt.

  12. #12
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torkil H
    Har et par dali 107 om det er interessant =)
    Det blir vel 2 basser for lite

  13. #13
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gurba
    Ljudia har element i mange prisklasser selv om det kanskje er litt sent nå.
    Så et 10" element der fra "MGR" .... ser helt standard ut. oppgitt til 100 w effektålighet og kosta 200,-

    vet jo ikke om ohm/motstand eller kassevolum vil være likt med de originale bassene.... men er det verdt et forsøk folks ??

  14. #14
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Det vrenger ikke her må du forstå... her spiller jeg basselementa i bunn uten forvregning. Jeg har Midgard Oberon 6.1 på disse høytalerne
    dvs. tilgjengelige 1000 w per høytaler ved 4 ohm.

    Høytalerne har spilt fantastisk bra til å være 4 x 10" pga. plenty av effekt tilgjengelig.
    Men det ble vel for langvarig overpowering som varma spolene nå gitt.
    Da gir du de mer enn nok effekt ja

    Da er problemet at du spiller for høyt. Som jeg sa. Det er en grunn til de tar kvelden
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  15. #15
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    Så et 10" element der fra "MGR" .... ser helt standard ut. oppgitt til 100 w effektålighet og kosta 200,-

    vet jo ikke om ohm/motstand eller kassevolum vil være likt med de originale bassene.... men er det verdt et forsøk folks ??
    Å bare dytte inn elementer som har ulik verdi fra orginalene vil nok funke veldig dårlig. Kassen å delefilteret er lagd for de elementene som står i orginalt.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  16. #16
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Da gir du de mer enn nok effekt ja

    Da er problemet at du spiller for høyt. Som jeg sa. Det er en grunn til de tar kvelden
    hehe, javisst.. jeg er da klar over det
    Men steike så mye dem har tålt! Spiller utrolig bra som nevnt tidligere

  17. #17
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Å bare dytte inn elementer som har ulik verdi fra orginalene vil nok funke veldig dårlig. Kassen å delefilteret er lagd for de elementene som står i orginalt.
    jupp... men en kan jo være heldig og treffe litt, om en dytter inn et helt standard element liksom..
    vel vel.

  18. #18
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CV_Marius
    jupp... men en kan jo være heldig og treffe litt, om en dytter inn et helt standard element liksom..
    vel vel.
    Joda, skjønner hva du mener. Men hva er ett "standard" element? Ville ihvertfall skrevet ned all infoen jeg fant på orginal elementet å så lett etter ett element med tilsvarende eller så likt som mulig info.

    Er du tålmodig så setter du de bort, men tråler bruktmarkedet rundt forbi til du kommer over ett billig par. En kompis av fant en som ga vekk sine Dali 109 fordi diskant å delefilter var kaputt. Plutselig hadde han ekstra bassere å mellomtoner til sine egene liggende.
    Yamaha CX-A5000, Sherbourn PA 5-200, Arendal Sound 1723 Tower, Arendal Sound 1723 Center, 3 x Arendal Sound 1723 SUB3, SVS SSS-01

  19. #19
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe... egentlig så finner du ikke noe som er et "standard" element da.. det var dårlig beskrivelse..jeg mente vel egentlig bare et billig element som ser helt vanlig ut

    Problemet er jo at jeg ikke har noen data på basselementa som sitter der originalt i det hele tatt!

    Noen som har data på basselementa i Dali 109 ?

  20. #20
    Intermediate CV_Marius sin avatar
    Medlem siden
    Nov 2005
    Poster
    1,154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Joda, skjønner hva du mener. Men hva er ett "standard" element? Ville ihvertfall skrevet ned all infoen jeg fant på orginal elementet å så lett etter ett element med tilsvarende eller så likt som mulig info.

    Er du tålmodig så setter du de bort, men tråler bruktmarkedet rundt forbi til du kommer over ett billig par. En kompis av fant en som ga vekk sine Dali 109 fordi diskant å delefilter var kaputt. Plutselig hadde han ekstra bassere å mellomtoner til sine egene liggende.
    han kameraten din har ikke de liggende enda da? :-D

    Satt og bladde i en gammel ljudia katalog fra '96 nå i stad og fant et element fra Vifa som ser helt likt ut... men det hadde ikke samme betegnelsen gitt
    element i 109: M25W0-15
    element jeg så: M25WP-09-08
    Så å gå ut ifra dataene på elementet i ljudiakatalogen blir vel bare tull igjen :-D

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •