"problem" med Dynavoice M65.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate Joakim-G_R sin avatar
    Medlem siden
    Aug 2008
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "problem" med Dynavoice M65.

    Sliter litt med Dynavoice'ene mine!

    De liker tydeligvis ikke de pluggene som følger med. Jeg har spilt endel med bare 1 inni, og når jeg nå for et par dager siden skulle prøve med 1 til, så var den ene nesten blåst ut, og den andre var sugd inn i høyttaleren? Måtte jo åpne den for å hente ut pluggen..

    Når jeg så fikk "plugget igjen" greiene, så BLÅSTE den ene høyttaleren ut den ene pluggen?

    Noen tips til det her eller? Og hvorfor?:???:

  2. #2
    Newcomer AlexanderK sin avatar
    Medlem siden
    Feb 2005
    Poster
    192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er en plugg?

  3. #3
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De skumputene som følger med.
    Men hvilke versjon har du? Med eller uten serienr?

  4. #4
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme problemet på min sønns M-65 uten serienr. Men enkelt å fikse. Kast pluggene og finn et par tykke sokker du kan putte inn i stedet! :-D

  5. #5
    Intermediate Joakim-G_R sin avatar
    Medlem siden
    Aug 2008
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    De skumputene som følger med.
    Men hvilke versjon har du? Med eller uten serienr?
    Hvor finner jeg serienr'et? Regner med det er orginalt, betalte full pris hos surround.no, dum som jeg var... (Sverige er ett ålreit land.)

  6. #6
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Serienummeret ligger enten over eller under terminalene.

  7. #7
    Intermediate Joakim-G_R sin avatar
    Medlem siden
    Aug 2008
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Serienummeret ligger enten over eller under terminalene.
    "Serial No. 2008XXXXX" så ja, det har jeg. Hva hadde det med saken å gjøre egentlig, mindre propper i piratversjonen?

  8. #8
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Joakim-G_R
    "Serial No. 2008XXXXX" så ja, det har jeg. Hva hadde det med saken å gjøre egentlig, mindre propper i piratversjonen?
    Jepp, det er noe av det få tingene. Avstivningene er faktisk bedre usr versjonen :P

  9. #9
    Intermediate Joakim-G_R sin avatar
    Medlem siden
    Aug 2008
    Poster
    640
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    avstivningene er bedre i pirat-versjonen?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •