Problemer med Logitech Z-5500 vil ikke slå seg på

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 17 av 17
  1. #1
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Logitech Z-5500 vil ikke slå seg på

    Før jeg dro på ferie slo jeg av strømmen bakpå subben, og drog ut kontakten. Når jeg kom tilbake slo jeg på strømmen og satte kontakten i. Men det kommer ikke noe lys på kontrollenheten. Jeg har sjekket at kontakten til enheten er ordentlig i, og at kontakten fra støpselet til stikkontakten er ordentlig. Kan det være sikringen som har gått? Den har jo ikke noe grunn til det. Det kommer heller ikke noen svak during fra forsterkeren som det bruker.

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mener jeg har lest noe om en sikring her tidlige på forumet. Sikkert en slags glass-sikring. Er denne hvit / farget er den defekt. KJøp ny sikring av samme betegnelse og fyr løs.

  3. #3
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  4. #4
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant akkurat ut at det var sikringa som var sprengt, hvordan skjønner ikke jeg, men jeg får kjøpe en ny i morra:P takk for hjelpa

  5. #5
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg nettopp byttet sikring, men det vil fortsatt ikke slå seg på, hva gjør jeg feil?

  6. #6
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kiriev
    Nå har jeg nettopp byttet sikring, men det vil fortsatt ikke slå seg på, hva gjør jeg feil?

    Svarte, fant akkurat ut at jeg hadde kjøpt en ødelagt sikring :evil: Forbanna dritbutikk altså..

  7. #7
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kiriev
    Svarte, fant akkurat ut at jeg hadde kjøpt en ødelagt sikring :evil: Forbanna dritbutikk altså..
    Hallo..? Det var da voldsomt dårlig fra butikkens side...

  8. #8
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg da endelig fått tak i nye, men det står at de er 12A. Det skal egentlig være 2A, blir noe ødelagt hvis jeg bruker de på 12A? Det står også at det skal være T2AH sikringer, mens de jeg har kjøpt er T2AL

  9. #9
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    opplevd akkurat det samme på det z-5500, dro ut kontakten og flyttet anlegget før jeg satt i kontakten igjen..da gikk sikringen. Overspenning i det man putter i kontakten?

  10. #10
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg leste feil på sikringene, de var 2A, har koblet de i og nå funker alt fint, kjøpte to pakker med 10 sikringer i hver for å ha et lite lager

  11. #11
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vell, komponentene kan bli ødelagde når du bruker for stor sikring.
    Tenk at du har et par høyttalere så har 5a sikring, du spiller så høyt at de ryker heletiden, du setter inn en 10a sikring i god tro. Hva sjer tror du?

    Delefilterene og elementene kan bli ødelagt. Det samme kan sje med forsterkeren i subben. Elektronikken kan bli ødelagd.

    Ikke for å være gledes dreper så kan jeg si at det går greit å kjøre en større sikring, men du bør få tak i en passende en og noen resserve sikringer.

    Vis jeg skal ta et annet eksempel:

    Per på 10år er hjemme alene, strømmen går og han går for å skru på strømmen, han er litt uforsiktig, men jordfeil bryteren grep inn og sparte livet hans. Du kan samenligne Jordfeil bryteren i dette tilfellet med en orginal sikring i subben din.

    Lykke til

    EDIT: Det var bra at du fikk rett type, men er disse trege eller raske?

  12. #12
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dobbelpost

  13. #13
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    EDIT: Det var bra at du fikk rett type, men er disse trege eller raske?
    Trege eller raske? Hva mener du? Spiller forresten aldri så høyt at hverken delefilter eller elementer er i fare. Slår alltid av når elementene blir litt lunkne.

  14. #14
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vell, eg treg sikring takkler litt ekstra i starten i motsetning til en rask en.

    ---*---- Dette er tråden på en treg en, altså tegnet i midten er det som gjør at det tåler høy oppstartsstrøm.
    --------- Denne har ikke en "kjerne" i midten og da tåler den ikke høy oppstart strøm.

    Det gjør ikke noe om at elementene er varme, men det handler om at forsterkeren må ha kontroll på elementene og forvrengningen må være minimal så kan du fint spille høyt.

    F.eks: Du kan kjøpe CV CLS-215 og spille høyt på en 2x50w forsterker, men den ville ikke ha kontroll over elementene, da den er for svak i tilleg når du skruer opp for mye (som oftest fra 12 å videre) så begynner den å vrenge.
    Altså den sender likestrøm ut og ikke vekselstrøm.

  15. #15
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Logitech z-5500 har ikke kontroll på elementene uansett, sikringen er visst rask.

  16. #16
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vell, sikkert ikke på ekstreme volum, men det går vel greit på vanlige volum?

  17. #17
    Newcomer
    Medlem siden
    May 2008
    Poster
    221
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Vell, sikkert ikke på ekstreme volum, men det går vel greit på vanlige volum?

    Jada, på vanlig lyttenivå går det veldig fint 8)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •