Audio Pro Black Diamond V.2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Audio Pro Black Diamond V.2

    Hei folkens.
    Dette blir mitt første innlegg, tenkte jeg skulle legge ut bilder anlegget mitt, men før jeg gjør det:

    Jeg er en stolt eier av Audio Pro`s Black Diamond V.2, men det er desverre skjedd noe med diskanten!
    Jeg vet ikke om de er sprengt eller hva som har skjedd, men grunnen til at det er HELT stille fra diskanten kan være at jeg spillte på en gaaaammel Denon forsterker som plutselig tok kveld under en høy desibel seanse.
    Kanskje det har blitt sent ut et kraftig signal til diskantene i det forsterkeren tok kveld.

    Er det noen av dere som vet hvor jeg kan få kjøpt nye diskanter? Er det mulig å gjøre slikt selv? Og ikke minst hva ligger disse på i pris?
    Slike ting er jeg ganske blank på, så setter pris på all hjelp

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva med å ta kontakt med butikken du kjøpte disse i...

  3. #3
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du har fremprovosert klipping ved å spille for høyt skal du ikke se bort i fra at diskantelementet som ikke virker tok kvelden sammen med forsterkeren din.

  4. #4
    Intermediate Evelen sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lightbulb

    Off-Topic: Trodde Razer hadde copyright på "Black Diamond" navnet men...

  5. #5
    Intermediate HPL sin avatar
    Medlem siden
    Dec 2006
    Poster
    833
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kontakt forhandler å legg fram problemet.
    Dersom dette ikke er et alternativ for deg, skru ut diskanten, og mål med et multimeter om der er kontakt når du måler mellom +/-.
    Dersom du ikke måler kontakt, må elementet byttes.
    Måler du derimot kontakt, kan det være en spole etc på delefiltret som er defekt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •