XTZ sub prob? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 21 til 40 av 63

Tråd: XTZ sub prob?

  1. #21
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjør dvd spilleren gjennom subben og så til forsterkeren.
    Muligens du bruker phono out til preout.

  2. #22
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Suben du prøvde på surroundforsterker?

    PCM/bitstream er på de digitale signalene...

    Har du bilde av baksiden på spilleren, evt. typebetegnelse?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  3. #23
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er det noen som vet om noe kalibrering for sub?

  4. #24
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Suben du prøvde på surroundforsterker?

    PCM/bitstream er på de digitale signalene...

    Har du bilde av baksiden på spilleren, evt. typebetegnelse?
    her

  5. #25
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Suben du prøvde på surroundforsterker?

    PCM/bitstream er på de digitale signalene...

    Har du bilde av baksiden på spilleren, evt. typebetegnelse?
    her er bilde av forsterker og sub

  6. #26
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du bruker L/R out fra DVD til en eller annen inngang på forsterkeren din regner jeg med?

    Bruker du en splitter fra pre out på forsterkeren, så en sub kabel, og så splitter igjen? I så fall er antakelig problemet funnet. Kjør en kabel fra venstre utgang forrsterker til venstre inngang sub, og likedan for høyre. Mulig jeg tolker bildene feil ...

    Ellers ville jeg prøvd med frequency på max, normalt skal den lenger ned, men for å få liv i suben kan du prøve det.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  7. #27
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Du bruker L/R out fra DVD til en eller annen inngang på forsterkeren din regner jeg med?

    Bruker du en splitter fra pre out på forsterkeren, så en sub kabel, og så splitter igjen? I så fall er antakelig problemet funnet. Kjør en kabel fra venstre utgang forrsterker til venstre inngang sub, og likedan for høyre. Mulig jeg tolker bildene feil ...

    Ellers ville jeg prøvd med frequency på max, normalt skal den lenger ned, men for å få liv i suben kan du prøve det.
    jepp fra dvd spiller til video utgang på forsterker.eg har prøvdt med sånne rød og hvite kabler,men får ikkje noe bass på film for det.

  8. #28
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eg tror det er på grunn av at eg har stero forsterker,at eg ikkje får skikkelig bass.nei selger naden og kjøper meg en surround istedenfor.elelr bytter den mot en surround

  9. #29
    Intermediate marius_arnesen sin avatar
    Medlem siden
    Sep 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å sett den på pre out 2 istedenfor, og se hva som skjer.

  10. #30
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marius_arnesen
    Prøv å sett den på pre out 2 istedenfor, og se hva som skjer.
    hei.har prøvdt det,men hvis eg tar ut pluggen som står i preout 2,så får eg ikkje lyd gjenom HT.korfor vet eg ikkje,men hvis eg setter inn igjen pluggen,da får eg lyd?

  11. #31
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    NADen er delt i forforsterker og effektforsterker, pluggen mellom pre out 2 og main inn er bindeleddet mellom disse.

    Det som er rart er at du har nok bass med musikk og ikke med film, så suben er i orden. Så da er det forsterker eller DVD spiller.

    Har du prøvd annen spiller?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  12. #32
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    NADen er delt i forforsterker og effektforsterker, pluggen mellom pre out 2 og main inn er bindeleddet mellom disse.

    Det som er rart er at du har nok bass med musikk og ikke med film.

    Har du prøvd annen spiller?
    rart ja,kan man godt si.har prøvdt på pcn og,men ikkje noe bedre der heller.så eg vet ikkje ka som kan vere prob,eg snakket med surround,de sa at det kan godt vere eg må ha surround forsterker,får å stille inn hz osv på forsterkeren sa.men eg vet ikkje

  13. #33
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å skru volum helt ned på suben, koble direkte fra dvd spiller til suben (rød og hvit) sett på en scene med bulder og brak og skru volum på suben forsiktig opp? Frequency på max, med klokka.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  14. #34
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Hva med å skru volum helt ned på suben, koble direkte fra dvd spiller til suben (rød og hvit) sett på en scene med bulder og brak og skru volum på suben forsiktig opp? Frequency på max, med klokka.
    oki,skal prøve det

  15. #35
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Hva med å skru volum helt ned på suben, koble direkte fra dvd spiller til suben (rød og hvit) sett på en scene med bulder og brak og skru volum på suben forsiktig opp? Frequency på max, med klokka.
    ja då rister det godt.men da får eg ikkje lyd fra HT mine?

  16. #36
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eg kan koble den på rec out på forsterkeren min.då funker den jævla bra.men då får eg ikkje skrudd ned volumet på suben igjenom forsterkeren?vill jo seff kunne skru ned igjenom forsterkeren,elelrs så må eg reise meg hvergang hehe.er en lat sabb hehe.fikk mer trøkk på musikk og film da.men vill kunne skru ned på forsterkeren!!!

  17. #37
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, men tenker på at det kunne være spilleren, men det er sikkert ikke den da...

    Har du prøvd med musikk på omtrent samme volum når det er koblet slik og prøvd da? Mer eller mindre bass?

    Hvis det er omtrent likt kan du prøve med pre out 2, selv om du ikke får lyd i høyttalere da. Bare for å sjekke utgangene på forsterkeren.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  18. #38
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Nei, men tenker på at det kunne være spilleren, men det er sikkert ikke den da...

    Har du prøvd med musikk på omtrent samme volum når det er koblet slik og prøvd da? Mer eller mindre bass?

    Hvis det er omtrent likt kan du prøve med pre out 2, selv om du ikke får lyd i høyttalere da. Bare for å sjekke utgangene på forsterkeren.
    når eg tok den på preout2,da fikk eg lite bass på lavt volum,men når eg skrudde volumet på halvt på forsterkeren,da fikk eg vel helt likt som eg hadde det på preout 1

  19. #39
    Newcomer JLmorten sin avatar
    Medlem siden
    Feb 2008
    Poster
    271
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shield
    har nett prøvd på en surround forsterker og,ikkje noe bass der heller du,prøvde innstillingene på surround forsterker,men nope.
    Høres nesten ut som Den DVD spilleren din ikke leser/sender LFE sporet videre til reciver/forsterker.. men merkelig. prøv og låne/få testet en annen dvd spiller....

  20. #40
    Intermediate shield sin avatar
    Medlem siden
    Jul 2008
    Poster
    1,192
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei,eg får bare skifte om,når eg ska se film,bruke den på recout.får duge til eg får solgt naden eller fått byttet den mot en surround forsterker.

Side 2 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •