CLS 215 + CV effektforsteker problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    CLS 215 + CV effektforsteker problem

    har seg slik at den ene høytaleren (cls215) spiller litt klarere og litt høyere enn den andre. Om jeg bytter høyre/venstre fra forsterker til høytalerne, kommer problemet på motsatt side. Dvs at det ikke er høytalerne det er noe galt med..

    Er det et vanlig problem? Hifi klubben sa at det kunne være en feil og at jeg kunne få en ny, men vil ikke gi de ekstra hodebry om det er bagatell..

    Alle instillinger på pc er OK, altså sender like mye på høyre og vensre, og instillinger på forsterker og effektforsterker er stilt likt på begge høytalerne..

  2. #2
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis instillinger er satt likt for begge høyttalerene på alle "lydprossesorene" i systemet og det er åpenbar forskjell, er det tydeligvis feil en plass, høyttalerene har du utelukket, hva med å prøve å utelukke flere av komponentene, helt til du måtte sitte igjen med den komponent som er "synderen" Dersom du mistenker forsterken, og du kan få den byttet i en helt ny, ja hvorfor ikke?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •