2x SVS PC-ultra... trenger litt hjelp med kalibrering

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 44
  1. #1
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    2x SVS PC-ultra... trenger litt hjelp med kalibrering

    Akkurat handlet inn 2 stk SVS PC-Ultra, å er i full sving med å kalibrere disse.
    Men jeg sliter litt med å få en fin kurve. Begge SVS er tunet til 15hz.
    Crossover, PEQ, og ROOM correction er disablet.
    Rommet er 23kvm, rektangulært. Begge SVS står i front bak RF-82.

    Fremgangsmåten jeg har brukt er følgende med mastervolume -20db:

    - Sette fase til "0" på sub1 og sub2.
    - Justere gain på sub1 så den gir 80db med 50hz sinus tone. (front og sub2 frakoblet)
    - Justere gain på sub2 så den gir 80db med 50hz sinus tone. (front og sub1 frakoblet)
    - Koblet til både sub1 og sub2 som nå gir 86db ved 50hz sinus tone. (front er frakoblet)

    - Kjøre audyssey rom korreksjon.
    - Endre audyssey x-over til 80hz.

    Så kjører jeg en test med sinustoner fra 12-160hz med sub1,sub2 og front tilkoblet, dette blir resultatet:



    HJELP!

  2. #2
    Active Egil_M sin avatar
    Medlem siden
    Mar 2003
    Poster
    429
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er frontene satt til SMALL eller LARGE ?

    Står det en Ultra bak hver front høytaler? Du må sannsynligvis sette fasen til 180 på den ene subben... (Evt. prøve deg frem med å justere fasen litt etter litt)... for at dem skal spille "i lag".

    En annen ting er jo at plassering er alfa & omega.

  3. #3
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det står 1stk Ultra bak hver fronthøytaler... Onkyo har ikke valg om Small eller Large... så der har jeg satt front til x-over ved 80hz.

  4. #4
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Har du justert fase mellom front og sub1 da?

  5. #5
    Expert da-ty@online.no sin avatar
    Medlem siden
    Sep 2004
    Poster
    5,595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Slik har jeg gjort det.

    (50hz sinustone, alle HT er satt til small og deles på 80hz)

    1) Målte frontene alene, som ga 80dB ved mastervolum (MV) -20
    2) Målte sub1 alene i posisjon 1, justerte gain til den ga 80dB ved MV -20
    3) Målte sub 1 sammen med frontene, justerte fase til jeg målte 86db
    4) Målte sub 2 alene i posisjon 2, justerte gain til den ga 80dB ved MV -20
    5) Målte sub 1 og 2 sammen, justerte fase på sub2 til jeg målte 86db
    6) Kontroll målte frontene sammen med begge subene, og fikk 89dB

  6. #6
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av da-ty@online.no
    Slik har jeg gjort det.

    (50hz sinustone, alle HT er satt til small og deles på 80hz)

    1) Målte frontene alene, som ga 80dB ved mastervolum (MV) -20
    2) Målte sub1 alene i posisjon 1, justerte gain til den ga 80dB ved MV -20
    3) Målte sub 1 sammen med frontene, justerte fase til jeg målte 86db
    4) Målte sub 2 alene i posisjon 2, justerte gain til den ga 80dB ved MV -20
    5) Målte sub 1 og 2 sammen, justerte fase på sub2 til jeg målte 86db
    6) Kontroll målte frontene sammen med begge subene, og fikk 89dB
    Akkurat slik jeg har gjort det å... fikk 80db med "sub1", 86db med "sub1 & sub2", og til slutt 89db med "sub1,sub2 og front".
    Jeg har ikke justert noe på fasene på subbene, annet enn å sette de begge til "0". Er det feil?

  7. #7
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du får "riktig" fase (dvs. 6dB gain fra første sub, deretter +3dB for hver ekstra sub) med fase på null for begge subene, har du ikke gjort noe feil. Men det høres litt rart ut at begge skal ha samme fase? Nåvel, jeg bruker Hellnoobkalibrering som beskrevet i denne posten:

    http://avforum.no/forum/910109-post565.html

  8. #8
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hellnoob
    Hvis du får "riktig" fase (dvs. 6dB gain fra første sub, deretter +3dB for hver ekstra sub) med fase på null for begge subene, har du ikke gjort noe feil. Men det høres litt rart ut at begge skal ha samme fase? Nåvel, jeg bruker Hellnoobkalibrering som beskrevet i denne posten:

    http://avforum.no/forum/910109-post565.html
    Skal gå igjennom "Hellnoobkalibrering" punkt for punkt nå å teste...

  9. #9
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Audyssey fikser jo fase selv vha avstandsmålinger.

    neste du trenger å gjøre er å passe på at subbene står symmetrisk og har samme fase, så skal Audyssey fikse resten. Kan det være at du rett og slett har en null ved 80Hz, og at det ikke har noe med verken front eller subber å gjøre?

    Kjør en måling uten Audyssey, med bare frontene fullrange og med bare subbene.

  10. #10
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skriver inn her etterhvert som jeg gjør de forskjellige punktene;

    Følgene ting er gjort:

    1. Juster front alene til 80db ved MV -20. DONE!

    2. Juster gain på sub1 alene til 80db ved MV -20. (-6db på subvolume i reciever) DONE!

    3. Koblet til sub1 og front. Justert fase til det gir 86db ved MV -20. Den gir 86db fra 0-60 grader på fasen. Satte den til "0". DONE!

    4. Justert gain på sub1 alene til å gi 85db ved MV -20. DONE!

    5. Juster gain på sub2 alene til 80db ved MV -20. (-6db på subvolume i reciever) DONE!

    6. Koblet til sub2 og front. Justert fasen til at den gir 86db ved MV -20. Den ga 86db ved ca 45 grader på fasen.

    7. Justert gain på sub2 alene til å gi 85db ved MV -20. DONE!


    Litt usikker på hva som kan være rett fase på sub1 og front, siden den ga 86db helt fra 0 - ca 60 grader? Bør jeg sette den likt som sub2?

  11. #11
    Expert akto sin avatar
    Medlem siden
    Apr 2004
    Poster
    6,483
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har et kraftig faseproblem ved delefrekvensen. Rommet ditt forårsaker sannsynligvis det som skjer ved 45Hz.

    Prøv å justere fasen noenlunde likt på begge subwooferne mens du måler på en 80Hz-tone - alt innkoblet.

    Audyssey klarer ikke det du sliter med her.

  12. #12
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av akto
    Du har et kraftig faseproblem ved delefrekvensen. Rommet ditt forårsaker sannsynligvis det som skjer ved 45Hz.

    Prøv å justere fasen noenlunde likt på begge subwooferne mens du måler på en 80Hz-tone - alt innkoblet.

    Audyssey klarer ikke det du sliter med her.
    Takk for tipset, skal teste ut dette!

    Slik ser forresten kurven (den rosa)ut etter jeg har fulgt hellnoob sin måte til punkt og prikke:

  13. #13
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Juster avstand til suben i reciverens meny til den ser så best mulig ut før du justerer EQ på suben.

    Og du justerer da kun NED !!!

    Ser ta utgangspunkt i 45 hz og justere bredden på EQ til den ser best mulig ut.
    Enten responsen blir nesten flat eller den stiger nedover mot 15hz. Persjonlig liker jeg at den stiger fra x-over og nedover mot 15 hz.

    Om du ikke blir kvitt den droppen så gå et hakk ned på X-over til 60hz og forsøk om det funkjer i ditt rom.

    Ellers så kan det og flytte subene 5 cm gjøre mye på frekvenskurven ;-)

  14. #14
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er det bak i romet ditt ? Er det mulig og prøve subene bak ?


    Om det ikke blir brukbart resultat kan jeg anbefale Subwoofer Managenet System med avansert EQ.
    Min livredder er Velodyne SMS-1.
    Den har hjulpet med og få kontroll på frekvensresponsen i de 2 romene jeg har hatt hjemmekino på.
    Og jeg har hatt enda værre frekrespons en deg :-(


    SVS kommer med eget Subwoofer management system som har Audessy system...

    Som sakt siste utvei...

  15. #15
    Newcomer SVS - Jan sin avatar
    Medlem siden
    Nov 2006
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anbefaler at du lar fasen på subene stå til 0 grader, så lenge du har 5-6dB fasekobling mellom begge subene. Det er dette som er viktig i første omgang. Når du skal sjekke subene mot frontene så la fasen på subene stå, og heller juster på sub-avstand via receiveren. Sett 80Hz tone på (ikke høyt volum og ikke for lenge!) og juster sub-avstanden til du har høyest respons i det området. Til slutt måler du på nytt for hele frekvensområdet.

    Ved å justere sub-avstanden via receiveren så justerer du egentlig fasen eller timing, på samme måte som du gjør via suben. Forskjellen er at avstandsjustering eller fasejustering via receiveren er langt mer nøyaktig og ikke minst enklere å holde et referansepunkt da du har et tall å gå ut fra til enhver tid. Det andre som er fordelen er at man kan stille timingen til subene "foran i tid" (forsinke mindre enn høyttalerne) om man forsinker signalet mindre (mindre avstand) enn resten av høyttalerne. Eks; Høyttalere settes til 4 meter og sub til 2 meter. Dette er ikke mulig med fasen på suben da denne er kun passiv, og kan kun forsinke signalet.

    Dippet du har ved 80Hz er grunnet responsen i rommet ditt som nevnt her og før du tester noe mer med fasejustering, ville jeg satt på 80Hz tone og flyttet lydtrykksmåleren frem og tilbake ut ifra lytteposisjon og se om den endres, noe den nok vil gjøre. Der den måler bedre/sterkere, kan du prøve med en ny full måling. Er den totale responsen bedre der, kan være ditt nye sweet-spot, om dette lar seg gjøre med tanke på fronter osv.

    Lykke til



    Edit: Kontakt support@lsound.no om det er noe vi kan hjelpe deg med videre.

  16. #16
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tips Jan, fikk ihvertfall vekk dippen ved 80hz nå..


    Hadde jeg klart å få hevet den dippen som ligger ved 63hz, å dempet toppen rundt 45hz så hadde begynt å bli bra tror jeg... tar gladelig imot tips

  17. #17
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan justere den ned ja.
    Titt litt i bruksanvisningen til pc ultra så ser du.... du kan justere bredden på området du vil dempe oxo...

  18. #18
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siste forsøket før jeg hopper i seng!
    Hvordan ser denne kurven ut?
    Satte crossover i reciever til 90hz, isteden for 80 (regner ikke med det er så ille?)


  19. #19
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke hatt tid til å gjøre noe mer mer justering.... men hva syntes dere? Er dette en kurve som funker greit?
    Ikke så alt for store dipper / topper, eller? Hva mener du Harman?

  20. #20
    Newcomer octane sin avatar
    Medlem siden
    Nov 2006
    Poster
    297
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det forresten lang innspillingstid på disse subbene? Evt trenger de innspillings tid i det heletatt?

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •