XTZ - bånddiskanttrøbbel?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 12 av 12
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XTZ - bånddiskanttrøbbel?

    Hei.

    Kjøpte noen XTZ 99.32 som jeg mottok fredag forrige uke. Har latt de stå for innspillingen i helgen, idag virker plutselig ikke bånddiskanten på den ene høytaleren!!!! Noen som har opplevd det samme og kan hjelpe meg??
    Ble skikkelig skuffet, hvordan er slikt mulig?

  2. #2
    Intermediate HansMarius sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,210
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sålenge du har spillt på de med normalt volum, kan jeg ikke se andre grunner til at den har tatt kvelden enn:
    1. Høyfrekvent støy over strømnettet
    2. Produksjonsfeil

  3. #3
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HansMarius
    Sålenge du har spillt på de med normalt volum, kan jeg ikke se andre grunner til at den har tatt kvelden enn:
    1. Høyfrekvent støy over strømnettet
    2. Produksjonsfeil
    Høyfrekvent støy over strømnettet, da burde vel egentli begge "ta kvelden"?
    Da må det nesten være produksjonsfeil, pokker altså!!
    Da må jeg betale en formue i å sende høytaleren inn for reklamasjon!!

  4. #4
    Active
    Medlem siden
    Sep 2005
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hør om du ikke kan få tilsendt eller sende inn bare diskanten. Så slipper du å pakke inn hele høyttaleren.

  5. #5
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av penol
    Hør om du ikke kan få tilsendt eller sende inn bare diskanten. Så slipper du å pakke inn hele høyttaleren.
    Skal prøve på det. Men, tar desverre 2/3 dager før en får svar på mailer en oversender til dem :-/

  6. #6
    Expert teddytusen sin avatar
    Medlem siden
    Dec 2005
    Sted
    Nordfjord
    Poster
    8,659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å ringe....?
    Jeg HATER mobilversjoner av nettsider...

  7. #7
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Surround.no er treige med Mailen, men men telefonen går det som regel raskere.

  8. #8
    Expert AndreWerdenskrieg sin avatar
    Medlem siden
    Oct 2004
    Poster
    6,368
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik jeg har forstått det så ser gjerne XTZ at man kan sende deler og fikse det selv, slik at man slipper å sende store tunge ting land og strand.
    XTZ 99.26 | Yamaha CX-A5000 | 4 x SEAS L26ROY | Aoda MA-600 | Oppo | Marantz MM8003 | Antimode | LG 65"

  9. #9
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøver meg på telefonen da ja =D

  10. #10
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av guerilla
    Prøver meg på telefonen da ja =D
    Snakket akkuratt med en hyggelig kar fra surround.no. Han var ikke meget klar for at jeg skulle sende noe inn, måtte nesten demontere høytaleren og skifte rundt bånddiskanter og det hele først. Bare for å være sikker på at det ikke var noen koblinger så var galne.. Ved andre produsenter vil en nesten miste garantien med en gang en rører en skrue, men ikke hos disse karane nei. Hehe..

    Får ta en lite mekkerunde me verktøyet ikveld da.. Håper jeg finner ut av det =D

  11. #11
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare som et lite hint så har jeg på mine forrige høyttalere (B&W 603S2) opplevd at kontakten på det ene diskantelementet falt av. Det begynte med spraking (dårlig kontakt) til lyden falt helt ut.

    Jeg mere eller mindre bestilte ny diskant og begynte å skru ut den gamle da jeg så dette. Heldigvis gikk det greit å avbestille for min del...

    Sjekk det i alle fall.

    DrE

  12. #12
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    164
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DrErling
    Bare som et lite hint så har jeg på mine forrige høyttalere (B&W 603S2) opplevd at kontakten på det ene diskantelementet falt av. Det begynte med spraking (dårlig kontakt) til lyden falt helt ut.

    Jeg mere eller mindre bestilte ny diskant og begynte å skru ut den gamle da jeg så dette. Heldigvis gikk det greit å avbestille for min del...

    Sjekk det i alle fall.

    DrE
    Har akkuratt gjort dette..Byttet til og med diskant mellom høytalerene. Men, det ene bånddiskantet virker av og til, men dette ut hele tiden, så er nok en liten produksjonsfeil i bildet, desverre. Får sende avgårde i posten ASAP!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •