trenger hjelp til å koble 2 subwoofere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    trenger hjelp til å koble 2 subwoofere

    trenger hjelp til å koble 2 subwoofere

    Har kjøpt 2 av disse

    Tenkte å koble begger på forsterkeren.
    Subwoofer | Høyttalere | Soundgarden

    Men der funker ikke og ingen lyd kommer og jeg har heller ikke kjøp y kabel.
    Men hos forhandleren fikk 2 ganger vanlige subwoofer kabler, 2 stykker av de samme og en kontakt inni subwooferen.

  2. #2
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AlexM
    trenger hjelp til å koble 2 subwoofere

    Har kjøpt 2 av disse

    Tenkte å koble begger på forsterkeren.
    Subwoofer | Høyttalere | Soundgarden

    Men der funker ikke og ingen lyd kommer og jeg har heller ikke kjøp y kabel.
    Men hos forhandleren fikk 2 ganger vanlige subwoofer kabler, 2 stykker av de samme og en kontakt inni subwooferen.
    nå har du ikke skrevet noe om hvilken reciver du har, men hvis du har kun 1 stk sub utgang på reciveren din så må du kjøpe y-ledd og koble fra LFE ingangen på subbene og til yleddet. har du 2stk sub utganger på reciveren så sier det vell egentlig seg selv hvordan de skal kobles. sub ut 1 på venstre sub og sub ut 2 på høyre sub. fortsatt bør du bruke LFE inn og ikke de andre.

  3. #3
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dobbelpost

  4. #4
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vet ikke helt om jeg har skjønt forklaringen din, men du sier det ikke kommer lyd? Har du husket å si ifra til forsterkeren at det er en sub der? Hender at de ikke dukker opp med mindre du angir at det er en der..

    Ellers har jo goldeneagle levert svar han

  5. #5
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har subutgang på forsterkeren min, jeg har denne: sony:
    str dg 500

    Kanskje jeg må da kjøpe 2 y ledd og koble til den kontakten som gjør at jeg kan koble 2 suber i en subkontakt denne:
    RCA-forgrening Gullbelagt
    Jeg har ikke akkurat denne fra surround men fra et annet merke

    unskykld for dobbel post var ikke meninga

  6. #6
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AlexM
    jeg har subutgang på forsterkeren min, jeg har denne: sony:
    str dg 500

    Kanskje jeg må da kjøpe 2 y ledd og koble til den kontakten som gjør at jeg kan koble 2 suber i en subkontakt denne:
    RCA-forgrening Gullbelagt
    Jeg har ikke akkurat denne fra surround men fra et annet merke

    unskykld for dobbel post var ikke meninga
    nå forstår jeg ihvertfall ikke hva du mener hva skal du med 2 y ledd?? holder da med 1 stk yledd?? du kobler 1 stk yledd til sub pre out på forsterkeren din, kobler sub kablene dine til de 2 stk utgangene på y leddet, og andre enden av de 2 kablene til hver sin LFE inngang på subbene. understand??

  7. #7
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det som er er at jeg har in rød og hvit ingang på subbene.

    og ellers har jeg 2 vanlige kabler fra før av til subbene også

    Jeg skjønner ikke det med den hvite og røde kontaktene ved subben, jeg trodder jeg må koble y kablene på den

  8. #8
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sub-signalet er mono. Du trenger strengt tatt ikke koble både rød og hvit.. Det holder om du kobler til den ene.

    Y-ledd kobler du på receiver for å få en kabel til hver av subbene.

  9. #9
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette her funker, sånn har en kompis av meg det.

    Da trenger du to subkabler og 2 forgrenere. Lyd blir det og

  10. #10
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Unødvendig da? Holder med 2 subkabler og et y-ledd.

  11. #11
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pnerbye
    Sub-signalet er mono. Du trenger strengt tatt ikke koble både rød og hvit.. Det holder om du kobler til den ene.

    Y-ledd kobler du på receiver for å få en kabel til hver av subbene.
    Bare et spørsmål
    LFE lyden fra codet lyd (feks DTS , DD 5.1) er mono opp til 120 Hz men hva nå om man spiller 2.0 stereo som ikke har noe LFE kanal og ønsker å ha subwoofer med.
    Vil da ikke subwooferen mota lyden fra bare en kanal (feks front right) istedenfor å mota frekvensene fra begge kanaler ?
    Subwoofer er ikke stereo nei men får man den dype lyden fra både right + left ved bruk av bare feks right ut.
    Der man har Y kopling mulig vil da ikke mulighet for høyere lyd (6 db) være mulig og unngår man ikke lettere uønsket støy om en Y kopling brukes + man får de dype frekvensene fra både left+right og ikke bare en av stereokanalene.

    Det viktigste ser jeg ang stereo lyden.
    Lyden er jo ikke lik i begge kanaler i stereo og får man da den dype lyden fra begge kanaler ved bruk av bare right (eller left)

  12. #12
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er jo det at jeg har prøvd mono men funker ikke

  13. #13
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står på koblinga mi.

  14. #14
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hygen
    Bare et spørsmål
    LFE lyden fra codet lyd (feks DTS , DD 5.1) er mono opp til 120 Hz men hva nå om man spiller 2.0 stereo som ikke har noe LFE kanal og ønsker å ha subwoofer med.
    Vil da ikke subwooferen mota lyden fra bare en kanal (feks front right) istedenfor å mota frekvensene fra begge kanaler ?
    Da hjelper det lite med stereoinngang på sub om receiver bare har monoutgang?

    Tror nok problemet er innstilling av receiver om sub er koblet rett.

    Sett alle høyttalere til small og sett på en DVD. Hvis en setter på et stereosignal og frontene står til large blir det lite lyd til sub. Evt må subutgang settes til both.

  15. #15
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av DTS Audio
    Står på koblinga mi.
    Om receiver har 1 utgang som er mono så hjelper det lite med masse kabler i andre enden.

  16. #16
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Start med den ene subben, koble signalkabel til PRE OUT, SubW bak på receiveren din, den neste til IN Left på subben, sjekk lyd. Gå inn i innstillingene på Receiveren, du må nok, mest sannsynlig, aktivere SW her.

    Sjekk at SW står på og at innstillingene står på kl.12, da skal du være sikret lyd.

    Sjekk at receiveren står i modus for benyttelse av SW (ikke Puredirect, eller direct) selv stereomode kan ha SW disablet fra fabrikk.

    Når du så HAR fått lyd i denne ene, kobler du til Y-leddet på PRE OUT SubW bak på receiveren, og drar en signalkabel til SW nr. 2.

    Så, når lyd er oppdaådd i begge. Så er det bare å søke seg frem her i forumet for å finne "oppskrift" for kalibrering og integrering av 2 subber! :-)

  17. #17
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skjønner ikke så mye av det men har fått lyd i den ene subwooferen men ahr enda ikke koblet til den andre

  18. #18
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AlexM
    skjønner ikke så mye av det men har fått lyd i den ene subwooferen men ahr enda ikke koblet til den andre
    Har du lyd i en, får du også til den andre :-) Bruk Y-ledd bak i receiveren og kjør så en signalkabel til hver sub fra y-leddet!

    Du er 50% i mål :-)

  19. #19
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    102
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sånt nå har jeg fått det til takker for all hjelp

  20. #20
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da ble det push ja. Good!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •