During i Subwoofer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Active
    Medlem siden
    Mar 2005
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    During i Subwoofer

    Hei,

    Da jeg koblet min Sub til Denon receiveren jeg kjøpte fikk jeg en sykt irriterende during. Den er knostant så lenge sub'en står på, men øker mer når jeg skrur opp volumet bak på subben.

    Hadde tidligere samme sub koblet til preout på en Atoll for-forsterker, uten noen ulyder i det hele.

    Er det noen som har noen formening om hva som kan være problemet, da dette begynner å bli rimelig irriterende.

    Sub'en det er snakk om er en Dali S1.5 http://www.dali.dk/uk/page288.aspx?sub=297&prod=493

    Mvh
    Tommy

  2. #2
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd å bytte kabel mellom receiver-sub?

  3. #3
    Active
    Medlem siden
    Mar 2005
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har jeg prøvd, med 3 forskjellige kabler uthen noe forskjell...
    Tenkte også på jordingsproblem, men ingen av veggstøpslene er jordet, så kan ikke helt forstå det heller...

  4. #4
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva bruker du som lydkilde?
    Mulig det som er problemet.

  5. #5
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kommer den samme duren om du kobler subben til PREOUT på forstekrern ? eller bare gjennom subwoofer utgangen?

  6. #6
    Active
    Medlem siden
    Mar 2005
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tja, da har jeg prøvd med å prøve annen Pre-out, med samme irriterende resultat.
    Lydkilde tviler jeg på att det er, da det er likt uansett hva jeg spiler med. Samt att durelyden er der om alle kilder er avskrudd.

    Så, back to square one ..

    Takk for tips, nevertheless :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •