Får kun lyd i 2 høytalere!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Intermediate Sharkoon sin avatar
    Medlem siden
    Dec 2007
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får kun lyd i 2 høytalere!!

    Hei!

    Nå har jeg flytta, ting har vært i orginal ekser.
    Og de jeg ikke hadde eske til har jeg pakket inn i laken og tepper.

    Men nå har jeg kobla opp, men jeg får f**n ikke lyd i annet enn fronter..
    Eller, får bittebittebitte litt lyd i sub, men ikke i senter.

    Frontene er :Yamaha NS-333.
    Senter: NS-C444.
    Sub, xtz w10.16.
    Forsterker: Proson RV2600dts.


    Har prøvd å stille inn noen ting, men får ikke til!

    Håper dere har noen tips til meg..
    For dette er frustrerende...

  2. #2
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kilden spiller bare stereo? Hvilken kilde bruker du, og hvordan er den koblet til forsterker?

  3. #3
    Intermediate Sharkoon sin avatar
    Medlem siden
    Dec 2007
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker ikke "stereo"
    Bruker noe som heter "Wide"
    Mer mellomtone..

    Men jeg kjører phono - minijack til pcen...

  4. #4
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror ikke du får flerkanalslyd over en phono-kabel annet enn pro-logic. Da må du nok ha en coax eller en optisk kabel. Finnes det noen "flerkanals stereo" på din receiver?

    Noen andre kilder en PC du kan prøve?

  5. #5
    Intermediate Sharkoon sin avatar
    Medlem siden
    Dec 2007
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg prøvde ipod.. Fikk nå lyd i front, sub men ikke senter.

    Uten den stygge skurringa..
    Men skal jeg prøve å bytte kabel i centeR?

  6. #6
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva om du brukte en flerkanalskilde?? Eller om du satt receiver på "5 (eller 7) channel stereo" eller noe sånt?

    Jeg er ganske sikker på at du bare forer receiver med et stereosignal, og da kan du ikke forvente mere?

  7. #7
    Intermediate Sharkoon sin avatar
    Medlem siden
    Dec 2007
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    står på 5kanals lyd som står på.. skal prøve å bytte kabel tell centern.

  8. #8
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det nok noe tull med høyttalerkablene ja.

  9. #9
    Intermediate Sharkoon sin avatar
    Medlem siden
    Dec 2007
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lyd i alt som er D:d

  10. #10
    Intermediate pnerbye sin avatar
    Medlem siden
    Feb 2005
    Poster
    4,213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var kabeltull? Kaptein Kabelsatan på besøk? :lol:

  11. #11
    Intermediate Sharkoon sin avatar
    Medlem siden
    Dec 2007
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ikke bare kabelsatan, men også instilling-langt-inni-svarte-møkka-satan var på besøk.

    Måtte omgjøre det som heter "Wide"
    Aner ikke hva jeg dreiv med, men lyd blei det hvertfall :P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •