Ingen lyd i bass elementene!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen lyd i bass elementene!!

    Hei! Helt ny hær på forumet. Fikk akkurat høytalerene jeg kjøpte fra netthandelen, ett par Proson twin 2010. Problemet er at det er dødt i bassene, mens mellom tonen og diskanten lyder som det skal. Dette gjelder for begge høytalerene. De er ikke skadet under frakt. Nån meninga om det hær? Rett å slett feil på høytalerene? Går jo ikke an å koble feil..Håper på svar fra nån hær da jeg ikke er nån expert sjøl:-)

  2. #2
    Intermediate xanakor sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,305
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er det inngang for 4 kabler bak på høyttalerne? slik at det er en bro mellom 2 og 2?

    mvh
    stian

  3. #3
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    se om metall skinnene mellom + + og - - siter på .

  4. #4
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar! Er doble terminaler ja og skinnene sitter som de skal,altså + til + og motsatt.

  5. #5
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Produksjonsfeil? Har ikke mye lyst til å sende dæm tilbake om det er noe man kan fikse selv. Hva mener dere?

  6. #6
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rockdog
    Takker for svar! Er doble terminaler ja og skinnene sitter som de skal,altså + til + og motsatt.
    ok. da bør du skur ut basserne å se om de er tilkoblet, kan ha løsnet under frakt

  7. #7
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp,hadde man bare hatt rette verktøyet... Får bare se om eg finn i rotet mitt. Får håpe det ikke er verre enn det:-)

  8. #8
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rockdog
    Jepp,hadde man bare hatt rette verktøyet... Får bare se om eg finn i rotet mitt. Får håpe det ikke er verre enn det:-)
    i samme slengen skrur du opp delningsfiltret å ser om det er lodde riktig.

  9. #9
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Puuh..var heldigvis bare ledningene som var løsnet:-) No er det lyd i alle elementene. Ca 50 timers innspillings tid har eg hørt? Er det noen spesielt jeg bør huske på når jeg spiller de inn?

  10. #10
    Intermediate maskinisten sin avatar
    Medlem siden
    Dec 2006
    Poster
    600
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, husk å sett på ei plate du liker, og ingen dansebandgreier, har hørt at det kan være veldig skadelig både for høyttaleren og ikke minst helsa di..

  11. #11
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rockdog
    Puuh..var heldigvis bare ledningene som var løsnet:-) No er det lyd i alle elementene. Ca 50 timers innspillings tid har eg hørt? Er det noen spesielt jeg bør huske på når jeg spiller de inn?
    det er bra ,
    50-100 timers innspilling skal være greit på proson.
    det eneste du må huske er å ikke presse høytalerne .

  12. #12
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller om du har en kraftig forsterker, bare dra på! er ikke skadelig før forsterkeren begynner å vrenge...

  13. #13
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av maskinisten
    ja, husk å sett på ei plate du liker, og ingen dansebandgreier, har hørt at det kan være veldig skadelig både for høyttaleren og ikke minst helsa di..
    æhh.... Danse Band musikk er ikke det værste.
    Kristen Rock dreper høyttalerene.

  14. #14
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    æhh.... Danse Band musikk er ikke det værste.
    Kristen Rock dreper høyttalerene.

    Ikke enig! YouTube - Tourniquet - Ark Of Suffering
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  15. #15
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rammstein d går i hær:-) Men,eh..kæm klare å holde seg i 50-100 timer uten å presse høytalerne "bittelitt" hehe? Nei,skal prøve å holde meg. Hadde forventa meg litt mere trøkk for å være ærlig,mulig recivern min e i minste laget? E en Pioneer vsx-1015. Oppgitt til 7 x 150 watt. Pioneer e vel ikke akkurat kjent for å oppgi helt riktige tall,så regne me den egentlige effekten e en god del mindre..Burde kanskje hatt en effekt forsterker lr?

  16. #16
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pioneer er ikke akkurat kjent for ha mye power i reciverene sine, å den blir nokk ALT for liten til å drive høytalere med 4x 10".

    (Pioneer oppgir watt i 6 ohm, ikke 8 ohm som er vanlig)

  17. #17
    Intermediate svensken sin avatar
    Medlem siden
    Aug 2006
    Poster
    774
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rockdog
    Rammstein d går i hær:-) Men,eh..kæm klare å holde seg i 50-100 timer uten å presse høytalerne "bittelitt" hehe? Nei,skal prøve å holde meg. Hadde forventa meg litt mere trøkk for å være ærlig,mulig recivern min e i minste laget? E en Pioneer vsx-1015. Oppgitt til 7 x 150 watt. Pioneer e vel ikke akkurat kjent for å oppgi helt riktige tall,så regne me den egentlige effekten e en god del mindre..Burde kanskje hatt en effekt forsterker lr?
    du vil nok få mer trykk vet kjøp av en effektforsterker, men twin 2010 har ikke sykt trykk, men skal være brukbart ;P

  18. #18
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rayman85
    Pioneer er ikke akkurat kjent for ha mye power i reciverene sine, å den blir nokk ALT for liten til å drive høytalere med 4x 10".

    (Pioneer oppgir watt i 6 ohm, ikke 8 ohm som er vanlig)
    Ser du på watt når du kjøper japansk er du uansett på jordet.

    Tror nok ikke Pioneer har noe mindre power enn en tilsvarende forsterker med et annet merke på.

    Se heller på strømforbruk!

  19. #19
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En Nad c272 hadde nok gjort susen:-) Hadde en liten Nad forsterker til mine forrige høytalere (Dali axs 8008) og va mere punch i dæm enn i disse. Huske ikke va den het men va en av de miste til Nad.

  20. #20
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aleksander8
    Ser du på watt når du kjøper japansk er du uansett på jordet.

    Tror nok ikke Pioneer har noe mindre power enn en tilsvarende forsterker med et annet merke på.

    Se heller på strømforbruk!
    Trommelom!

    Nakamichi har da watt nok i massevis til å drive det meste med sine effekt forsterkere...

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •