JBL ES Pakke, kansje sprengt? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 29 av 29
  1. #21
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ett lite tips,
    finn deg noen lydspor som du bruker som referanse materiale
    mens du tester lyden.

    Som sagt å investere i noe måleutstyr, material for lyddemping ++ er vel anvendte kroner.

    Finnes også mange forskjellige testplater der ute som kan hjelpe deg med vinklingen av høytalerne osv.
    Har ikke noe linker for hånd men vet at det finnes testspor gratis der ute

  2. #22
    Newcomer robin882 sin avatar
    Medlem siden
    Jul 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okai, da forstår jeg en god del mere enn det jeg gjorde igår.
    Men setter jeg front på 60Hz, mister jeg dem ifra Sub mode, da kan jeg kun velge Sub, ikke "LFE" eller "LFE + L/R" De må stå som Large i tilfelle.

  3. #23
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en helt uskadelig måte uten og måtte ødelegge noe som helst.
    Vertfall for å finne ut om elementet ditt er skadet (gjelder bass elementet)

    - Plaser fingerene dine rundt støv hetta.
    - Trykk forsiktig inn.
    - Vis du hører "Skrapelyder" så er elementet skadet.*

    * Du kan også få skrapelyder vis du f.eks presser inn elementet fra sidene, det er altså viktig at du holder fingrene helt i midten.

    PS: Ikke trykk inn støv hetta.


    Lykke Til!

  4. #24
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Jeg har en helt uskadelig måte uten og måtte ødelegge noe som helst.
    Vertfall for å finne ut om elementet ditt er skadet (gjelder bass elementet)

    - Plaser fingerene dine rundt støv hetta.
    - Trykk forsiktig inn.
    - Vis du hører "Skrapelyder" så er elementet skadet.*

    * Du kan også få skrapelyder vis du f.eks presser inn elementet fra sidene, det er altså viktig at du holder fingrene helt i midten.

    PS: Ikke trykk inn støv hetta.


    Lykke Til!
    noe ala det samme som jeg sa tidligere.
    MEN!!! vet ikke om jeg bare er trøtt og tolker deg litt feil men,
    for guds skyld ikke press på elementet i midten, den "koppen" på elementet er mye skjørere en selve pappmembranet rundt!

    om du er skeptisk, stikk innom butikken og be han vise deg hvordan han ville sjekket, eventuelt ta med deg høytaleren til butikken...

  5. #25
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av robin882
    Okai, da forstår jeg en god del mere enn det jeg gjorde igår.
    Men setter jeg front på 60Hz, mister jeg dem ifra Sub mode, da kan jeg kun velge Sub, ikke "LFE" eller "LFE + L/R" De må stå som Large i tilfelle.
    da har de fikset enda en "ikke lese manualen felle=)" for før kunne du velge om du ville velge LFE / L+R istede om jeg ikke husker feil, var i hvert fall slik på x35 serien tror jeg.

    anyway, om det står bare sub så er det greit, da gjør forsterkeren det selv=)
    Dvs at egentlig står der nok "LFE + L/R"

  6. #26
    Newcomer robin882 sin avatar
    Medlem siden
    Jul 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svennand
    da har de fikset enda en "ikke lese manualen felle=)" for før kunne du velge om du ville velge LFE / L+R istede om jeg ikke husker feil, var i hvert fall slik på x35 serien tror jeg.

    anyway, om det står bare sub så er det greit, da gjør forsterkeren det selv=)
    Dvs at egentlig står der nok "LFE + L/R"
    Da forstår jeg det hehe...


    Okai folkens, dere er heilt konge!
    Takk for all den hjelpen, hadde aldri trudd jeg skulle få så mye :-P

    Og til dj-vega og svennand, jeg prøvde det, merket ikke noe til skraping.

  7. #27
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av svennand
    noe ala det samme som jeg sa tidligere.
    MEN!!! vet ikke om jeg bare er trøtt og tolker deg litt feil men,
    for guds skyld ikke press på elementet i midten, den "koppen" på elementet er mye skjørere en selve pappmembranet rundt!

    om du er skeptisk, stikk innom butikken og be han vise deg hvordan han ville sjekket, eventuelt ta med deg høytaleren til butikken...
    Jeg skrev jo det nederst i inlegget mitt.
    Men viss tråstarter ikke høre skrapelyder så skal bass elementene være i orden?, Men sjekk rommet ditt for gjenstander. På veggen etc.

  8. #28
    Intermediate svennand sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Jeg skrev jo det nederst i inlegget mitt.
    Men viss tråstarter ikke høre skrapelyder så skal bass elementene være i orden?, Men sjekk rommet ditt for gjenstander. På veggen etc.
    hehe sjøgla når jeg leste i går, var trøtt=)

    Om trådstarter ikke føler noe skraping, og elementet virker fast å fint så er det i utgangspunktet i orden. i hvert fall i sånn stand at slike "unormale" lyder ikke skal framkomme.

  9. #29
    Newcomer robin882 sin avatar
    Medlem siden
    Jul 2008
    Poster
    64
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Update:

    Fikk byttet 10" til 12" (måtte legge til 1000 kr) Det var en ulyd i suben min, et plast deksel der lufta kommer ut under som laget lyd når det var mye bass. Så spurte jeg dem om jeg kunne oppgradere, og det var greit!

    Digger det nye beistet mitt!

Side 2 av 2 FørsteFørste 1 2

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •