Lavere volum i den ene høyttaleren - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 30 av 30
  1. #21
    Active
    Medlem siden
    Jan 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette skjedde med min H/K AVR7000 for noen år siden og da var det den ene utgangen som var feil/sprengt. nådde akkurat å få det fikset på reklamasjon.
    Stereo: Yamaha RX-v773, Emotiva XPA-2, JBL Studio L890, LC2, LG 65", Xbox One S, Chromecast, Sonos
    Kino: Yamaha RX-V 781, JBL Studio L880, L820, LC2, XTZ 12.17, Velodyne CHT-12Q, Xbox One X, LG 65", Sonos, MediaPc, Chromecast

  2. #22
    Moderator Roger Waters sin avatar
    Medlem siden
    Jan 2007
    Poster
    7,048
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, dette låter kjent... samme problem har jeg hatt med min effektforsterker også, så her vil jeg tro at en kanal er gåen. så jeg ville prøvd en annen forsterker om du har mulighet til det, bare låne en så er finner du fort ut hva som er galt. Lykke til i hvertfall, føler med deg....

  3. #23
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Roger Waters]hmm, dette låter kjent... samme problem har jeg hatt med min effektforsterker også, så her vil jeg tro at en kanal er gåen. QUOTE]

    Låter kjent i mine ører også, hadde dårlig lyd i ene høytaleren.
    Har du prøvd og koble om på terminalene på forsterkeren, og ikke bare høytallerne?

    For hvis det er forsterkeren så vill den svake lyden forflytte seg hvis du bytter om på forsterkeren.

  4. #24
    Newcomer Moppen sin avatar
    Medlem siden
    Apr 2006
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problem.
    Bytta rundt på kabler forsterker osv osv
    Måte måle meg fram med db måler.
    Bytta Diskant/horn. Problem borte.

  5. #25
    Newcomer
    Medlem siden
    Aug 2003
    Poster
    292
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nesJe
    Byttet om på høyttalerkablene nå, og det ble faktisk litt bedre, men kan fortsatt høre forskjell.. Det er en surr. receiver ja (HK 635). For øverig ingen balansekontroll på den..
    Hvis lyden blir annerledes når du bytter om høyre og venstre kanal, er det elektronikken det er problem med. Jeg tror HK'en din er problemet. Har du sett på oppsettet da, sjekket at nivå ikke er stilt høyere f.eks?

  6. #26
    Newcomer nesJe sin avatar
    Medlem siden
    Mar 2005
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt så har jeg byttet på begge høyttalerkablene, og problemet er fortsatt i samme høyttaler. Forsterkeren og kablene kan derfor utelukkes, og som nevnt tidligere er heller ikke plassering eller rommet årsaken (byttet plassering av ht'ene for sikkerhets skyld!).

    Jeg er 99,99 % sikker på at det er noe med/på høyttaleren, men hva det er aner jeg ikke.. Hvis det er noe inni høyttaleren er det ikke noe jeg selv klarer å fikse, da jeg ikke akkurat er noen guru på dette feltet.. :roll:

    Kjipt og irriterende er det i hvert fall !

  7. #27
    Newcomer Moppen sin avatar
    Medlem siden
    Apr 2006
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Type høyttaler er det du har?

    Ikke skummelt og åpne en høyttaler bare man er forsiktig med skruingen.
    Nå du skal skru i skruen pass på og vri motsatt vei til du kjenner et lite klikk.
    Da gjenger du ikke nye spor.

  8. #28
    Newcomer nesJe sin avatar
    Medlem siden
    Mar 2005
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Moppen
    Type høyttaler er det du har?
    JBL Northridge E100

  9. #29
    Newcomer Moppen sin avatar
    Medlem siden
    Apr 2006
    Poster
    205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ser grei ut den til og åpne og ta en titt.
    Kan jo være en kabel som sitter løst eller har dårlig kontakt.

    Jeg teste og bytte diskant. og da flytta problemet seg til den andre høyttaleren.
    At det var diskanten fant jeg ut med og ta et sweep med DB Måler.
    Såg med engang forskjellen på høyre og venstre høytaler i målingen.
    Og hvor problem låg.

  10. #30
    Active emoll76 sin avatar
    Medlem siden
    Jul 2007
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde et slikt tilfelle selv, hvor det var merkbart høyere lyd i høyre kanal. Da hadde jeg det i surround kanalene også, og var derfor lett å vite at det var i forsterkeren problemet lå.
    Det som var feilen, var at når EQ stod som auto, ble det sendt mye høyere lyd mot høyre, og når jeg slo av EQ, jevnet det seg ut- ble også normalt ved direct innst. Så her var det altså bare å kjøre ny kalibrering, og det ordnet seg.

    Ved andre tilfeller, har det vært det ene hjørnet som har påvirket lydbildet,
    , som tidligere nevnt, og man må kompensere ved å øke/senke db innst på den ene høyttaleren. Prøv med direct funksjon og se om det er noen forskjell, så ikke feilen ligger der.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •