Clsc-215, har Cerwin gjort en feil ved kobling av elementer??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Clsc-215, har Cerwin gjort en feil ved kobling av elementer??

    Heisann!

    i går når jeg og en kompis skulle teste en sang la vi begge merke til noe rart med den ene høyttaleren, det ene elementet gikk innover og det andre utover.
    Er dette en illusjon? eller kan det være at Cv har kobla det ene elementet i motfase?

  2. #2
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om elementet er dødt så vil det også bevege seg motsatt av det andre pga trykket.

  3. #3
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aleksander8
    Om elementet er dødt så vil det også bevege seg motsatt av det andre pga trykket.
    Den lever.

    Har sjekka litt mer i dag! det skjer kun på den ene sangen, så regner med at det bare er ett synsbedrag

  4. #4
    Newcomer
    Medlem siden
    May 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av clsc-215
    Den lever.

    Har sjekka litt mer i dag! det skjer kun på den ene sangen, så regner med at det bare er ett synsbedrag
    Med mindre sangen har bass med veeeeeldig lav hz skal det vel godt gjøres å se med det blotte øye om den slår inn eller utover når den svinger 20-30 ganger og oppover i sekundet. trikset jeg ble lært til bilstereo(bør vel funke til vanlige høytalere også) var å bruke et D-cell batteri eller lignende dog ikke mere enn 12 volt. legg pluss kabelen på pluss siden og minus på minus. Da vil elementene presses i den rettningen de slår og du kan se om komblingene er riktig gjort.

    Så får noen arrestere meg viss dette ikke stemmer

  5. #5
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har tenkt tanken med 9v batteri, men vet ikke hvor godt mellomtone og diskant har av det.

  6. #6
    Intermediate eMTea sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er ikke kjent med cerwin vega, men de har vel biwire terminaler, slik at du kan koble vekk mid/tweeter?

    Har egentlig liten tro på koblingsfeil, men heller at en ledning kan være revet av, å elementet fungerer som en dårlig planlagt slave

  7. #7
    Intermediate Joey Bane sin avatar
    Medlem siden
    Jan 2007
    Poster
    520
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bruk 1,5 volts batteri, blir under en halv watt, men ikke gjør det for lenge, diskanter og lignende har ikke godt av likestrøm uansett..

  8. #8
    Newcomer vill_ha_stort_mannen sin avatar
    Medlem siden
    Dec 2005
    Poster
    120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Diskant er vel den som sliter mest med likestrøm, men skal ikke delefilteret stenge for likestrøm...?
    Å er det ikke slikt at CV har en automatisk sikkring for diskanten..?

  9. #9
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høyttalerene tar IKKE skade av 9 volts batteri,

    Disse høyttalerene tåler 500 watt så et lite batteri tåler de uansett, likestrøm eller ei.

  10. #10
    Active clsc-215 sin avatar
    Medlem siden
    May 2006
    Poster
    312
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt så er det kun den ene sangen, jeg har testa blandt annet denne: YouTube - Infected Mushroom - Never Ever Land
    Og da går de likt, det ene elemtenter er heller ikke dødt! da det har lik og like stor bevegelse som det andre.

    Toppen har en thermisk sikring ja. Biwire er det Cls modellene som har, dette er Clsc :wink:

    Men takker for svar! En ting som var bra med denne "illusjonen" var at jeg ved litt fikling med kabler i dag fant ut at den ene høyttaleren var kobla i motfase, så nå som begge ht'n slår lik vei har trykket havna på et ganske så mye bedre nivå:-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •