Aktiv sub "slår ikke inn"

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Aktiv sub "slår ikke inn"

    Hei

    Har fått et problem med suben min.

    Plutselig har den slutten å slå seg på, den får strøm... Det røde lyse bakpå suben lyser, skal lyse grønt når den har slått seg på.
    Innstillingen på forsterkeren står sub on, har prøvd å skiftet kabel mellom forsterker å sub, ingen endring.

    Noen forslag til hva som har skjedd/er feil ?

    På forhånd takk

  2. #2
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde et lignende problem. (bare deler erfaring)

    Hadde koblet alt riktig etter instruksjonsboka, den røde lampa bakpå lyste.
    men fikk ikke noe lyd ifra den.

    Leverte den tilbake til der jeg kjøpte den, og de sjekka forsterkeren i den, var helt svidd (var mekanisk feil som skjedde). så fikk bytta den.


    Men det er jo som så:

    rød = subben er skrudd på
    grønn = subben får signaler fra forsterkeren.


    Så hvis den bare er rød og ikke blir grønn så er det godt mulig noe inne i subben er galt.

  3. #3
    Newcomer
    Medlem siden
    May 2007
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde akkuratt samme problem da jeg kjøpte min Yamaha RX-V663 nå nylig, men etter noen dager så løste problemet seg plutselig av seg selv. Var helt merkelig. Hadde alle instillinger riktig jeg og, og jeg gjorde ingenting da suben plutselig fikk signal. Her var det helt åpenbart forsterkeren som skapte feilen, men vet ikke hvordan det er med oppsettet ditt.

  4. #4
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Anbefaler å alltid ha subbene på - bruker ikke "standby" .

  5. #5
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har en mistanke om det kan være utgangen eller forsterkern i sub'en....

    Tok den med til en kompis for å prøve, hans funket, men ikke min....

    Hvordan kan jeg få skjekket om det er utgangen eller forsterkeren i sub'en som er tatt kveld ?

  6. #6
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har ikke bytta om bak på forsterkeren da - Pre sub inn og sub ut ? Kan skje den beste inkl. meg når jeg fikk min SVS 2039 og trodde den var død. Gikk en stund før jeg fant ut av det og ble litt varm i toppen med tanke på DOA, returer og "dritt og møkk" :-D.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  7. #7
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Anbefaler å alltid ha subbene på - bruker ikke "standby" .

    Men hvis den alltid står på så går den vel i standby av seg selv?
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  8. #8
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoJ
    Men hvis den alltid står på så går den vel i standby av seg selv?
    Feks SVS har switch mellom auto eller on. Den står konstant på i on modus.

  9. #9
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atle99
    Feks SVS har switch mellom auto eller on. Den står konstant på i on modus.
    Ahh! Takker, dette viste jeg ikke.
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  10. #10
    Active Zcum sin avatar
    Medlem siden
    Mar 2007
    Poster
    399
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thfroysa
    Har en mistanke om det kan være utgangen eller forsterkern i sub'en....

    Tok den med til en kompis for å prøve, hans funket, men ikke min....

    Hvordan kan jeg få skjekket om det er utgangen eller forsterkeren i sub'en som er tatt kveld ?
    Jeg er ikke den som vet mest innenfor her, så rett meg gjerne om jeg tar feil.
    Men det er vell ikke noen måte og finne ut om utgangen eller forsterker delen er gåen, siden utgangen er en del av forsterkeren, så hvis en del av forsterkeren er gåen så vill den ikke sende signaler til utgangen.

    Mulig man kan evt måle signalet i utgangen? hvis du i det hele tatt får noe signal.

  11. #11
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    Anbefaler å alltid ha subbene på - bruker ikke "standby" .

    Tør jeg komme med et amatørspørsmål: HVORFOR?

  12. #12
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av asvaberg
    Tør jeg komme med et amatørspørsmål: HVORFOR?
    det som skjer når subben står i standby er at den registerer om det kommer signal inn til subben, så når ikke det er noe signal så står den "av". når den merker at det kommer signal så slår den seg på.
    i utgangspunktet så burde det funke ganske bra men fordi, du må ha en hvis signal styrke, og selv etter det tar det litt tid før den skrur seg på. ser du en film med konstant action hele tiden er det ikke noe problem, men hører du på type litt rolig musikk, filmer med vekslende action og stille scener, vil suben drive og skru seg av og på hele tiden. FRYKTELIG IRRITERENDE.
    desuten bruker suben kansje 5watt mer når den står på ubrukt, og ikke noe strømsparing av noe grad inne i bildet heller.

    alltså derfor håper du fikk svar på spørsmålet ditt.

  13. #13
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    capsiche - har den stort sett på standby og har ikke merket til noen problemer med av/på pga manglende signaler - kanskje min billige Proson er svært følsom for signaler

  14. #14
    Intermediate goldeneagle sin avatar
    Medlem siden
    Aug 2007
    Poster
    971
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vil nok tro at det er stor forskjell på subben angående dette som det er forskjeller på alle andre ting. hadde en del problemer med dette og har hørt mange andre som har hatt problemer med det samme.

  15. #15
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, skal ha den "on" nå fast

    Forresten: de fleste sub'er har power-bryter på baksiden - betyr dette at de egentlig skal/kan stå på 24/365 ?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •