Dynavoice M-65

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 32
  1. #1
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dynavoice M-65

    har en pioneer vsx 1016v og Dynavoice M-65 ... føler de blir veldi tamt og veldi lite bass... noe eg kan stille på eller jøre for å få mer trøkk??

    mvh vegard
    AVforum.no - maxjeger's hjemmekino

  2. #2
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mere futt ( forsterkerkraft) skader ikke!

  3. #3
    Intermediate bjarne82 sin avatar
    Medlem siden
    Oct 2005
    Poster
    1,566
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ser forresten at du har "asiaversjonen" av m65 ogå...

    Jeg kjører eget effekttrinn på mine m65 , noe som avlaster min Nad 743v2.

    Jeg er meget fornøyd,- i henhold til prisen!

  4. #4
    Newcomer xoop sin avatar
    Medlem siden
    Nov 2004
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv en VSX 1016, og syns også denne forsterkeren leverer ekstremt tam bass i forhold til mine andre (Onkyo, Yamaha og Denon). Problemet ligger nok i receiveren.

  5. #5
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan evt prøve å ta ut pluggene bak! Justere EQ om mulig. Med min t-amp på 2x6 watt blir det nok bass til at det rister i sofaen!

  6. #6
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Herminator
    Kan evt prøve å ta ut pluggene bak! Justere EQ om mulig. Med min t-amp på 2x6 watt blir det nok bass til at det rister i sofaen!
    Priceless!!

    Nå har du jo EKTE T-amp watt - og ikke Pioneer-bomull-watt -

  7. #7
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å flytte litt rundt på de, plassering har MYE og si. utforsk litt med skum-proppene på de forskjellige plasseringene. Men desverre så har vell pioneer et rykte på seg for å være bassfattig.

  8. #8
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rayman85
    Prøv å flytte litt rundt på de, plassering har MYE og si. utforsk litt med skum-proppene på de forskjellige plasseringene. Men desverre så har vell pioneer et rykte på seg for å være bassfattig.


    ok ja må nesten de... har liksom ventet at dei skulle ta seg opp litt ettersom dem ble spilt inn.. men har ikke blitt imponert egentli...

  9. #9
    Newcomer illusion sin avatar
    Medlem siden
    May 2007
    Poster
    100
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, jeg har en gammel Pioneer VSX 512D reciever, som driver mine M65 atm. Synes da den gir sykt bra trykk, til å være veldig strømsvak. Har ikke hørt de på min nye Yamaha reciever enda da. Det skal også sies at de ble mye fyldigere etter at jeg fikk anskaffet feite biwirings kabler (men det negative ble "overload")
    ;D

  10. #10
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av bjarne82
    ser forresten at du har "asiaversjonen" av m65 ogå...

    Jeg kjører eget effekttrinn på mine m65 , noe som avlaster min Nad 743v2.

    Jeg er meget fornøyd,- i henhold til prisen!

    burde eg kjøpe en effektforsterker? vill de hjelpe?

  11. #11
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette er jo en 7#150w forsterker
    og kun 2 fronter og bakhøytalere på 30w og en liten center so de kan jo ikke trekke so mye da?:P

  12. #12
    Newcomer cleo sin avatar
    Medlem siden
    Mar 2008
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Med skumproppene ute, god avstand fra vegg og en grei sub innvolvert leverer dette langt mer enn forventet! Kan ikke skjønne at du sliter der?

  13. #13
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cleo
    Hei!
    Med skumproppene ute, god avstand fra vegg og en grei sub innvolvert leverer dette langt mer enn forventet! Kan ikke skjønne at du sliter der?

    skummproppene er ute ja og avstand fra vegger de og...
    seff kan eg pumpe opp på max på bassen min å få de til å riste ... men har en 15" subb så får ikke den "skarpe" bassen som eg hadde håpet på å få me m65 i stereo funksjon....

  14. #14
    Newcomer cleo sin avatar
    Medlem siden
    Mar 2008
    Poster
    111
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm!
    MIn 12'' sub er moderat innstillt og på Onkyo'n er alt stillt i null, ennå er bassen mer enn grei nok! Du må ha en feil et sted?

  15. #15
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cleo
    Hm!
    MIn 12'' sub er moderat innstillt og på Onkyo'n er alt stillt i null, ennå er bassen mer enn grei nok! Du må ha en feil et sted?

    hmm... er bassen i m65 eg snakker om ikke subben...

  16. #16
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Herminator
    Kan evt prøve å ta ut pluggene bak! Justere EQ om mulig. Med min t-amp på 2x6 watt blir det nok bass til at det rister i sofaen!
    vilken plugger?

  17. #17
    Newcomer illusion sin avatar
    Medlem siden
    May 2007
    Poster
    100
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av maxjeger
    vilken plugger?
    Henviser nok til proppene bak ht.

  18. #18
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av illusion
    Henviser nok til proppene bak ht.
    jess hehe

  19. #19
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    om du skal skru opp bassen på forst. så husk at det er ikkje bra å presse den masse lenger. skal også ha kraft til å presse meir bass ut.

  20. #20
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    noen som har asia versonen som meg, som sliter me piblette bass da??

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •