Spraking i sub - hjelp?!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Spraking i sub - hjelp?!

    Jeg har en Proson Blackbird, 12" 300W aktiv subwoofer. Den er forsåvidt helt ny, men spraker og knitrer i tillegg til å levere fin, dyp bass. Etter å ha søkt litt finner jeg ut at en bør sjekke om membranen står fritt nok til å bevege seg lydløst og friksjonsfritt frem og tilbake. Det gjør den ikke... Jeg skrudde opp på baksiden for å se om noe stenger og skrubber for bevegelsen, men ingen løse deler eller fremmedelementer inni der. Det virker som om elementet har en slags akse som membranen er festet til og beveger seg på - mulig jeg er helt på jordet her, for høyttalere har jeg lite greie på sånn på innsiden av dem - men det skraper når membranen beveger seg - spesielt på nedsiden.

    Det virker for meg som om det er lite å skru på, enda mindre å bøye og bende på - rett og slett lite å gjøre. Hadde det vært anbefalt skulle jeg sprøytet element og membran med Zalo, for å få bort friksjon og ulyder...!

    Setter stor pris på tips om mulige fremgangsmåter til å løse dette på!
    :?

  2. #2
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nude not naked
    Jeg har en Proson Blackbird, 12" 300W aktiv subwoofer. Den er forsåvidt helt ny, men spraker og knitrer i tillegg til å levere fin, dyp bass. Etter å ha søkt litt finner jeg ut at en bør sjekke om membranen står fritt nok til å bevege seg lydløst og friksjonsfritt frem og tilbake. Det gjør den ikke... Jeg skrudde opp på baksiden for å se om noe stenger og skrubber for bevegelsen, men ingen løse deler eller fremmedelementer inni der. Det virker som om elementet har en slags akse som membranen er festet til og beveger seg på - mulig jeg er helt på jordet her, for høyttalere har jeg lite greie på sånn på innsiden av dem - men det skraper når membranen beveger seg - spesielt på nedsiden.

    Det virker for meg som om det er lite å skru på, enda mindre å bøye og bende på - rett og slett lite å gjøre. Hadde det vært anbefalt skulle jeg sprøytet element og membran med Zalo, for å få bort friksjon og ulyder...!

    Setter stor pris på tips om mulige fremgangsmåter til å løse dette på!
    :?
    Det virker mer som om spolen i elementet har fått seg en trøkk og lager lyder i tillegg til å lage ulyder. Det er mest sannsynlig feil på elementet, og hvis den er helt ny er det vel en fabrikasjonsfeil.....

    Hvis du har dradd på, og spilt over subens evne, kan det være du har tendenser til svidd spole.

    Jeg var ute for noe liknende med min DD18, men der var det forsterkerdelen som stod for ulydene.

    Har du tatt kontakt med butikken du kjøpte subwooferen av?

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Labbetuss
    Det virker mer som om spolen i elementet har fått seg en trøkk og lager lyder i tillegg til å lage ulyder. Det er mest sannsynlig feil på elementet, og hvis den er helt ny er det vel en fabrikasjonsfeil.....

    Hvis du har dradd på, og spilt over subens evne, kan det være du har tendenser til svidd spole.

    Jeg var ute for noe liknende med min DD18, men der var det forsterkerdelen som stod for ulydene.

    Har du tatt kontakt med butikken du kjøpte subwooferen av?
    Kjøpte denne privat - den stod i innpakningen og med ubrutt plastfolie - så ny var den nok, men innhandlet på netthandlelen for mange måneder siden av selger...

    Så med andre ord kan jeg mest sannsynlig glemme denne eller i beste fall gjøre bruk av den som nattbord på hytten? Fanken... Dette var kjipe greier!

  4. #4
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    2,793
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg ville likevel snakket med netthandelen eller importør

    Det der skal du nok få orden på

  5. #5
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som kan mene noe om hvorvidt dette kan være en løsning for meg?
    Zachry 12 sub | FINN torget
    Innspill mottaes med takk!

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må ha samme element, da subben er laget for dette element, så ta kontakt med fabrikant eller importør om en ny, eller se bak på enheten du har om der er typebetegnelse osv og så kjøp det selv.
    Hvis subben er relativt ny burde der jo være garanti på den.

  7. #7
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Du må ha samme element, da subben er laget for dette element, så ta kontakt med fabrikant eller importør om en ny, eller se bak på enheten du har om der er typebetegnelse osv og så kjøp det selv.
    Hvis subben er relativt ny burde der jo være garanti på den.
    Jeg kjøpte denne gjennom en annonse her på forumet for en tid tilbake - og vedkommende hadde hatt den stående en stund (hadde visstnok kjøpt to stykker, men kun fått plass til/bruk for den ene) så å begynne å lete å plage vedkommende i jakt etter mulige returordninger og reklamasjonsmuligheter og garantisaker tror jeg fort blir mer arbeid enn tjenelig. Tid er også penger.

    Ellers så stusser jeg litt på det der med at subben er bygget for akkurat dette elementet - vel, den er jo det - men hvor nøye er det egentlig med en billig sub som denne? Jeg mener - elementet som er fissent er i utgangspunktet MYE dårligere enn det jeg ser på her - og hva gjelder resonnanskassen så er vel den mest bygget rundt de fysiske forutsetningene en 12" høyttaler og en 300 watts forsterker gir? Jeg ville vel tro at et bedre høyttaler element vil gi en bedre sub - rett og slett?

    Men dette har jeg ikke mye greie på, så nå ble jeg usikker...

  8. #8
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nude not naked
    Jeg kjøpte denne gjennom en annonse her på forumet for en tid tilbake - og vedkommende hadde hatt den stående en stund (hadde visstnok kjøpt to stykker, men kun fått plass til/bruk for den ene) så å begynne å lete å plage vedkommende i jakt etter mulige returordninger og reklamasjonsmuligheter og garantisaker tror jeg fort blir mer arbeid enn tjenelig. Tid er også penger.

    Ellers så stusser jeg litt på det der med at subben er bygget for akkurat dette elementet - vel, den er jo det - men hvor nøye er det egentlig med en billig sub som denne? Jeg mener - elementet som er fissent er i utgangspunktet MYE dårligere enn det jeg ser på her - og hva gjelder resonnanskassen så er vel den mest bygget rundt de fysiske forutsetningene en 12" høyttaler og en 300 watts forsterker gir? Jeg ville vel tro at et bedre høyttaler element vil gi en bedre sub - rett og slett?

    Men dette har jeg ikke mye greie på, så nå ble jeg usikker...
    Om det hadde vært så enkelt så.
    Desverre er det mange andre faktorer som spiller inn blant annet membranvekt, vinkel, stivhet, resonansfrekvens og egendemping er eksempler på parametre som inngår i elementet. Så kommer kassen også med sine parametre f.eks resonansfrekvens, demping osv.

    Men om du vet kassens volum og evt lengde/diameter på refleksrør så kan du jo simulere den med andre elementer for å se hvordan den vil spille, i hvertfall i teorien.

  9. #9
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjøpte et Audiomoods Fatboy 12" element på gooba.no i håp om å putte det rett i Blackbirden min. Betalte en hundrelapp og med ekspedisjonsgebyr og frakt kom det på under 300,- Ideen var at om dette ikke funker i det hele tatt, så har jeg ihvertfall lært noe nytt. Nå er dette egentlig et element som har påtenkt å monteres i bil - om ikke annet så kan det kanskje borge for at det tåler litt juling.

    Ok - var å hentet elementet i dag. Tok ut det gamle, koblet inn det nye, skrudde alt pent på plass og satt på strømmen....! Dyttet inn en cd i spilleren og skrudde ytterst varsomt opp.... Hey...! Der var det lyd gitt! Skrudde litt mer på, dillet litt med frekvens deling og joda, myk, fin og avrundet bass. Begynte pent med noe Mark Knopfler, må vite. Han er jo sivilisert når det kommer til bass. Men dette var trivelig.

    Så var det på tide med litt testing av film. Alien vs. Predator - mye dyp skummel bass i den filmen. Det var som det skulle være - dyyypt, skummelt og riiiiistende. Dro ikke veldig på - han må jo få bli stuevarm, Fatboyen.

    Da er det vel bare å håpe på at dette skal spille og gå en stund uten at noe faenskap inntreffer. Enn så lenge er det gode kino-opplevelser i vente.
    :-D :-D :-D

  10. #10
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men er det slik at elementet lagde en skurrelyd fra du fikk subben?
    Altså med engang du åpnet og koblet den opp så kom lyden?
    Tilfeldigvis dette elementet som du puttet i: Gooba.no - NETTAUKSJON ?

  11. #11
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Men er det slik at elementet lagde en skurrelyd fra du fikk subben?
    Altså med engang du åpnet og koblet den opp så kom lyden?
    Tilfeldigvis dette elementet som du puttet i: Gooba.no - NETTAUKSJON ?
    Vel, jeg husker ikke om denne sprakingen var der fra dag 1 eller dag 2 - men den tiltok etterhvert som dagene gikk ihvertfall - og tok seg først virkelig opp når subben måtte jobbe med film. Ikke underlig det - det er jo en langt mer krevende jobb. Joda - det var det elementet der jeg nå har puttet i - og det har oppført seg så bra at jeg har sett tre filmer i dag! Det er litt drøyt - I Know... Så får vi se da om det begynner å sprake om en stund dette også - men jeg har hatt ørene på stilk i dag - og det har ikke vært den minste knitring foreløpig ihvertfall!

    Thumbs up!
    :-D

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •