CLS-215 med CV! A.2.6KW2 og DJ Dean - Turn Up the Lights (Original Version)

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 24
  1. #1
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    CLS-215 med CV! A.2.6KW2 og DJ Dean - Turn Up the Lights (Original Version)

    Hei igjen.

    Med forsterkeren min så kan jeg vanligvis nesten spille på full guffe (klokka 04:00 - 05:00) uten at den klipper. Men det er noen sanger som sparker forsterkeren min midt i balla så den kryper sammen, og det er DJ Dean - Turn Up the Lights (Original Version). Forsterkeren lyser ORANSJE som bare **** egentlig og diskanten klippes HELT BORT!

    Her er sangen for de som ikke har den:
    http://www.epic-fail.net/DJ%20Dean%2...20Version).mp3

    Hva er så spesielt med den sangen? Forsterkeren kryper sammen ved overgang til "takeoff" ved 02:39, og det høyeste jeg kan spille sangen uten klipping er ved ca. klokka 12:00.

    Dette er også hovedgrunnen til denne tråden hvor jeg gjerne vil bytte over til doble Alto Mac 2.4
    http://avforum.no/forum/receivere-fo...ies-2-6kw.html

  2. #2
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Huff! :P

    Men klokka 5?!? Det MÅ jo bli forvrengning av sånt! Det blir jo å tyne forsterkern det det går.. Så jeg tror du har mye både å spare, vinne og tape på å få tak i heftigere forsterkeri!

    Du sparer antageligvis høyttalerne, du vil få bedre lyd, men samtidig også risikere å blåse trommehinnene til helsike.. Men det gjør du jo allerede, så det var kanskje et dårlig poeng!

  3. #3
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enig, trådstarter må da spille sinnsykt høyt?! Ville nok sett etter nok en effektforsterker, som du kunne koblet på mellomtone/diskanten til CV'ene.

    Det at diskanten forsvinner er nok den "interne" sikringa i CV som gjør, tror de har "automat" sikringer på diskanten (er det på AL1000, men der er det også automat over hele greia, ikke glassikring bak som på de andre seriene dems).

    Mitt tips, behold CV'en. Skaff deg enda en CV effektforsterker til toppene, trenger maks den mellomste der .

    Eller kjøp enda en 2.6, og brokoble disse til et MONSTER :P.

    Men husk at CV også har sine begrensninger, håper du har forsikring, fordi det ser ut til at du tyner dem ut til sitt ytterste :S.

    Uansett, ROCK ON!!!!! . CV er GØY!!!!

  4. #4
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sinnsykt høyt kan ikke være noe mer enn fornavnet her..

    Det kan da ikke være moro når alt som skjer er at man får dotter i ørene og etterhvert øresus?

    Jeg skal innrømme at det er moro når bassen/musikken blir fysisk, men det som beskrives her høres bare vondt ut...

  5. #5
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selvsagt har jeg forsikring.

    Men en A.2.6KW2 til hadde jo vært noe men det er penger jeg ikke har enda, men det blir kanskje at jeg bytter ut min A.2.6KW2 for doble Alto Mac 2.4 for å prøve, siden de er jo så billige atte. :P


    Etter uhellet med den DJ Dean sangen istad så lukter det bittelitt "svidd" fra mellomtonen, men jeg klarer ikke å høre om de faktisk er sprengte. Ja ja, har 5 år og finne det ut på.

    EDIT:
    Spiller bare full guffe når jeg har fest og når jeg skal teste hvor mye jeg kan føle div. sanger. Den DJ Dean sangen har jo mye bass så jeg skulle bare skru høyt for å teste egentlig. ;P

    EDIT2:
    Brukte GOOGLE for å finne "Woofer Test". Spilte bra det uten ulyder så må vel være noe annet rart.

  6. #6
    Intermediate Keltern sin avatar
    Medlem siden
    May 2005
    Poster
    559
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dakar høyttalere.. ^^

  7. #7
    Newcomer StianLarsen sin avatar
    Medlem siden
    Sep 2005
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette lukter fasefeil... ikke noe spess mye sub-load her, men mye midrange..

    Testa sporet her hjemme.
    -18db på pre-ampen og 125db \ 1meter på CV 1215 (radioshack), fremdeles mye å gå på.

    SL

  8. #8
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fasefeil? Er det .mp3 sporet sin feil da eller forsterkeriet?


    Mye midrange ja? Sikkert derfor det luktet litt derfra ... ^^

  9. #9
    Newcomer StianLarsen sin avatar
    Medlem siden
    Sep 2005
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å følge polariteten på høyttaler kablene. pluss på pluss alltid.

  10. #10
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pluss er på pluss og minus er på minus, ikke noe problem der...

  11. #11
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok noe med sangen som gjør det da gitt . Lykke til videre .

  12. #12
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    får spilt bra høyt på denne med dc15 på en zachry xp1200 ivertfall.. mye mer enn hva øra mine takler hehe

  13. #13
    Newcomer dj-numark sin avatar
    Medlem siden
    Apr 2007
    Poster
    97
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av iskrem
    Selvsagt har jeg forsikring.

    Men en A.2.6KW2 til hadde jo vært noe men det er penger jeg ikke har enda, men det blir kanskje at jeg bytter ut min A.2.6KW2 for doble Alto Mac 2.4 for å prøve, siden de er jo så billige atte. :P


    Etter uhellet med den DJ Dean sangen istad så lukter det bittelitt "svidd" fra mellomtonen, men jeg klarer ikke å høre om de faktisk er sprengte. Ja ja, har 5 år og finne det ut på.

    EDIT:
    Spiller bare full guffe når jeg har fest og når jeg skal teste hvor mye jeg kan føle div. sanger. Den DJ Dean sangen har jo mye bass så jeg skulle bare skru høyt for å teste egentlig. ;P

    EDIT2:
    Brukte GOOGLE for å finne "Woofer Test". Spilte bra det uten ulyder så må vel være noe annet rart.


    ikke bytt til alto da...

    ser du har cls og da har du jo be-amp så da ville jeg ha kjøp en a1.5kw til toppene. har det selv låver deg det er ikke forsterkerne som gir seg førs!!!

    spiller helt inn i .......!

    lånte huset til onkelen min i høstferien og når jeg og kompisen min.
    hadde
    cv a 2.6 kw, cv a 1.5kw, carver pm 1400, og zachry xp 600 på
    og hele husets belysnige var ene eneste disko lanpe var det moro. grei nermeste nabo er 500 meter unna da

    men nok om det.
    når du av like vel har cv a 2.6kw er det dum å selge den og tape penger på den. for å kjøpe noe bilgere og sikert ikke bedre. heller dåliger. og det geniale med be amp er at du kan dempe diskan og melomtone så sparer du dem litt å

    desuten har jeg hørt at alto er noe piss men vet ikke om det stammer da?

  14. #14
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Er nok noe med sangen som gjør det da gitt . Lykke til videre .
    Men hvis de andre her klarer å spille den fint på høyt volum så kan det ikke være det heller? :P

  15. #15
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som kan fortelle meg hvordan jeg sjekker fasefeil?

  16. #16
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det absolutt ingen? Neste fest er rett rundt hjørnet. Vil gjerne være forberedt evt. skaffe ny forsterker før da hvis det er det som er problemet.

  17. #17
    Intermediate dj-vega sin avatar
    Medlem siden
    Jul 2006
    Poster
    2,008
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at - går til -, og + og til +, sjekk også at kablene ikke kommer borti hverandre (kortsluttning)

  18. #18
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj-vega
    Sjekk at - går til -, og + og til +, sjekk også at kablene ikke kommer borti hverandre (kortsluttning)
    Har allerede gjort det. Husk at det er bare denne sangen her som sparker forsterkeren min i balla, og jeg skjønner ikke helt hvorfor siden det fungerer fint for de ovenfor her.

  19. #19
    Intermediate pirium sin avatar
    Medlem siden
    May 2006
    Poster
    1,449
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er at du prøver å spille sangen med volumet på kl.5,det gjør ikke de andre i tråden.

  20. #20
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å bytte om pluss og minus på en høytaler. om det ikke hjelper er det ett eller annent galt her. på mine al1000 var merkinga på terminalen feil på ene høytaleren så om jeg kobla pluss på pluss på ene høytaleren spilte de i motfase

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •