Sprengt element i Klipsch RB-61. *Lykkelig slutt*

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 32
  1. #1
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sprengt element i Klipsch RB-61. *Lykkelig slutt*

    Kom i skade for å spele "noko høgt" på lørdag, søndagens bakrus vart komplett iom. at eg fort kunne konstatere at den eine høgtalaren har null bass/mellomtone lenger.

    "Sprengt" er vel for så vidt feil, "dødt" er meir korrekt. Altså ingen lyd/bevegelse i elementet i det heile.

    Forsterkaren(H/K 970) slo inn "protect"-mode, men eg gav meg ikkje for det. :?

    Rekner ikkje med at ein får dette dekka av garanti, då det er snakk om grisespeling av det sjeldne, og 100% min eigen feil.

    Kor mykje koster eit nytt 6 1/2" toms til denne serien, og er det relativt enkelt å bytte sjølv, eller bør ein sende inn HT til reparasjon?
    Har bytta om høgtalarane for å vere sikker på at problemet er i HT og ikkje forsterkar.

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spør på foretninger som selger klipsch eller Audiocompaniet om de kan skaffe element.
    Eller skaffe selv rett fra Klipsch i usa.

  3. #3
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vær glad du ikke har RF 82, da hadde du vært døv nå :shock:
    Men fra spøk til revolver, forhandler eller importør kan sikkert skaffe deg et element, men regn med at det tar tid..

  4. #4
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, på en annen side... kansje du skulle kjøpe høytalere som har litt mere...headroom he he he

  5. #5
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rf 82.......:-d

  6. #6
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Vær glad du ikke har RF 82, da hadde du vært døv nå :shock:
    Er vel nokre dB meir sensitivitet på dei ja. Men då hadde gjerne eg gitt meg, før elementa gjorde det...

    Får starte med å sende ein mail til Oslo hifisenter, der eg kjøpte de.

    Berre for sikkerheits skuld: Kan eg være sikker på at det er elementet som har tatt kveld, og ikkje delefilter e.l.?

  7. #7
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da må du demontere HT. og måle rett på elementet ( koble i fra delefilteret)
    Da skal du få et sted mellom 4-8 ohm. Er det 0 er elementet kortsluttet.

    Edit: er både diskant og bass død ?

  8. #8
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av harman/kardon
    Hmm, på en annen side... kansje du skulle kjøpe høytalere som har litt mere...headroom he he he
    Utvide med 4x6,5" ekstra? (=RF-63)

  9. #9
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Da må du demontere HT. og måle rett på elementet ( koble i fra delefilteret)
    Da skal du få et sted mellom 4-8 ohm. Er det 0 er elementet kortsluttet.

    Edit: er både diskant og bass død ?
    Har ikkje voltmeter eller denslags. Nei, diskanten verker å vere i orden.

  10. #10
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan eg være rimeleg sikker på at delefilteret er intakt, når kun det eine elementet er utan lyd? Lite sugen på å bestille eit nytt element unødig.

    (Samt å betale porto for å sende heile kassa fram og tilbake til "doktor").

  11. #11
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan selvfølgelig være filteret , men skjelden det skjer.
    Har du åpnet ht. å skjekket at allt sitter på plass ? Kan jo være at en ledning har fallt av eller en dårlig lodding eller noko slikt...

  12. #12
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden forsterkern gikk i protect o.l., så kan det virke som at den har skylden for at den ikke lengre holdt ut. Når en forsterker mister kontrollen, så går det fort til helvette. Merkelig om diskanten er like hel da.. hmm... Den som oftest går føyken først med for liten forsterker.

  13. #13
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Kan selvfølgelig være filteret , men skjelden det skjer.
    Har du åpnet ht. å skjekket at allt sitter på plass ? Kan jo være at en ledning har fallt av eller en dårlig lodding eller noko slikt...
    Trur eg skal gjere det. Kan jo vere så enkelt, men påfallande at det skulle skje akkurat den dagen. Men såpass lydtrykk skaper vel ein god del vibrasjon internt i kabinettet, så det er vel absolutt ei moglegheit.

    Sitat Opprinnelig postet av skorob
    Siden forsterkern gikk i protect o.l., så kan det virke som at den har skylden for at den ikke lengre holdt ut. Når en forsterker mister kontrollen, så går det fort til helvette. Merkelig om diskanten er like hel da.. hmm... Den som oftest går føyken først med for liten forsterker.
    Kan berre vere meg, men eg har fått eit inntrykk av at på Klipsch så er det ofte mellomtone- og bassmembranane som tar kvelden først, før diskanten. Dette har vel så langt eg har skjønt med hornet å gjere, sidan det øker følsomheten på diskanten, og dermed krev mindre kraft.

    H/K 970 er vel ikkje noko monster, men ein "liten" forsterkar vert den vel ikkje rekna som. Meen, det spørst om ikkje det vert noko endå "verre" med tida. Kunne tenkt meg å prøve rør, evt. rør-pre + eigna effektforsterkar/monoblokker.

    Takker for svar så langt.

  14. #14
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Success!

    Det var kortslutning mellom dei to kobberledningane på sjølve elementet. Altså mellom kabelfestet og til sjølve magnetsenteret.

    Takk!

  15. #15
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg satte like godt på ein strips der, som held desse kablane frå kvarandre for framtida.

    Endå ein gladnyhet: Synst faktisk at høgtalarane har fått eit lite løft i bassen. Kanskje innihampen-spelinga på lørdag var den siste innspelinga dei trengte. Har hatt dei i månader, så trudde dei skulle vere innspelt, men synst eg merka endå eit løft no, som sagt.

    Når enden er god, osv.

    *glad*

  16. #16
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra det løste seg :-D

  17. #17
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spesielt fornøyd med at det løyste seg utan å betale porto for sending att&fram+ukjent antal veker å vente, for så å finne ut at 10min. og ein umbraknøkkel var alt som mangla.


  18. #18
    Newcomer Martin-_ sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pass på at kobberledningene fra membranet til kabeltilkoblingene på elementet ikke blir for stram når du har stripset dem opp da :-? Hvis du drar på å får litt slaglengde skal jo disse være litt "slakke" for å følge bevegelsene uten å ryke...

  19. #19
    Active Lugburz sin avatar
    Medlem siden
    Apr 2004
    Poster
    495
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Martin-_
    Pass på at kobberledningene fra membranet til kabeltilkoblingene på elementet ikke blir for stram når du har stripset dem opp da :-? Hvis du drar på å får litt slaglengde skal jo disse være litt "slakke" for å følge bevegelsene uten å ryke...
    Stripsa dei ikkje "fast", satte bare ein strips på det eine chassis-staget og rundt/mellom dei to ledningane, slik at dei ikkje skal berøre kvarandre. Litt vondt å forklare, men den er ikkje satt på sånn at den held ledningane fast.

  20. #20
    Newcomer Martin-_ sin avatar
    Medlem siden
    Feb 2008
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har opplevd samme problemet på element i bil-sub selv, så skjønner hva du mener. Er ikke stripsen stram, er det vel ikke noe problem :-D

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •