En test: Dynavoice M-65; Måleresultater i post 230-232 - Side 9

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 9 av 19 FørsteFørste ... 5 6 7 8 9 10 11 12 13 ... SisteSiste
Viser resultater 161 til 180 av 361
  1. #161
    Newcomer maxjeger sin avatar
    Medlem siden
    Mar 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Frogger
    Ja, Dynavoice M65 med Seas diskant element og mer dempematr. som nevt tidligere.
    ---
    Opprinnelig skrevet av Frogger:
    Det er ikke lett å beskrive lyd. Men det er mer detaljert/klarere lyd, kan spille høyere uten att det blir forvrengt. Ble fort sliten i ørene tidligere (med de orginale diskantene).
    Sitter akkurat nå og nyter litt god gammel Dire Straits. Med "pure direct" på forsterkeren. Relativt stram og fin bass, herlig diskant og helt grei mellomtone.

    Bruker Yamaha RXV-1800 surr. forsterker med digital overføring av lyd fra dvd spiller.

    ok men hvor mye måte du skru fra verandre for å isolere?

  2. #162
    Newcomer Frogger sin avatar
    Medlem siden
    Apr 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Er ikke i tvil om at man får en bedre og mer oppløst diskant, uansett hvilken Seas man velger som erstatning for den orginale diskanten.
    Men at lyden blir balansert ved å bruke det orginale delefilteret skal mer enn flaks til.
    Jeg antar det også ville være gunstig å senke delefrekvensen for mellomtonen sin del.
    Tror du har rett i att alle seas sine elementer ville spillt bedre.
    Målte litt på det orginale elementet og det så ut til å ha resonans ved ca 1,8khz. Seas elementet har resonans ved ca 1,2khz.
    Delefilteret deler ved ca 3,6khz i følge tidligere poster (jeg har ikke sjekket om det stemmer). Så da burde det ikke være noe problem tror jeg.

    2,5khz er vel mer vanlig delefrekvens?. Mitt Seas element ser jo ut til å være linjært ned til 2 khz i impedans og respons. Mulig jeg vil forske litt på lavere delefrekvens hvis jeg får tid/lyst.

  3. #163
    Newcomer Frogger sin avatar
    Medlem siden
    Apr 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av maxjeger
    ok men hvor mye måte du skru fra verandre for å isolere?
    Jeg skrudde ut begge bass elementene.
    P.S. Ikke skru til med drill og Glava klør.....

  4. #164
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde å bi-ampe den ene m65'en min i dag. Koblet til kun de nederste terminalene først for å se om det kun var bassen som spilte da. Fjernet selvfølgelig de pinnene mellom de nederste og øverste terminalene. jeg ble overrasket da jeg skrudde på forsterker og fyrte opp volumet, det kom lyd av alle elementene, men svært lavt fra mellomtone og diskant, det meste kom fra bassen. Siden litt av lyden går over til mellomtone og diskant så kan vel kanskje dette skape litt problemer om man kjører med 2 forsterkere, siden de da vil spille på litt "sammen"?

  5. #165
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Frogger
    Tror du har rett i att alle seas sine elementer ville spillt bedre.
    Målte litt på det orginale elementet og det så ut til å ha resonans ved ca 1,8khz. Seas elementet har resonans ved ca 1,2khz.
    Delefilteret deler ved ca 3,6khz i følge tidligere poster (jeg har ikke sjekket om det stemmer). Så da burde det ikke være noe problem tror jeg.

    2,5khz er vel mer vanlig delefrekvens?. Mitt Seas element ser jo ut til å være linjært ned til 2 khz i impedans og respons. Mulig jeg vil forske litt på lavere delefrekvens hvis jeg får tid/lyst.
    Med en annen impedanskurve rundt delefrekvensen, flytter delefrekvensen seg og diskant kommer ut av fase med mellomtonen. Resultatet kan bli hva som helst. Tviler ikke på at det allerede spiller bedre, men det er garantert mer å hente med rett delefilter.

    Det er få 5,25" mellomtoner, selv i litt høyere prisklasse som låter særlig godt over 3-3,5khz. Da tviler jeg sterkt på at disse gjør det.
    Ville nok forsøkt å senke delefrekvensen til 3khz og hørt hva som skjedde.

  6. #166
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Herminator
    Prøvde å bi-ampe den ene m65'en min i dag. Koblet til kun de nederste terminalene først for å se om det kun var bassen som spilte da. Fjernet selvfølgelig de pinnene mellom de nederste og øverste terminalene. jeg ble overrasket da jeg skrudde på forsterker og fyrte opp volumet, det kom lyd av alle elementene, men svært lavt fra mellomtone og diskant, det meste kom fra bassen. Siden litt av lyden går over til mellomtone og diskant så kan vel kanskje dette skape litt problemer om man kjører med 2 forsterkere, siden de da vil spille på litt "sammen"?
    Skjønner ikke helt hvordan du fikk til dette?
    Delefiltrene for bass er fysisk adskilt fra filteret til mellomtone og diskant. Jamf bilde tidligere i tråden.

  7. #167
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Herminator
    Prøvde å bi-ampe den ene m65'en min i dag. Koblet til kun de nederste terminalene først for å se om det kun var bassen som spilte da. Fjernet selvfølgelig de pinnene mellom de nederste og øverste terminalene. jeg ble overrasket da jeg skrudde på forsterker og fyrte opp volumet, det kom lyd av alle elementene, men svært lavt fra mellomtone og diskant, det meste kom fra bassen. Siden litt av lyden går over til mellomtone og diskant så kan vel kanskje dette skape litt problemer om man kjører med 2 forsterkere, siden de da vil spille på litt "sammen"?
    Sikker på at det ikke bare er lyden fra bass-elementene du hører gjennom mellomtonene?

  8. #168
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje på sin side å spørre hvor mange barnearbeidere de hadde inne i den høytaleren? ;-)

    Forresten jeg prøvde også å koble til mine under først.... fikk ikke noe lyd..

  9. #169
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Skjønner ikke helt hvordan du fikk til dette?
    Delefiltrene for bass er fysisk adskilt fra filteret til mellomtone og diskant. Jamf bilde tidligere i tråden.
    lyd kommer det i allefall fra mellomtone og diskant...

    Sitat Opprinnelig postet av rayman85
    Sikker på at det ikke bare er lyden fra bass-elementene du hører gjennom mellomtonene?
    Jeg trodde det med en gang jeg også, men etter å ha lyttet litt mere så virket det som om at det var elementene som laget lyden. Bass er vel også i adskilt fra mellomtone og diskant? når jeg tok øret inn til diskanten så kom det i allefall lyd. Mulig kineserene har slurvet litt her?

  10. #170
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Danke
    Kanskje på sin side å spørre hvor mange barnearbeidere de hadde inne i den høytaleren? ;-)

    Forresten jeg prøvde også å koble til mine under først.... fikk ikke noe lyd..
    fikk du ikke lyd i det hele tatt, eller kun fra bassene?

  11. #171
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bi-amp!

    Jeg Prøvde dette selv nå på mine M-65 kjøpt fra gooba, uten s/n.

    jeg prøvde først på kun bassene og da kom det kun lyd fra bassene. prøvde så på de øverste kontaktene og da kom det kun lyd fra mellomtone/diskant.

    altså det funket fint på mine.


    Mvh olav B, G

  12. #172
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg hadde glemt å ta av skinnene... når jeg prøvde under...

    Men trodde ikke det skulle ha noe å si....

  13. #173
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt barnearbeidere..

    Jeg fortalte vel når jeg glad og fornøyd fikk F6 ene?

    Elementet satt løst inni... Synes det var noe som skrangla se....

    Dvs bassfronten med deksel satt festet men magneten og røret lå i bunnen, var ikke forsøkt festet engang....

    Skikkelig bra fabrikkmiljø tenker jeg, tempo,tempo... hehe

  14. #174
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har Netthandelen formidlet kontakt med deres leverandør av Dynavoice til en av sine kunder, som har lagt ut svaret han fikk i denne tråden: http://avforum.no/forum/produkt-pris...tml#post891026

    Dette dreier seg altså ikke om piratkopier, men Asia-versjon av høyttalerne, som er paralell importert til Norge og Sverige.

  15. #175
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette skrev jeg også i den andre tråden for å ikke skape enda mere forvirring pga av min feil:

    Beklager, men jeg må rette på en av mine tidligere uttalelser. Jeg var hos broren min igjen i dag og fant serie nr på hans m65 som er kjøpt hos fynda. Jeg la også merke til at hans bassportpropper sitter hardere enn på min "kopi" fra netthandelen. Må si jeg er svært forvirret i dette her, da det tydeligvis også er noe galt med delefiltere eller koblingen på høyttaler terminalene mine.

    Jeg skulle ønske jeg hadde de "orginale" aka europa versjonene, da hadde jeg nemlig følt meg tryggere på varen og som norcad nevner kan det altså være litt forskjell i kvalitet, noe jeg har litt inntrykk av på mine vs min bror sine.

  16. #176
    Intermediate Revox sin avatar
    Medlem siden
    Dec 2004
    Poster
    4,206
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De kan heller kalle den N-65 (nådde ikke helt opp til M'en) Eller M-64?

  17. #177
    Active emoll76 sin avatar
    Medlem siden
    Jul 2007
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kall den Asiavoice M-65.

  18. #178
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av norcad
    Skjønner ikke helt hvordan du fikk til dette?
    Delefiltrene for bass er fysisk adskilt fra filteret til mellomtone og diskant. Jamf bilde tidligere i tråden.
    Jeg har nå tittet på bildet av delefilteret og det første som slo meg er at lyden blir overført fra den ene spolen til den andre i form av induksjon... Kan ikke skjønne noe annet? Lyden fra diskantene er alt for høy og lys til at dette skulle være resonans fra kabinettet...

    Edit: leif

  19. #179
    Intermediate Danke sin avatar
    Medlem siden
    Aug 2007
    Poster
    4,726
    Takk & like
    Nevnt
    7 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt helt normalt, har testet dette på en Inf 19000 høytaler samt en Bw høytaler til 17000, Begge overførte en nesten ikke merkbar lyd i diskanten. Nok til at vi forstod det var FRA diskanthøytaleren men svakt.

    Dette er pga strømmen leder litt over og kommer ut i høytaler iform av signalene.. er helt naturlig...

  20. #180
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    krøll litt alu.folie rundt

Side 9 av 19 FørsteFørste ... 5 6 7 8 9 10 11 12 13 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •