Spørsmål fra nybegynner - Cerwin Vega CLSC215 og NAD218/T762

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Spørsmål fra nybegynner - Cerwin Vega CLSC215 og NAD218/T762

    Hei!

    Virker som mange av folka innpå her har rimelig snøring, så jeg tenkte å høre litt:

    Jeg har kjøpt meg 2 stk Cerwin Vega CLSC215, en NAD218 og en NAD T762.
    Har koplet dette sammen via preout front på T762 og til NAD218 via phonokabler...

    MEN, jeg synes "trøkket" i CLSC215 er helt fraværende! Siden bassrefleksen sitter bak så har det kanskje en del å si hvor langt fra veggen de står? :-?
    Det burde vel være litt trøkk, eller er det noe av utstyret som ikke står i stil her?
    Ville det vært bedre å kjøpe CLS215 og kjørt diskant og mellomtone på T762 og bare bassen via NAD218??

    Burde jeg sette "spikes" på høyttalerne, slik at bassen evt ikke forsvinner noe sted?

    På forhånd takk fra en hi-fi amatør

  2. #2
    Intermediate Sharkoon sin avatar
    Medlem siden
    Dec 2007
    Poster
    626
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøv å flytte HT litt rundt på rommet / i stua hvor du har dem... Plasser dem ca 30-50cm ut fra veggen når du flytter dem rundt. det kan nemlig ha litt å si med plassering av dem

  3. #3
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis høyttaleren ikke "trøkker" nok generelt sett (og ikke bare i bassen) vil jeg tro det har med å gjøre at Cerwin Vega er kjent for å trekke mye på forsterkerne. Så du må nok ha litt mer forsterkerkraft på en Cerwin Vegahøyttaler kontra for eks JBL som i utgangspunktet skal yte samme nivå. Da vi skulle ha et par cerwin vegasubber i vår kirke og installatøren kom for å stille det inn, reagerte han på at det var jo nesten ikke lyd i subbene, så han måtte foreta rimelig store endringer på høytalerprosessoren for å få noenlunde balanse mellom satelitene oppe på veggen og subbene på gulvet. Nå var dette riktignok PA-subber, men slik jeg har forstått det gjelder det for Cerwin vega generelt.

  4. #4
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    195
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    vil ønske øyvindb velkommen på forumet angående problematikken ved at høytalerene ikke trøkker nok, kan nettopp en løsning være å bruke reciveren på toppene og bruke 218 på bassene, du vil da ikke få ett korrekt lydbilde vedrørende effektene til elementene. Men du vil således få ett overrepresentabel økning i effekten til bassene, samtidig som toppene dempes, lyden vil da oppleves som mer bassfylt. Noe en skal tenke på er jo at man "forandrer" høytalerens impedans ved å splitte høytaleren, typisk er at impedansen går opp (halveres ved paralellkobling av to like impedanser), noe som kan resultere i ett lavere effektuttak fra forsterker.... Men har selv eksprimentert med lignende løsninger, med resultater jeg har blitt fornøyd med, så det er jo bare å prøve. Ettersom det ikke er så "viktig" med stereo i bassene, kan du jo også teste å brokoble 218 der, paralellkoble bassene fra begge høytalerene, tar jeg ikke helt feil, får du da "rettet" opp igjen noe av "effektapet"...

  5. #5
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis 'trøkket' er helt fraværende, som du skriver, er det eneste jeg kan tenke meg at du har koblet den ene høyttaleren i motfase. DVS at du har byttet om på pluss og minus til den ene høyttaleren.

    Sjekk tilkoblingene mellom høyttalere og effektforsterkeren!

  6. #6
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen! Takk for tips...
    Aderlig: Jeg sjekket det som du sa - og de er koplet riktig! MEN - når jeg ser på alle basselementene i begge høyttalerne, ser det ut som de slår innover (??) Kan det virkelig være at det er noe galt med termineringen inne i høyttaleren?? Diskanten fungerer jo helt fint! Alt spiller veldig høyt - men som sagt uten no trøkk... :-(

  7. #7
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av larse83
    Alt spiller veldig høyt - men som sagt uten no trøkk... :-(
    Hva mener du med dette? Hvis det spiller høyt så er det vel "trøkk", jamfør definisjonen av Db SPL som er lydtrykket... er det bare bassen som er problemet?

  8. #8
    Newcomer Lefse sin avatar
    Medlem siden
    Oct 2006
    Poster
    154
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er høyttalerne nye, dvs. uinnspilte? Hvor mye effekt gir forsterkerene? Hvor stort er rommet, er rommet for lite, så kan det "kvele" bassen. Hvor i rommet står høyttalerne?

  9. #9
    Intermediate fordfiesta sin avatar
    Medlem siden
    Jan 2008
    Poster
    1,071
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    store høyttalere i små rom kan by på problemer, hadde engang cv v12f, dette funket IKKE i mitt lille lytterom.

  10. #10
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av larse83
    Hei igjen! Takk for tips...
    Aderlig: Jeg sjekket det som du sa - og de er koplet riktig! MEN - når jeg ser på alle basselementene i begge høyttalerne, ser det ut som de slår innover (??) Kan det virkelig være at det er noe galt med termineringen inne i høyttaleren?? Diskanten fungerer jo helt fint! Alt spiller veldig høyt - men som sagt uten no trøkk... :-(
    meridian861 har skrevet noe om høyttalere med ulike faser. Aner ikke noe om det selv, men tar med den frihet å linke deg til hjemmekinoen hans
    Står helt sikkert noe om det andre steder på forumet også. Har du testet søkefunksjonen?
    http://avforum.no/minhjemmekino/show.php/meridian861

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •