HJELP! Kan støy komme fra høyttaler??

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer oljetransport sin avatar
    Medlem siden
    Mar 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HJELP! Kan støy komme fra høyttaler??

    Hei!
    Har hatt min Vincent forsterker på reperasjon pga pulserende summing i venstre kanal. De finner ingen feil,og heller ingen summing når de tester den hos Neby Hifi.
    Begynner å lure på om det kan være høyttaleren-delefilteret.
    Har noen noensinne vært borti det? Høyttaleren er en Klipsch RF35...

  2. #2
    Intermediate mik92 sin avatar
    Medlem siden
    Dec 2005
    Poster
    1,523
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være du har noe støy på strømnettet hjemme hos deg. Hjemme hos meg har jeg problemer med susing i høyttalerne og at det smeller når jeg slår av/på lysene. Veldig irriterende når man skal høre på litt roligere musikk.
    Sony XA5ES - BIX Turntable (Rega RB-250 og AT-95E) - SB Touch - Sony S370 - Onkyo 717 - Sony TA-E77ESD - Dynaco ST70 (Mullard EL34) - Canton CT-1000 - DIY SVS PC 16-46

  3. #3
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt merkelig at det skulle være strømnettet hvis det kun var i den ene kanalen... Bytt om på høyre og venstre på utgangen på cd-spilleren. Bytter støyet til høyre høyttaler er det cd'en det er noe galt med.. Hvis ikke så skjer er det enten forsterker eller høyttaler. Så da skifter du bare om på forsterkerutgangen... Hvis lyden forflytter seg til den andre høyttaleren så er det noe galt med forsterkeren. Hvis støyen blir værende i gjeldende høyttaler er det sannsynligvis den det er noe galt med...

  4. #4
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Delefilterspørsmålet eliminerer du jo om du bytter om høyttalerne for h og v kanal.
    Om støyen følger høyttaleren, så er det jo noe galt med den!
    Er støyen tilstede uansett lydkilde? Da kan du jo forsøksvis flytte litt på høyttalerkabelen, sørg for at den ikke ligger i nærheten av andre kabler / nettkabler. Blir det bedre da, så ligger jo årsaken der. ;-)

  5. #5
    Newcomer oljetransport sin avatar
    Medlem siden
    Mar 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg tenkte fra første stund at det var forsterkern,så jeg sendte den til reperasjon,og der er den fortsatt.Så jeg fikk aldri bytta h/v. Men jeg kobla helt ifra både forforsterker og cd spiller-samme lyden i kun venstre kanal,så det er enten effekttrinnet (vincent sp331)eller høyttaleren. Men Neby finner ingen feil på vincenten,og hadde det vært nettet,så ville det ha slått ut på begge kanaler...Men jeg skal ikke se bortfra at feilen kan ligge i delefilteret på Klipschen min-NebyHifi sa det var merkelig,men man kunne aldri utelukke det før det var testa...

  6. #6
    Newcomer JølleAudio sin avatar
    Medlem siden
    Oct 2007
    Poster
    291
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oljetransport
    Jeg tenkte fra første stund at det var forsterkern,så jeg sendte den til reperasjon,og der er den fortsatt.Så jeg fikk aldri bytta h/v. Men jeg kobla helt ifra både forforsterker og cd spiller-samme lyden i kun venstre kanal,så det er enten effekttrinnet (vincent sp331)eller høyttaleren. Men Neby finner ingen feil på vincenten,og hadde det vært nettet,så ville det ha slått ut på begge kanaler...Men jeg skal ikke se bortfra at feilen kan ligge i delefilteret på Klipschen min-NebyHifi sa det var merkelig,men man kunne aldri utelukke det før det var testa...
    Etter at jeg kobla til en sub til stereoen, plukka jeg opp støy i høytalerne fra både kabeltv'n, laptoppen og laptoppens wifi signaler...:evil:

  7. #7
    Newcomer oljetransport sin avatar
    Medlem siden
    Mar 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har forsterkeren kommet hjem igjen,dem fant ingen feil. Tenkte jeg skulle koble på igjen høyttalerne for å begynne feilsøkingen i kabling,høyttaler etc. Men nå er summingen helt borte-anlegget funker nå strøkent. Merkelige greier.....

  8. #8
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av oljetransport
    Da har forsterkeren kommet hjem igjen,dem fant ingen feil. Tenkte jeg skulle koble på igjen høyttalerne for å begynne feilsøkingen i kabling,høyttaler etc. Men nå er summingen helt borte-anlegget funker nå strøkent. Merkelige greier.....

    Spørs om ikke forsterken har tatt seg sammen da :-D den forsto sikkert at du mente alvor:-D
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  9. #9
    Newcomer oljetransport sin avatar
    Medlem siden
    Mar 2005
    Poster
    110
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller kanskje bare den rett og slett trengte en ferie

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •