Tidligere rf63 Element

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Tidligere rf63 Element

    Hmm :evil:







  2. #2
    Intermediate
    Medlem siden
    Jun 2003
    Poster
    3,571
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gasen i båtten?

  3. #3
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vell spilt høyt ved flere anledninger :twisted:
    Det er småbulker i alle elementene og ett er sprukket.
    Har også hatt rf3, klarte ikke å ødelegge dem..
    Så synes dette er litt merkelig..

    Noen flere som har opplevd det samme med den nyeste reference-serien?
    Tåler de mindre enn den "gamle" serien, produskjonsfeil, eller er jeg bare uheldig :-?

  4. #4
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det samme element som er i rf62?
    De er jo veldig billige i USA, hvis det viser seg audiocompaniet ikke er så villige :-D

    http://www.partstore.com/Part/Klipsc...00263/New.aspx

  5. #5
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Akkurat det samme skjedde med ett par RF-83 jeg hadde for ett snaut år siden. Etter å ha kost meg litt med skikkelig høy musikk(vrengte ikke, var helt edru) så den ene 8" ut som om det hadde kommet en Alien ut av den på samme måte som de kommer ut av brøstkassen i filmene. Vet ikke om det var produksjonsfeil eller hva det var. Retunerte hele høytaleren til butikken etter dette. Har for tiden ett par RF-82, å har ikke hatt noe problemer med disse enda. Mulig det er en svakhet ute å går i noen av elementene eller noe...

  6. #6
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener jeg har lest at det har skjedd med andre her på forumet før også, tror til og med det var bilder lagt ved der også.. Eller var det kanskje deg?

    Hadde vært greit å hørt hvordan det løste seg for andre som har hatt dette problemet

  7. #7
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En kompis av meg opplevde akkurat det samme på sine RF-83 for 2 uker siden. Det vrengte ikke, men det ble spillt høyt. Det var faktisk Basshunter som er skyldneren. Han har en sinnsyk slam i bassen på en del av låtene sine.

  8. #8
    Active
    Medlem siden
    Dec 2006
    Poster
    344
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke bra. Vi tror jo liksom at Klipsch er bygd for moro...

  9. #9
    Intermediate
    Medlem siden
    Jan 2006
    Poster
    678
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kommer nok av at siden elementene skal spille så høyt opp i frekvens som 1600 Hz så krever det at elementene er meget lette (og tynne) i forhold til høytalere der bassen spiller til 4-500 Hz.
    Det er i hvertfall en teori!!:-D

    Det virker som at de som har opplevd dette fenomenet har brukt noen kraftverk av noen forsterkere. Da får jo forsterkeren sinnsyk kontroll på elementet, som da tydligvis ikke tåler akslerasjonene og retardasjonene som en kraftig forsterker gir elementet.

  10. #10
    Intermediate C. Alshus sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om du har kjøpt disse i en norsk butikk, skal du forholde deg til butikken, ikke importøren.

  11. #11
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Butikken du fant virket jo veldig interessant.. noen som har erfaringer med plassen.

    Kan jo kjøpe delefilter og full pakke for en ikke alt for avskrekkende sum..

  12. #12
    Intermediate Vincent_vega sin avatar
    Medlem siden
    Nov 2005
    Poster
    2,338
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    WTF? De hadde jo ikke deler til RF-63/83! :|

  13. #13
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Biffig
    Det kommer nok av at siden elementene skal spille så høyt opp i frekvens som 1600 Hz så krever det at elementene er meget lette (og tynne) i forhold til høytalere der bassen spiller til 4-500 Hz.
    Det er i hvertfall en teori!!:-D

    Det virker som at de som har opplevd dette fenomenet har brukt noen kraftverk av noen forsterkere. Da får jo forsterkeren sinnsyk kontroll på elementet, som da tydligvis ikke tåler akslerasjonene og retardasjonene som en kraftig forsterker gir elementet.
    Skal ikke se bort ifra det. I mitt tilfelle ble de matet med MASSE effekt ihvertfall

  14. #14
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    dette har alltid vært et problem med klipsch
    konklusjon i noen tråder var at de ikke tålte høy belastning før de deformerte over tid. et tips var å bruke forsterkere på max 100-150watt vistnok

  15. #15
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    RB1092 å Rammstein på full pupp var kanskje ikke det lureste mao Ja Ja, kjører RB1092'en på RF-82 nå, å har vært like hardhent med de, å de lever i beste velgående.

  16. #16
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Panasync
    Er det samme element som er i rf62?
    De er jo veldig billige i USA, hvis det viser seg audiocompaniet ikke er så villige :-D

    http://www.partstore.com/Part/Klipsc...00263/New.aspx
    Ikke samme delenr på rf62 og rf63 elementene..
    RF62 har 1000262, mens rf63 har 1000265 (ihvertfall mitt)




  17. #17
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av C. Alshus
    Om du har kjøpt disse i en norsk butikk, skal du forholde deg til butikken, ikke importøren.
    Ja tar det gjennom butikken, men endelig svar kommer jo fra audiocompaniet
    Etter hvordan det så ut på bildene, så er det garanti sak.
    Men må sende det inn for nærmere sjekk..

    Håper det ordner seg, på en grei måte. Har jo vært klipsch avhengig de siste 10åra, så har blitt noen par etter hvert :-D
    Satser på de har kommet med ett forbedret element, hvis ikke blir det muligens på utkikk etter andre merker etterhvert :-|

    Eller eldre versjon av klipsch uten disse gullfarga sakene :twisted:

  18. #18
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    slike tall er for å spore enheter til visse produksjonsserier .. ved garanti.
    3 nummer på en million og likt ytre burde tilsi at de er identiske?

  19. #19
    Active Panasync sin avatar
    Medlem siden
    Jun 2006
    Poster
    337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av einis
    slike tall er for å spore enheter til visse produksjonsserier .. ved garanti.
    3 nummer på en million og likt ytre burde tilsi at de er identiske?
    Mulig det, men synes de var så utrolig billige de elementene i USA..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •