Dårlig lyd etter om-møblering (AP Blue Diamond v2)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårlig lyd etter om-møblering (AP Blue Diamond v2)

    Hei. Foreløbig leier jeg, å stua her er meget rar for hifi tror jeg.
    Hadde stua snudd sånn at jeg fikk HT rett mot lytteposisjon med hver HT i et hjørne.
    Nå står HT`ene litt på skrå iforhold til lytteposisjon. Merket at bassen ikke ble den samme.
    PS: Jeg bruker ikke subbene i HT`ene på musikk spilling.

    Etter litt justering uten hell tenkte jeg at om jeg snudde fasen på en HT, kansje da?
    Å ja... da kom den gode punchen tilbake... :S
    Hvorfor blir det sånn? Å blir lyden forskrudd på noen måte ved å ha det sånn?

  2. #2
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan klarer du å ikke bruke subbene til musikk?

    Viss du må snu fasen på den ene høyttaleren for å få bass er det ting som tyder på mye utfasing. Plassering er det som hjelper. Å bytte plass på de kan også hjelpe siden de har et element på siden.

  3. #3
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Utfasingen gjelder jo di 2stk 6.5"`erne siden jeg ikke bruker subbene.
    Så det hjelper nokk lite å bytte om på HT`ene.

    Hvordan jeg greier å ikke bruke subbene på musikk?
    Det er lett, dra ut kontakten
    Jeg syns subb duringen ødelegger musikken.

  4. #4
    Intermediate spade sin avatar
    Medlem siden
    Aug 2006
    Poster
    1,030
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du vet at subbene spiller om du tar av signalkabelen? Jeg har nemlig ikke annet en høyttalerkabel inn på mine, bruker de som vanlige fronthøyttalere.

    Master styrer gain på signalet fra høyttalerkabel.
    Line In styrer gain på signalet fra signalkabel.

    Uten subbene i aksjon spiller disse mindre bass enn stativhøyttalere som f.eks. Black Pearl siden Blue Diamond har et høypassfilter på 80hz/6db.

    Eller drar du ut strømkontakten?

    Om det er tilfelle så kan du jo bare justere ned master og spille musikk uten å sende signal via LFE. For subbene durer jo ikke, de spiller musikk under 80hz

    Edit: Hører jeg f.eks. på en sang uten dypbass hører jeg knapt forskjell på med og uten subbene, på musikk med bass under 50hz derimot er det en annen verden med og uten.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •