Koble høyttalere med biwiringmuligheter?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Koble høyttalere med biwiringmuligheter?

    Jeg mottok i dag mine Dynavoice Definition høyttalere med mulighet for biwiring, men har ikke tenkt å bruke dette. Jeg har koblet til høyttalerkabler, men ved avspilling er lyden merkelig og ullen. Jeg lurer derfor på om jeg har koblet feil..
    Hvis dere ser på bildet så er det noen slike gullgreier som ligger under skruterminalene, skal disse være der eller fjernes? Og hvilke høyttalerterminaler skal brukes?

    Beklager min mangel av kunnskap.

  2. #2
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er forsåvit det samme hvilke av inngangene du bruker, men det skal "mere" strøm til basselementene, så jeg ville ivertfall koblet til den nederste. Tar du vekk de gulltingene så kobler du ut bass eller dirkant/mellomtone (alt etter hvor du kobler til høyttalerledningene)


    At lyden er litt ullen og udefinert skyldes sikkert mangel på innspilling. Du skal nok se at de kommer seg etter noen hundre timer med spillig...

  3. #3
    Expert
    Medlem siden
    Feb 2007
    Poster
    6,570
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ikke skal bi-wire, dvs bare ha én ledning til + og én til - så skal broene (gullgreiene) stå på.

    Har du + på samme farge på høyttaler som forsterker? og - på samme?

    Har du rette innstilling på forsterkeren?

  4. #4
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den eneste gangen du skal ta vekk de gulltingene under skruterminalene er om du skal bruke flere forsterkere til å drive samme høyttaler.

  5. #5
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    276
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mange takk for svar, gullgreiene fjernet jeg...da forsøker jeg å sette dem på igjen og koble på den nederste.. jeg har koblet korrekt i høyttaler/receiver i forhold til + og - =), samt innstillinger på receiver er korrekte..

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •