PC13-Ultra - teknisk tråd for sylindersuben fra SVS

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 22 1 2 3 4 5 11 21 ... SisteSiste
Viser resultater 1 til 20 av 431
  1. #1
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PC13-Ultra - teknisk tråd for sylindersuben fra SVS

    EDIT: Produktet kom i salg 3. januar 2008.
    Importør er Welcome to L-Sound!


    Jeg starter denne tråden for å på et så tidlig tidspunkt som mulig forsøke å samle erfaringer fra de som eier en - eller flere - Ultra-tuber.

    Tråden bør etter hvert kunne inneholde nyttig informasjon for de som anskaffer seg en slik, og som lurer på hvordan man får maksimalt ut av den - samt hvordan sikre god integrering til resten av høyttalerparken.

    Bilder og kalibreringskurver ser vi blidt i møte! :-)

    OBS!
    Tråden for SVS sin nye bokssub, PB13-Ultra, finner du her: http://avforum.no/forum/hoyttalere/5...suben-svs.html






  2. #2
    Active boly sin avatar
    Medlem siden
    Mar 2005
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Skuffet :(

    Fikk min levert i dag. Ble meget skuffet over strømkontakten på subben. Maken til dritt skal man lete lenge etter. Det er minst 3 mm klaring rundt hele kontakten når den står i subben,samt at den ikke går helt til bunns. Bare man er borti kabelen kan det faktisk bli ukontakt. Måtte også skifte sikring etter jeg var borti strømkabelen.......

    Skal sende mail til L-sound, for dette kan jo ikke være riktig..
    PS. har heller ikke klart og få lyd i den enda, så kansje det er en feil.

  3. #3
    Newcomer suprmann sin avatar
    Medlem siden
    Nov 2005
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av boly
    Fikk min levert i dag. Ble meget skuffet over strømkontakten på subben. Maken til dritt skal man lete lenge etter. Det er minst 3 mm klaring rundt hele kontakten når den står i subben,samt at den ikke går helt til bunns. Bare man er borti kabelen kan det faktisk bli ukontakt. Måtte også skifte sikring etter jeg var borti strømkabelen.......

    Skal sende mail til L-sound, for dette kan jo ikke være riktig..
    PS. har heller ikke klart og få lyd i den enda, så kansje det er en feil.
    Sikker på at du har trykket strømkabelen godt nok inn? Har vært borte i noe lignende tidligere, og da måtte jeg til slutt bruke makt for å få kabelen til å sitte godt, noe den da også gjorde. Var ufattelig trangt, så trodde ikke først at den måtte presses så hardt inn...

  4. #4
    Active boly sin avatar
    Medlem siden
    Mar 2005
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er det noen dårlige bilder på problemet med kontakten.

    Et bilde der kontakten er i "bunnen"
    To bilder der jeg bare så vidt er borti kabelen og den faller nesten ut.

    Denne subben skal jammen være vibrasjonsfri om den ikke skal falle ut ofte..

  5. #5
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror du skal slappe av, er jo dritt skulle den være defekt, men Lsound pleier å ordne opp kjapt og ryddig. Utifra bildene ser det jo nesten ikke ut som du har kontakten inni i det hele tatt nesten.

  6. #6
    Active boly sin avatar
    Medlem siden
    Mar 2005
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cybervision_
    Tror du skal slappe av, er jo dritt skulle den være defekt, men Lsound pleier å ordne opp kjapt og ryddig. Utifra bildene ser det jo nesten ikke ut som du har kontakten inni i det hele tatt nesten.
    Jeg klarer desverre ikke presse den lenger inn, uten at jeg er redd noe skal gå i stykker. Det ser heller ikke ut som den passer helt i bunnen....
    Spennende og se om flere gir tilbakemelding.

    Er ikke redd for at L-sound ikke rydder opp, de har et meget bra rykte så det var derfor det ble en SVS sub denne gang.

    Etter at jeg sleit med de forrige innleggene klarer jeg ikke å få i gang subben igjen, snakk om nedtur.

  7. #7
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom du ser inn i kontaktens hull - er det noe bøyd eller i veien eller virker noe deformert. Er kabelen slik de skal være?

  8. #8
    Intermediate Globe sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,358
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv med en annen kabel! PC-kabel e.l.

  9. #9
    Active boly sin avatar
    Medlem siden
    Mar 2005
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av cybervision_
    Dersom du ser inn i kontaktens hull - er det noe bøyd eller i veien eller virker noe deformert. Er kabelen slik de skal være?
    Nei alt ser ut til og være i orden, det er rett og slett bare kontakten som ikke passer i hullet, den virker og være for liten..

  10. #10
    Active boly sin avatar
    Medlem siden
    Mar 2005
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Globe
    Prøv med en annen kabel! PC-kabel e.l.
    Har prøvd, og den sitter mye bedre, men er i korteste laget....

    Skal ta en tlf til L- Sound i morgen og høre med de.

  11. #11
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei, du har helt rett.

    Jeg har ennå ikke fått summet meg til å få den inn i systemet, men jeg pakket nå ut kabelen og forsøkte den i subens støpsel. Passet ikke spesielt godt sammen, nei, så valget av støpsel er nok ikke det heldigste de har gjort.

    Støpselet makter ikke å holde godt nok på stikkontakten. Den glir for lett ut igjen. Det er rett og slett de to lederne/pinnene som er usedvanlig tynne/smale.

    Jeg har sjekket mot et par andre kabler, og begge de andre satt noe bedre, men ikke godt nok - i mine øyne.

    Et godt (midlertidig) råd er å surre litt tape rundt kontakten slik at den passer bedre inn i hullet. Det er ikke verre enn det. Da glir den ikke ut igjen.

    Dette burde vel strengt talt fabrikken ha oppdaget før subene ble montert og shippet. En bagatell, men med en sub som lager så lave bølger, så vil vel dette være et kjedelig usikkerhetsmoment. Dumt om den skulle "vibrere" seg ut i ny og ne.

    Jeg tar det for gitt at L-Sound tar affære her og raskt finner en løsning.

    EDIT: L-Sound er på saken og finner ut hva som evt. er problemet og sørger for en løsning.

  12. #12
    Active boly sin avatar
    Medlem siden
    Mar 2005
    Poster
    345
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Alt ordnet av L-SOUND :)

    Har snakket med L-Sound og alt ordner seg for snille gutter.....

    De har allerede vært i kontakt med SVS så problemet blir ordnet.

    Ny kabel er i posten, så da er nok problemet ute av verden.
    De regnet med at jeg ikke fikk lyd i den fordi det var ukontakt og den muligens hadde gått i protect.

    Prøvde den i morges med PC-kabelen og det ble lyd

  13. #13
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skulle man oppleve problemer med kontakten/støpselet, er det ikke verre enn at man presser de to kontaktpunktene litt mot hverandre, som vist her:



    I tillegg kan man også evt. tape litt rundt den delen av kontakten som går inn i hullet. Da får den mindre mulighet for å vandre og sitter dermed bedre.

  14. #14
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som en quick fix er jo dette supert, RoKo, men den langsiktige kvaliteten på dette støpselet virker likevel middelmådig.

  15. #15
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)



    ække d fali' a?

  16. #16
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er problemet støpselet eller kabelen? Synes det er merkelig å plutselig integrere et "dårlig" støpsel. Gjelder "problemet" også PB13 eller bare PC13? Er vel samme forsterker?

  17. #17
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En uheldig kombinasjon, kan man kanskje si?

    Det lar seg jo løse ganske greit, og dersom man får ettersendt en kabel som passer bedre, er jo dette den beste løsningen. Nye kjøpere blir vel ivaretatt FØR man får suben tilsendt.

    Som sagt; pinnene er (etter det jeg kan se) i smaleste laget, men man skulle jo tro det fantes normer for slikt.

  18. #18
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjett om noen her treffer en ressonansfrekvens ved ca 12 hz når PC13 Ultraen står i 10hz mode! Har +20db i nivå ved 12 hz i forhold til ved 80hz som igjen er likt som hovedhøytalerne

    -10hz-jpg

    -0db ved 8hz er heller ikke å forakte

    Men bruker likevel 15hz siden denne modusen har mer av den "nyttige" bassen i området mellom 20 og 30hz hvor jeg sliter litt, samt at jeg da har mer headroom. Alt annet er forøvrig urørt mellom de to modusene.

    -15hz-jpg

    Bruker ECM8000 mic, E-MU 0404 USB lydkort og REW for å utføre målingene

  19. #19
    Newcomer Nølle sin avatar
    Medlem siden
    Aug 2006
    Poster
    212
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vurderer kjøp av SVS tube.

    Har nå solgt min Velodyne HGS sub, og vurderer å kjøpe SVS PC tube. Håper noen av dere med erfaringer kan hjelpe meg med noen ting jeg lurer på.

    Er det stor forskjell på 20 -39 og Ultra når det gjelder trykk og intrigering i anlegget?
    Om jeg får lov av W, kunne jeg tenke meg å ha 2 stk. i stua.
    Magefølelsen sier meg at det er nok med 20-39 om jeg har 2 stk. Men at jeg kanskje bør gå for Ultra om det blir med 1stk.

    Tanken er å klemme den inn i et hjørne for å få den mest mulig usynlig, hvordan vil dette i såfall påvirke lydkvaliteten?

    Håper dere kan dele noen erfaringer med meg.

    mvh
    Nølle

  20. #20
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    2 bruker funke bedre en 1 stort sett altid.

    Litt tankevekker... de minste 25-31 tubene med NSD element. 2 av disse subene fikk eier av Lsound til og spille 124 dB på Darla senen i filmen NEMO i sin egen hjemmekino.

    Så har du to ledige hjørner i front eller bak i romet så anbefales to fremfor en.

Side 1 av 22 1 2 3 4 5 11 21 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •