Ødelagt diskant? - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 32 av 32
  1. #21
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av scanspeak
    litt off topic men hva kostet diskantene deg
    De kostet 300,- per stk. + moms, så er heldigvis ikke ruinert.. :???:

    Nå trenger jeg bare en ny.

  2. #22
    Active scanspeak sin avatar
    Medlem siden
    Mar 2006
    Poster
    368
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja det var da ikke så galt..men kjedelig er slikt uannsett..:cry: sjekker vel kablene godt nå da antar jeg..lykke til

  3. #23
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som AntonX skriver har det nok ikke noe med skjerming eller kabelrot å gjøre. Ettersom det denne gang var radio er også dvd/cd utelukket. Mitt forslag er at det er noe med signalkabelen mellom receiver og Vincent, enten i kabelen eller i pluggene i enden mot receiver.

  4. #24
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av freddie
    Som AntonX skriver har det nok ikke noe med skjerming eller kabelrot å gjøre. Ettersom det denne gang var radio er også dvd/cd utelukket. Mitt forslag er at det er noe med signalkabelen mellom receiver og Vincent, enten i kabelen eller i pluggene i enden mot receiver.
    Ja, det tror også jeg! Vurdere å invistere i nye signalkabler for å bruke mellom reciver og vincent.. De jeg bruker nå er en billig type fra Monster.
    Audiofoni AS er kanskje en mulighet?

  5. #25
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje lurt å teste med noen møkka høytallere først . Så ikke de ryker en gang til.

  6. #26
    Intermediate freddie sin avatar
    Medlem siden
    Feb 2006
    Poster
    3,175
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr Jetta
    Ja, det tror også jeg! Vurdere å invistere i nye signalkabler for å bruke mellom reciver og vincent.. De jeg bruker nå er en billig type fra Monster.
    Audiofoni AS er kanskje en mulighet?
    Xindak er bra kabler til en rimelig penge det, men du er jo ikke garantert at det er der feilen ligger...
    Har du et multimeter, så du kan måle motstanden i kablene dine og se om du kan provosere frem en feil ved å bevege på dem?

  7. #27
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    1,733
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som sagt:............

    Kan ikke forstå at en kortslutning i kabler kan forårsake dette, dessuten blir det stort sett brudd i kabler og ikke kortslutning.

    Men spurte du ikke verkstedet om dette? Om de kan ta en titt på Receiveren?

  8. #28
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av freddie
    Xindak er bra kabler til en rimelig penge det, men du er jo ikke garantert at det er der feilen ligger...
    Har du et multimeter, så du kan måle motstanden i kablene dine og se om du kan provosere frem en feil ved å bevege på dem?
    Har ikke multimeter nei, men kan nok sikkert få lånt meg et. Fant ut at jeg kunne prøve å legge signal-kablene til Vincent'ene på innsiden av tv-benken, slik at de ikke ligger paralellt med høytalerkablene.
    Signal-kablene ligger heller ikke i kontakt med stømkablene som går fra hver av blokkene nå imotsettning til før.

    Høytalerne er satt på plass og tilkoblet som beskrevet over og ulyden er ikke å høre nå. Så lenge det får står i ro ser det ut til å gå greit.

    På verkstedet virket det ikke som de hadde tid til å høre på min beskrivelse av situasjonen.. :-?

  9. #29
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile I mål!

    Prøvde dette: koblet ut alt fra reciveren og kun signalkablene til Vincentene og derfra høytalerkablene til Tannoy'ene (+radioantenne).

    Slo på - ulyd fra venstre høytaler, grei høyre høytaler.
    Slo av - Koblet signalkabelen som gikk inn i reciver på "Pre left" inn i "Pre right", ingen inn i "Pre left".
    Slo på - Ingen ulyd i venstre.

    Prøvde så med andre signalkabler og da var det ingen ulyd. Dristet meg også til å bevege på dem, uten at det skapte noen som helst ulyder
    Slår meg til ro med at det var den ene signalkabelen som skapte kaos.

    Takk for alle råd og synspunkter!

  10. #30
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    1,733
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan du forklare mye bedre? Jeg skjønte ikke dette. Om dårlig kontakt i kabelen er problemet er det letteste sak i verden å finne ut av. Demp signalet, vri og dytt på kabelene. Det høres meget enkelt (spraking) og er ikke farlig. At det skal slå ut diskantelementer selv på høyt nivå er litt rart synes jeg. Og skulle i allefall ikke slå ut begge. Du har ennå ikke forklart hva slags ulyd det er snakk om.

  11. #31
    Active Mr Jetta sin avatar
    Medlem siden
    Aug 2005
    Sted
    Levanger
    Poster
    336
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Antonx
    Kan du forklare mye bedre? Jeg skjønte ikke dette. Om dårlig kontakt i kabelen er problemet er det letteste sak i verden å finne ut av. Demp signalet, vri og dytt på kabelene. Det høres meget enkelt (spraking) og er ikke farlig. At det skal slå ut diskantelementer selv på høyt nivå er litt rart synes jeg. Og skulle i allefall ikke slå ut begge. Du har ennå ikke forklart hva slags ulyd det er snakk om.
    Skal gjøre et forsøk.
    Litt vanskelig å definere ulyden, men jeg beskriver den slik: høyt tone på høyt volum som er konstant helt til jeg slår av monoblokken, selv om jeg har volum-hjulet på reciveren på nesten ingenting.

    Når jeg tidliger prøvde å koble om i alle varrianter tenkte jeg meg ikke om, og koblet dermed også opp den andre monoblokken med den kabelen jeg nå har funnet ødelagt.
    Dermed gikk også diskat-elementet i den andre høytaleren den gang.
    Nå har jeg koblet slik at den kabelen som lagde ulyden ikke kom i kontakt med høyre høytaler. Vil bevare den som virker.

    Har altså prøvd begge kablene på samme utganger på forsterkeren MEN bare på den ene monoblokken. Ulyden kom i en variant av koblingene, men bare med en av kablene.

  12. #32
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    1,733
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mr Jetta
    Skal gjøre et forsøk.
    Litt vanskelig å definere ulyden, men jeg beskriver den slik: høyt tone på høyt volum som er konstant helt til jeg slår av monoblokken, selv om jeg har volum-hjulet på reciveren på nesten ingenting.

    Jeg kan i allefall garantere deg at en kabel ikke lager høye toner. Enten leder den signalet eller så gjør den ikke det. Er det dårlig kontakt skurrer det litt og er det jordingsfeil brummer det.


    Når jeg tidliger prøvde å koble om i alle varrianter tenkte jeg meg ikke om, og koblet dermed også opp den andre monoblokken med den kabelen jeg nå har funnet ødelagt.

    Som sagt det er svært enkelt å sjekke kabelen.

    Dermed gikk også diskat-elementet i den andre høytaleren den gang.
    Nå har jeg koblet slik at den kabelen som lagde ulyden ikke kom i kontakt med høyre høytaler. Vil bevare den som virker.

    Hvordan kan den komme i kontakt med høyttaler?

    Har altså prøvd begge kablene på samme utganger på forsterkeren MEN bare på den ene monoblokken. Ulyden kom i en variant av koblingene, men bare med en av kablene.

    Skjønner ikke hva du mener.. variant? Du må skille mellom Receiveren og monoblokkene da de begge forsterker.
    Prøvde dette: koblet ut alt fra reciveren og kun signalkablene til Vincentene og derfra høytalerkablene til Tannoy'ene (+radioantenne).
    Radioantenne? Du koblet direkte fra CD-spiller til monoblokkene? Eller du koblet ut alle kabler og kun de andre? Ehh blir forvirret..

    Slo på - ulyd fra venstre høytaler, grei høyre høytaler.
    Slo av - Koblet signalkabelen som gikk inn i reciver på "Pre left" inn i "Pre right", ingen inn i "Pre left".
    Slo på - Ingen ulyd i venstre.
    Det er vel ikke så rart siden venstre høyttaler ikke var koblet til. Det som er mer interessant er om lyden fulgte med til høyre høyttaler

    Jeg sliter med forklaringene dine dessverre :neutral: . Skriv tydelig!


    Feilsøk ved å eleminere komponenter. Bruk bare Receiveren og sjekk om feilen oppstår da. Hold lavt volum. Sjekk kablene ved å bøye dem. Oppstår feilen så bytt om høyre og venste kanal eller bruk radio. Er den der fortsatt (feilen følger ikke kanalbyttet) er det Receiveren som er problemet.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •