Klipping..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2

Tråd: Klipping..

  1. #1
    Intermediate PiXeL sin avatar
    Medlem siden
    Apr 2006
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Klipping..

    Opplevde noe rart nå nettopp.

    Jeg har aldri opplevd klipping med Cav'ene mine - men i natt merka jeg det.

    Jeg har kjørt Cav'ene på alt fra 500+ watt til 125 watt - aldri poolevd klipping.

    I kveld dro jeg på med normalt nyttårsaften-høyt volum, og hørte litt klikking - satte øret inntill både sub og front, og peilet meg inn til mellomtonen på Cav'ene.

    Dette har jeg aldri opplevd før, verken med mer eller mindre effekt..

    Bruker Yamaha RX-V1800 og Rotel RB991 på frontene nå, tidligere har jeg brukt Sunfire på 500+ watt og Vincent på 125 watt, men har aldri opplevd klippingen som jeg opplevde nå nettopp.

    Noen som har en forklaring?

    Altså, jeg har spilt med mye mer watt uten klipping, og jeg har spilt med mye mindre watt uten klipping - men med 200 watts effekt fra Rotel - så klipper det i mellomtonen.

  2. #2
    Intermediate PiXeL sin avatar
    Medlem siden
    Apr 2006
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppklarte det selv.

    Bruker PC'n som kilde - med lavt volum på recieveren, og høyt volum på PC'n.

    Bruke omvendt rekkerfølge på volumet, så blir det bra. .)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •