Stusser litt på subwoofer settinger - kan noen hjelpe?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Stusser litt på subwoofer settinger - kan noen hjelpe?

    Hei.

    Har en Canton subwoofer som har settingen "On" eller valget mellom "autohigh" og "autolow". Noen som kan forklare meg forskjellen her? Auto er jo greit nok - det forstår selv jeg :-) Men hva er greia med low og high? Er det følsomhet? Bruksvilledningen sier ingenting om dette, og jeg er i stuss.

    Lurer også på hvorfor Pioneer sine forsterkere (har nå VSX-LX70 men VSX-AX4ASi var likedan) krever følgende: Etter å ha kalibrert høyttalerne med Pioneers MCACC system så setter den mine ganske voksne Canton monitorer til "Large". Men - for at subwooferen skal spille ordentlig med på musikk (dette gjelder altså ikke på film) krever VSX-LX70 at jeg overstyrer og setter monitorene til "Small" for at de skal sende nok signaler til subwoofer til at den starter.

    Bør jeg la dem bli stående på "large" og sette sub til alltid på (on), eller bør jeg sette dem til small (da står de jo også der når jeg ser film) og sette sub til autohigh eller autolow?

    Takker for alle som kan hjelpe!

  2. #2
    Intermediate
    Medlem siden
    Feb 2004
    Poster
    1,049
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    High og low er muligens relatert til frekvens i dette tilfellet. Dvs delefrekvensen til filteret i suben.
    Hvis denne er high henger den med høyere opp i bassområdet. På low begrenser filteret slik at den spiller kun i den lavere delen av bassbåndet.

  3. #3
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bønna
    High og low er muligens relatert til frekvens i dette tilfellet. Dvs delefrekvensen til filteret i suben.
    Hvis denne er high henger den med høyere opp i bassområdet. På low begrenser filteret slik at den spiller kun i den lavere delen av bassbåndet.
    Hei og takk for svar.

    Burde kanskje ha skrevet at sub'en har dreiebrytere for både crossover (står nå på 80) og selvsagt fase (som jeg har satt til null pga Pioneers veldig gode full fase korrigering). Mener du at dette er relevant selv om man også manuelt setter crossover frekvensen? Eller er det ikke det vi snakker om i det hele tatt?

  4. #4
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er om den skal slå seg på ved lavt innsignal eller høyt.
    Altså du må guffe litt på for at den skal slå seg på ved autohigh.
    autolow så trenger du ikke spille så høyt for at den skal slå seg på.

    Sett suben på "on" så løser du det andre problemet ditt og.
    Muligens autolow funker og.

  5. #5
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På generell basis vil jeg foreslå at man ALLTID lar sub stå "ON"

  6. #6
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flageborg
    På generell basis vil jeg foreslå at man ALLTID lar sub stå "ON"

    Den var god.. lol
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  7. #7
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Ok - da setter jeg monitorene til large og sub til alltid på, eller var det fleip ref HoJ sitt svar...?

    Tusen takk for rask reaksjon fra dere alle :-)

  8. #8
    Expert Flageborg sin avatar
    Medlem siden
    Nov 2003
    Poster
    5,594
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av takktakk

    ....eller var det fleip ref HoJ sitt svar...?
    Jeg fleiper aldri - når noen ønsker et GODT råd!

  9. #9
    Expert HoJ sin avatar
    Medlem siden
    Nov 2005
    Poster
    6,912
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bare tolket Flageborg på en annen måte også..
    Det hender at det kan være lurt å ha suben på hvis en skal få lyd ut av'n..

    Sorry hvis jeg dolket deg i ryggen takktakk!

    Håper hjelpen (fra de andre) gjør lyden bedre hos deg..
    Kjeller :Talk Electronics Tornado 3; Golden Tube Audio SEP-1; REL Stampede; Magnepan MG12; Audio-Gd nfb-2.32DAC; Squeezebox v3/Vortexbox; Vinylsnurrer: Luxman PD272/DL110pu/MyGroov;
    Stue : Audio Pro Addon T8/SB Duet;
    Kjøkken : SB Boom.

    Følg oss på Facebook... HIFI Norge

  10. #10
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoJ

    Sorry hvis jeg dolket deg i ryggen takktakk!
    Greit med deg sånn sett, Helge
    ..du sier alltid ifra

  11. #11
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av HoJ
    Jeg bare tolket Flageborg på en annen måte også..
    Det hender at det kan være lurt å ha suben på hvis en skal få lyd ut av'n..

    Sorry hvis jeg dolket deg i ryggen takktakk!

    Håper hjelpen (fra de andre) gjør lyden bedre hos deg..
    Det går bra HoJ!

    Jeg forsøkte å sette sub til on, og høyttalerne tilbake til Large. Følte da at jeg likevel mistet litt punch i bassområdet. Kan virke som Pioneer uansett sender mindre lyd til sub når høyttalere står til Large. Også om den står permanent i on.

    Er ikke det litt rart siden jeg ikke har endret crossover som fortsatt står på 80?

  12. #12
    Intermediate
    Medlem siden
    Feb 2004
    Poster
    1,049
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av takktakk
    Det går bra HoJ!

    Jeg forsøkte å sette sub til on, og høyttalerne tilbake til Large. Følte da at jeg likevel mistet litt punch i bassområdet. Kan virke som Pioneer uansett sender mindre lyd til sub når høyttalere står til Large. Også om den står permanent i on.

    Er ikke det litt rart siden jeg ikke har endret crossover som fortsatt står på 80?
    Jeg var nok litt på villspor, men du fikk jo gode råd fra andre her.

    Har opplevd det du beskriver med sub koblet til Marantz receiver. Må ha frontene satt til small for å få noe ut av suben i det hele tatt, selv om den står på og er satt til On i receiveren.

  13. #13
    Newcomer
    Medlem siden
    Sep 2003
    Sted
    Skedsmokorset
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Velger du å bruke høyttalerne som "Large" og sub til "Yes", sendes ingen signaler til subben når du spiller musikk(ved film sendes LFE til subben).
    Dette kan du løse ved å sette sub instillingen til "Pluss" på recieveren, da sendes alle signaler under delefrekvensen til høyttalere og sub når du spiller musikk.

  14. #14
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sitat Opprinnelig postet av Siggen
    Velger du å bruke høyttalerne som "Large" og sub til "Yes", sendes ingen signaler til subben når du spiller musikk(ved film sendes LFE til subben).
    Dette kan du løse ved å sette sub instillingen til "Pluss" på recieveren, da sendes alle signaler under delefrekvensen til høyttalere og sub når du spiller musikk.
    Hmm... det stemmer. Det var en pluss setting på den forrige receiveren. Sjekker det. Takk takk :-)

    ....sjekker.....


    Voila! Takk skal du ha Siggen. Det var det magiske trikset. Alt er nå kanon og i full vigør :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •