5.1 problematikk med Optisk

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    5.1 problematikk med Optisk

    Hei alle sammen!

    Jeg har nettopp kjøpt meg et 5.1 anlegg jeg anvender med eksternt lydkort som jeg har koblet opp mot PC'n min.

    Anlegget er Logitech Z-5500 Digital:
    Logitech Z-5500 Høyttaler 5.1 THX - Netshop.no - pc data foto minne digital

    Lydkortet er Creative SB Surround 5.1:
    Creative SoundBlaster Surround 5.1 USB - Netshop.no - pc data foto minne digital

    Problemet jeg kvikt la merke til var at jeg ikke fikk anvende 5.1 ved Optisk input. I vedlegget er et bildet av høytaler instillings vinduet til lydkortet, hvor jeg ikke får lov til å velge annet enn 2/2.1 som på illustrasjonen tilsier bare 2 høytalere og suben.

    Jeg er helt grønn på dette, kansje det er slik det er ment å være, ikke vet jeg. Forhører meg med dere mer erfarne her uansett, for det gnager i bakhodet.

    Takk på forhånd!
    Mvh
    Glenn.

  2. #2
    Intermediate cowboy bebop sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,427
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet ditt ligger nok i softwaren din. I selve avspillerene (VLC, Mediaplayer classic osv) må du velge direktelyd via SPDIF også må du gjøre det samme i AC-3 filteret.

    Jeg foretrekker Mediaplayer classic selv, og der går jeg inn på "view", deretter på options, og videre inn på playback-output.
    Der skal det være en valgmulighet som heter direct show audio. Den skal det stå "Direct sound: Creative SoundBlaster Surround 5.1 USB" på.

    AC-3 fileret skal stå på SPDIF passthrough.

  3. #3
    Intermediate Herminator sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,000
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er vel ett software problem, evt lydkort? I allefall ikke høyttaler...

  4. #4
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har det samme lydkortet som deg, jeg har ikke prøvd å sette denne instillingen til 5.1 før nå og ser at det er akkurat likt her som med deg, kun 2.1

    skal forske litt på dette.

  5. #5
    Intermediate aleksander8 sin avatar
    Medlem siden
    Feb 2007
    Poster
    2,983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fant det ut nå, det er som andre her sier at du må sette denne instillingen i spilleren og ikke i creative programvaren, i powerDVD ligger det under instillinger og lyd, der er det bare å velge "bruk spdif ut"

    da blir det surround!:smile:

  6. #6
    Active Christianrr sin avatar
    Medlem siden
    Jan 2006
    Poster
    477
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heihei. Jeg har samme lydkortet som deg. Jeg hadde også problemer i starten med digital ut, men jeg lastet ned de nyeste driverene til kortet fra Creatives nettsider, som fungerer med vista.
    Du trenger ikke gå innom annen software som for eksempel PowerDVD, men gå rett til statuslinjen og høyreklikk på høyttalerikonet og velg avspillingsenheter. Deretter velger du det eksterne lydkortet, deaktiverer anolog ut, og aktiverer optisk ut. Det skulle fungere.

  7. #7
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for raske responser.

    Jeg bruker Winamp som min media player og har nettopp lastet ned AC3 Filter plugin til Winamp hvor jeg har aktivert SPDIF på Input.

    Alle høytalerne spiller, men jeg får ikke endret fra 2/2.1 til 5.1 i Creative programmet eller kjørt en høytaler test på annet enn Right og Left som er noe irriterende, er det fungerende da tror dere?

  8. #8
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Greit da antar jeg at det fungerer i og med at ingen tar seg tid til å stille spørsmål ved det. Tusen takk for hjelpen folkens!

    Nå, vet noen om Winamp equalizern er brukbar eller burde jeg anvende en stand-alone Equalizer for å finstille etter hvilke sanger jeg spiller osv. Hvis noen har forslag og erfaringer med en bra Equalizer software vær så snill og pek meg i riktig rettning.

    Takk på forhånd,
    Mvh
    Glenn.

  9. #9
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    159
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er sikkert mer passende steder enn høyttaler delen å spørre om software?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •